Subject: [bess] WG Last Call for draft-ietf-bess-dci-evpn-overlay-04

From: Martin Vigoureux <[email-masked]>
Date: Mon, 6 Feb 2017 14:07:09 +0100

Hello Working Group,

This email starts a Working Group Last Call on 
draft-ietf-bess-dci-evpn-overlay-04 [1] which is considered mature and 
ready for a final working group review.

Please read the document if you haven't read the most recent
version yet, and send your comments to the list, no later than
*19th of February*.
Note that this is *not only* a call for comments on the document; it is 
also a call for support (or not) to publish this document as a Proposed 
Standard RFC.

*Coincidentally*, we are also polling for knowledge of any IPR that 
applies to draft-ietf-bess-dci-evpn-overlay, to ensure that IPR has been 
disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 
and 5378 for more details).

*If* you are listed as a document author or contributor of
draft-ietf-bess-dci-evpn-overlay-04 please respond to this email and 
indicate whether or not you are aware of any relevant IPR.

Note that IPR exists and has been disclosed against this document [2].

Thank you,
M&T

[1] https://datatracker.ietf.org/doc/draft-ietf-bess-dci-evpn-overlay/
[2] 
https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-bess-dci-evpn-overlay

---

From: Martin Vigoureux <[email-masked]>
Date: Mon, 6 Feb 2017 14:14:00 +0100

WG,

major omission in my previous e-mail:
¤ We are also polling for knowledge of implementations of part or all of 
what this document specifies. This information is expected as per [3]. 
Please inform the mailing list, or the chairs, or only one of the chairs.

[3] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

-m

Le 06/02/2017 à 14:07, Martin Vigoureux a écrit :
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>

---

From: John E Drake <[email-masked]>
Date: Mon, 6 Feb 2017 21:44:51 +0000

Support.  Juniper has had support for this draft for several years and has demonstrated interoperability with Nokia and Cisco on numerous occasions 

Yours Irrespectively,

John

> -----Original Message-----
> From: BESS [mailto:[email-masked]] On Behalf Of Martin Vigoureux
> Sent: Monday, February 6, 2017 8:07 AM
> To: BESS <[email-masked]>
> Subject: [bess] WG Last Call for draft-ietf-bess-dci-evpn-overlay-04
> 
> Hello Working Group,
> 
> draft-ietf-bess-dci-evpn-overlay-04 [1] which is considered mature and ready for
> a final working group review.
> 
> Please read the document if you haven't read the most recent version yet, and
> send your comments to the list, no later than *19th of February*.
> Note that this is *not only* a call for comments on the document; it is also a call
> for support (or not) to publish this document as a Proposed Standard RFC.
> 
> *Coincidentally*, we are also polling for knowledge of any IPR that applies to
> draft-ietf-bess-dci-evpn-overlay, to ensure that IPR has been disclosed in
> compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more
> details).
> 
> draft-ietf-bess-dci-evpn-overlay-04 please respond to this email and indicate
> whether or not you are aware of any relevant IPR.
>

---

From: John E Drake <[email-masked]>
Date: Mon, 6 Feb 2017 21:46:14 +0000

And I'm not aware of any IPR

Yours Irrespectively,

John

> From: John E Drake
> Sent: Monday, February 6, 2017 4:45 PM
> To: 'Martin Vigoureux' <[email-masked]>; BESS <[email-masked]>
> Subject: RE: [bess] WG Last Call for draft-ietf-bess-dci-evpn-overlay-04
> 
> Support.  Juniper has had support for this draft for several years and has
> demonstrated interoperability with Nokia and Cisco on numerous occasions
> 
> Yours Irrespectively,
> 
> John
> 
> 
> > Please read the document if you haven't read the most recent version
> > yet, and send your comments to the list, no later than *19th of February*.
> > Note that this is *not only* a call for comments on the document; it
> > is also a call for support (or not) to publish this document as a Proposed
> Standard RFC.
> >
> > applies to draft-ietf-bess-dci-evpn-overlay, to ensure that IPR has
> > been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879,
> > 3669 and 5378 for more details).
> >
> > https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-be
> > ss-dci-
> > evpn-overlay
> >

---

From: "Rabadan, Jorge (Nokia - US)" <[email-masked]>
Date: Tue, 7 Feb 2017 07:45:03 +0000

As a co-author, I fully support this document for publication as Proposed Standard RFC.
Nokia SROS has an implementation of this draft and it is deployed in some networks.

I am not aware of any IPR that has not been disclosed yet.

Thank you.
Jorge

On 2/6/17, 2:14 PM, "BESS on behalf of Martin Vigoureux" <[email-masked] on behalf of [email-masked]> wrote:

    WG,

    
    -m

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Tue, 7 Feb 2017 08:06:31 +0000

Support as a co-author. Cisco has implemented this draft and it has
deployments based on some sections of this draft. I am not aware of any
IPR that hasn’t already been disclosed.

Cheers,
Ali

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 07 Feb 2017 08:09:33 +0000

Yes/support
On Tue, Feb 7, 2017 at 00:06 Ali Sajassi (sajassi) <[email-masked]>
wrote:

> >[3]
> https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw
> >
> >-m
> >

---

From: "Walsh, Brian (Nokia - SG)" <[email-masked]>
Date: Tue, 7 Feb 2017 11:33:00 +0000

Support.

Thx,
Brian

-----Original Message-----
From: BESS <[email-masked]> on behalf of Martin Vigoureux <[email-masked]>
Date: Monday, 6 February 2017 at 9:14 PM
To: "[email-masked]" <[email-masked]>
Subject: Re: [bess] WG Last Call for draft-ietf-bess-dci-evpn-overlay-04

    WG,

    
    -m

---

From: "Dolganow, Andrew (Nokia - SG)" <[email-masked]>
Date: Tue, 7 Feb 2017 12:42:16 +0000

Support

Andrew

Sent from my iPhone

> On Feb 6, 2017, at 10:07 PM, Martin Vigoureux <[email-masked]> wrote:
> 
> Hello Working Group,
> 
> This email starts a Working Group Last Call on draft-ietf-bess-dci-evpn-overlay-04 [1] which is considered mature and ready for a final working group review.
> 
> Note that this is *not only* a call for comments on the document; it is also a call for support (or not) to publish this document as a Proposed Standard RFC.
> 
> *Coincidentally*, we are also polling for knowledge of any IPR that applies to draft-ietf-bess-dci-evpn-overlay, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> draft-ietf-bess-dci-evpn-overlay-04 please respond to this email and indicate whether or not you are aware of any relevant IPR.
> 
> [2] https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-bess-dci-evpn-overlay
>

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Tue, 7 Feb 2017 15:28:28 +0000

I support

Regards,
Patrice Brissette

On 2017-02-06, 8:14 AM, "BESS on behalf of Martin Vigoureux" <[email-masked] on behalf of [email-masked]> wrote:

    WG,

    
    -m

---

From: Nabeel Cocker <[email-masked]>
Date: Tue, 7 Feb 2017 11:17:57 -0500

support

thanks
nabeel

On Mon, Feb 6, 2017 at 8:07 AM, Martin Vigoureux <[email-masked]

> disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and
> 5378 for more details).
>

---

From: Sami Boutros <[email-masked]>
Date: Tue, 7 Feb 2017 08:54:23 -0800

Support 

Thanks,

Sami

> On Feb 6, 2017, at 5:14 AM, Martin Vigoureux <[email-masked]> wrote:
> 
> WG,
> 
> ¤ We are also polling for knowledge of implementations of part or all of what this document specifies. This information is expected as per [3]. Please inform the mailing list, or the chairs, or only one of the chairs.
>

---

From: "Sathappan, Senthil (Nokia - US)" <[email-masked]>
Date: Tue, 7 Feb 2017 17:09:58 +0000

Support as co-author. 
Senthil.

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Rabadan, Jorge (Nokia - US)
Sent: Monday, February 06, 2017 11:45 PM
To: Vigoureux, Martin (Nokia - FR); [email-masked]
Subject: [ALU] Re: [bess] WG Last Call for draft-ietf-bess-dci-evpn-overlay-04

Thank you.
Jorge

    WG,

    
    -m

---

From: "Oya Luengo, Roberto (Nokia - US)" <[email-masked]>
Date: Tue, 7 Feb 2017 18:56:22 +0000

Support

---

From: Wen Lin <[email-masked]>
Date: Tue, 7 Feb 2017 19:06:19 +0000

Support.

Thanks,
Wen

On 2/7/17, 1:56 PM, "BESS on behalf of Oya Luengo, Roberto (Nokia - US)" <[email-masked] on behalf of [email-masked]> wrote:

    Support

---

From: Diego Garcia del Rio <[email-masked]>
Date: Tue, 7 Feb 2017 19:06:36 +0000 (UTC)

Support 

On Tue, Feb 7, 2017 at 3:56 PM -0300, "Oya Luengo, Roberto (Nokia - US)" <[email-masked]> wrote:

Support

---

From: "Henderickx, Wim (Nokia - BE)" <[email-masked]>
Date: Tue, 7 Feb 2017 23:06:18 +0000

Support, not aware of IPR related to this draft

On 07/02/2017, 07:42, "BESS on behalf of Dolganow, Andrew (Nokia - SG)" <[email-masked] on behalf of [email-masked]> wrote:

    Support
    
    Andrew
    
    Sent from my iPhone

---

From: Wen Lin <[email-masked]>
Date: Wed, 8 Feb 2017 16:05:46 +0000

Support and not aware of IPR related to this draft either.

Thanks,
Wen

On 2/7/17, 6:06 PM, "BESS on behalf of Henderickx, Wim (Nokia - BE)" <[email-masked] on behalf of [email-masked]> wrote:

    
        Support
        
        Andrew
        
        Sent from my iPhone

---

From: Ravi Shekhar <[email-masked]>
Date: Thu, 9 Feb 2017 19:14:13 +0000

Support as a co-author. IPR disclosure filed with IETF.
- Ravi.

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Wen Lin
Sent: Wednesday, February 08, 2017 8:06 AM
To: Henderickx, Wim (Nokia - BE) <[email-masked]>; Dolganow, Andrew (Nokia - SG) <[email-masked]>; Vigoureux, Martin (Nokia - FR) <[email-masked]>
Cc: BESS <[email-masked]>
Subject: Re: [bess] WG Last Call for draft-ietf-bess-dci-evpn-overlay-04

Thanks,
Wen

    
    
        Support
        
        Andrew
        
        Sent from my iPhone

---

From: Anil Lohiya <[email-masked]>
Date: Thu, 9 Feb 2017 23:02:34 +0000

-Anil

-----Original Message-----
From: BESS <[email-masked]> on behalf of Martin Vigoureux <[email-masked]>
Date: Monday, February 6, 2017 at 5:07 AM
To: BESS <[email-masked]>
Subject: [bess] WG Last Call for draft-ietf-bess-dci-evpn-overlay-04

Hello Working Group,

Thank you,
M&T

---

From: Senad IETF - Internet Engineering Task Force <[email-masked]>
Date: Sun, 12 Feb 2017 10:14:18 -0500

As a co-author, I support this document as Proposed Standard RFC.
I am also not aware of any IPR that has not been disclosed yet.

Thanks - Senad

---

From: Martin Vigoureux <[email-masked]>
Date: Fri, 24 Feb 2017 10:28:39 +0100

All,

there is good support for this document, but we are missing few answers 
to the IPR question.
As soon as they come in we'll move towards publication.

Thanks
-m

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Fri, 24 Feb 2017 14:50:15 +0000

Folks,

I’m not aware of any IPR on that draft.
And I support it

Regards,
Patrice Brissette

On 2017-02-24, 4:28 AM, "BESS on behalf of Martin Vigoureux" <[email-masked] on behalf of [email-masked]> wrote:

    All,

    Thanks
    -m