Subject: [bess] Call for adoption: draft-mackie-bess-nsh-bgp-control-plane

From: Martin Vigoureux <[email-masked]>
Date: Mon, 6 Mar 2017 12:55:28 +0100

Hello working group,

This email starts a two-week call for adoption on 
draft-mackie-bess-nsh-bgp-control-plane-04 [1] as a Working Group Document.

Please state on the list if you support the adoption or not (in both 
cases, please also state the reasons).

This poll runs until *the 19th of March*.

We are also polling for knowledge of any undisclosed IPR that applies
to this Document, to ensure that IPR has been disclosed in compliance
with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more
details).
If you are listed as an Author or Contributor of this Document please
respond to this email and indicate whether or not you are aware of any
relevant undisclosed IPR. The Document won't progress without answers
from all the Authors and Contributors.

IPR has been disclosed against this Document [2].

If you are not listed as an Author or Contributor, then please 
explicitly respond only if you are aware of any IPR that has not yet 
been disclosed in conformance with IETF rules.

Thank you

Martin & Thomas
bess chairs

[1] 
https://datatracker.ietf.org/doc/draft-mackie-bess-nsh-bgp-control-plane/
[2] 
https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-mackie-bess-nsh-bgp-control-plane

---

From: [email-masked]
Date: Mon, 6 Mar 2017 13:54:29 +0000

Not aware of any IPR. Support as co-author

Cheers,
Luay

-------- Original Message --------
From: Martin Vigoureux <[email-masked]<mailto:[email-masked]>>
Date: Mon, Mar 6, 2017, 5:55 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
CC: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [E] Call for adoption: draft-mackie-bess-nsh-bgp-control-plane

Hello working group,

Thank you

Martin & Thomas
bess chairs

[1]

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 6 Mar 2017 16:56:54 -0000

Hi Martin,

As an author of this draft I think that it is the right time for adoption. The
work is explicitly within the charter and is relatively mature: it would be good
to get the WG discussing the details.

I am unaware of any IPR related to this document that has not already been
disclosed.

Thanks,
Adrian

PS The AD asked us to keep the SFC WG informed, so you might want to cross-post.
PPS The IDR chair asked us to keep the IDR WG informed, so you might want to
spam everyone :-)

> -----Original Message-----
> From: BESS [mailto:[email-masked]] On Behalf Of Martin Vigoureux
> Sent: 06 March 2017 11:55
> To: [email-masked]
> Cc: [email-masked]
> Subject: [bess] Call for adoption: draft-mackie-bess-nsh-bgp-control-plane
> 
> Hello working group,
> 
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess

---

From: Tony Przygienda <[email-masked]>
Date: Mon, 6 Mar 2017 09:02:21 -0800

+1 adoption

On Mon, Mar 6, 2017 at 3:55 AM, Martin Vigoureux <[email-masked]
> wrote:

> If you are not listed as an Author or Contributor, then please explicitly
> respond only if you are aware of any IPR that has not yet been disclosed in
> conformance with IETF rules.
>
> Thank you
>
> Martin & Thomas
> bess chairs
>
> [1] https://datatracker.ietf.org/doc/draft-mackie-bess-nsh-bgp-c
> ontrol-plane/
> [2] https://datatracker.ietf.org/ipr/search/?submit=draft&id=dra
> ft-mackie-bess-nsh-bgp-control-plane
>

-- 
*We’ve heard that a million monkeys at a million keyboards could produce
the complete works of Shakespeare; now, thanks to the Internet, we know
that is not true.*
—Robert Wilensky

---

From: Stuart Mackie <[email-masked]>
Date: Mon, 6 Mar 2017 17:11:07 +0000

As a contributer, I support adoption.

I am not aware of any undisclosed IPR that applies to this document.

Stuart
-914 886 2534

From: BESS <[email-masked]> on behalf of Tony Przygienda <[email-masked]>
Date: Monday, March 6, 2017 at 12:02 PM
To: Martin Vigoureux <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [bess] Call for adoption: draft-mackie-bess-nsh-bgp-control-plane

+1 adoption

On Mon, Mar 6, 2017 at 3:55 AM, Martin Vigoureux <[email-masked]<mailto:[email-masked]>> wrote:
Hello working group,

This email starts a two-week call for adoption on draft-mackie-bess-nsh-bgp-control-plane-04 [1] as a Working Group Document.

Please state on the list if you support the adoption or not (in both cases, please also state the reasons).

If you are not listed as an Author or Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you

Martin & Thomas
bess chairs

[1] https://datatracker.ietf.org/doc/draft-mackie-bess-nsh-bgp-control-plane/
[2] https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-mackie-bess-nsh-bgp-control-plane

_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess

--
We’ve heard that a million monkeys at a million keyboards could produce the complete works of Shakespeare; now, thanks to the Internet, we know that is not true.
—Robert Wilensky

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 06 Mar 2017 10:41:17 -0800

Martin,

Support the adoption, useful and well written document.
 
Cheers,
Jeff

On 3/6/17, 03:55, "BESS on behalf of Martin Vigoureux" <[email-masked] on behalf of [email-masked]> wrote:

    Hello working group,

    

    
    
    Thank you
    
    Martin & Thomas
    bess chairs
    
    [1]

---

From: "Dolganow, Andrew (Nokia - SG)" <[email-masked]>
Date: Tue, 7 Mar 2017 01:33:59 +0000

+ 1 for adoption

Andrew

Thank you

Martin & Thomas
bess chairs

---

From: Greg Mirsky <[email-masked]>
Date: Mon, 6 Mar 2017 19:22:29 -0800

Yes, support the adoption.

Regards,
Greg

---

From: John E Drake <[email-masked]>
Date: Tue, 7 Mar 2017 22:00:44 +0000

Support and I'm not aware of any undisclosed IPR.

Yours Irrespectively,

John

> From: Martin Vigoureux [mailto:[email-masked]]
> Sent: Monday, March 6, 2017 6:55 AM
> To: [email-masked]
> Subject: Call for adoption: draft-mackie-bess-nsh-bgp-control-plane
> 
> Hello working group,
> 
> We are also polling for knowledge of any undisclosed IPR that applies to this
> Document, to ensure that IPR has been disclosed in compliance with IETF IPR
> rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
> If you are listed as an Author or Contributor of this Document please respond to
> this email and indicate whether or not you are aware of any relevant
> undisclosed IPR. The Document won't progress without answers from all the
> Authors and Contributors.
> 
> If you are not listed as an Author or Contributor, then please explicitly respond
> only if you are aware of any IPR that has not yet been disclosed in conformance
> with IETF rules.
> 
> Thank you
> 
> Martin & Thomas
> bess chairs
> 
> [1]

---

From: Eric C Rosen <[email-masked]>
Date: Thu, 23 Mar 2017 15:39:08 -0400

Support.

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Thu, 23 Mar 2017 19:40:34 +0000

Support

I am not aware of any IPR that applies to this document..

Thanks,
	Jim Uttaro

-----Original Message-----
From: Eric C Rosen [mailto:[email-masked]] 
Sent: Thursday, March 23, 2017 3:39 PM
To: Martin Vigoureux <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: Call for adoption: draft-mackie-bess-nsh-bgp-control-plane

Support.

On 3/6/2017 6:55 AM, Martin Vigoureux wrote:
> https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dmackie-2Dbess-2Dnsh-2Dbgp-2Dcontrol-2Dplane_&d=DwIC-g&c=LFYZ-o9_HUMeMTSQicvjIg&r=3qhKphE8RnwJQ6u8MrAGeA&m=Jq8xVoxXAElPnANDuWQsjZ35hv1tMkl8f2fGPce3nCE&s=OC54K24q1RHH00jHCjzA0a2EMXDkNpSeVfFJvW_POew&e= 
> [2] 
> https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_ipr_search_-3Fsubmit-3Ddraft-26id-3Ddraft-2Dmackie-2Dbess-2Dnsh-2Dbgp-2Dcontrol-2Dplane&d=DwIC-g&c=LFYZ-o9_HUMeMTSQicvjIg&r=3qhKphE8RnwJQ6u8MrAGeA&m=Jq8xVoxXAElPnANDuWQsjZ35hv1tMkl8f2fGPce3nCE&s=fX1wKM3MwLSkWdDDsAIGiirNP2liQS1E4g_q6_90bO0&e=

---

From: Keyur Patel <[email-masked]>
Date: Thu, 23 Mar 2017 19:46:28 +0000

Support. Not aware of any IPR that applies to this document.

On 3/23/17, 12:39 PM, "BESS on behalf of Eric C Rosen" <[email-masked] on behalf of [email-masked]> wrote:

    Support.

---

From: [email-masked]
Date: Thu, 23 Mar 2017 20:02:22 +0000

Support.

I am not aware of any IPR that applies to this document

Luay

From: Eric C Rosen <[email-masked]>
Date: Thursday, March 23, 2017 at 2:39 PM
To: Martin Vigoureux <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [E] Re: Call for adoption: draft-mackie-bess-nsh-bgp-control-plane
Resent-From: <[email-masked]>
Resent-To: John Drake <[email-masked]>, <[email-masked]>, <[email-masked]>, "[email-masked]" <[email-masked]>, <[email-masked]>
Resent-Date: Thursday, March 23, 2017 at 2:39 PM

Support.

This email starts a two-week call for adoption on
draft-mackie-bess-nsh-bgp-control-plane-04 [1] as a Working Group
Document.

Thank you

Martin & Thomas
bess chairs

[1]
https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dmackie-2Dbess-2Dnsh-2Dbgp-2Dcontrol-2Dplane_&d=DwIC-g&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=7yfE7g9ZjpRzGkNuVTidj5c7H2bMIhCLfUwl8WcELSY&m=_DuwSHYqWRvX8njqCcywvmmSkABs3EOOGktdchYmk8M&s=AIyhG2XfyGnjpoldsWGoxtoRzkQBCVgPIJnQGf53Nzg&e=
[2]
https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_ipr_search_-3Fsubmit-3Ddraft-26id-3Ddraft-2Dmackie-2Dbess-2Dnsh-2Dbgp-2Dcontrol-2Dplane&d=DwIC-g&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=7yfE7g9ZjpRzGkNuVTidj5c7H2bMIhCLfUwl8WcELSY&m=_DuwSHYqWRvX8njqCcywvmmSkABs3EOOGktdchYmk8M&s=PSNxXCdane8LvfJ_CgMp4KXInwB5EPbHUNzq1MP8Cqo&e=

---

From: Martin Vigoureux <[email-masked]>
Date: Fri, 24 Mar 2017 11:01:01 +0100

All,

we have good support for the adoption of this document and all Authors 
and Contributors have stated that they are not aware of any undisclosed 
IPR which relates to this draft so we have a new WG Document.

Authors, could you please republish as 
draft-ietf-bess-nsh-bgp-control-plane-00?

Thank you

M&T

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 24 Mar 2017 17:37:57 -0000

Hi Martin,

Thanks for that.

I'll post it on Monday when the damn is breached.

A
--
Support an author and your imagination.
Tales from the Wood - Eighteen new fairy tales.
More Tales from the Wood - Eighteen MORE new fairy tales.
https://www.feedaread.com/profiles/8604/
http://www.amazon.co.uk/Tales-Wood-Adrian-Farrel/dp/1786100924
Or buy from me direct.

> Sent: 24 March 2017 10:01
> To: [email-masked]