Subject: [bess] Extra time to reflect on draft-mackie-bess-nsh-bgp-control-plane adoption following the IPR disclosure

From: Martin Vigoureux <[email-masked]>
Date: Thu, 13 Apr 2017 20:04:11 +0200

WG

Given the IPR disclosed [1] against 
draft-mackie-bess-nsh-bgp-control-plane, we are starting a call for 
comment specifically to let people express a revised opinion on how 
draft-ietf-bess-nsh-bgp-control-plane should be pursued in BESS.

This call for comment is open until the 5th of May

Thanks
M&T

[1] https://datatracker.ietf.org/ipr/2980/

---

From: John E Drake <[email-masked]>
Date: Thu, 13 Apr 2017 19:03:41 +0000

M&T,

I still support the adoption.  I looked at the subject patent and it appears to have very little to do with draft-mackie.  I think this means that the IPR assertion would be similarly made against *any* solution developed by BESS.

Yours Irrespectively,

John

> -----Original Message-----
> From: sfc [mailto:[email-masked]] On Behalf Of Martin Vigoureux
> Sent: Thursday, April 13, 2017 2:04 PM
> To: BESS <[email-masked]>
> Cc: [email-masked]
> Subject: [sfc] Extra time to reflect on draft-mackie-bess-nsh-bgp-control-plane
> adoption following the IPR disclosure
> 
> WG
> 
> draft-mackie-bess-nsh-bgp-control-plane, we are starting a call for comment
> specifically to let people express a revised opinion on how draft-ietf-bess-nsh-
> bgp-control-plane should be pursued in BESS.
> 
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc

---

From: Keyur Patel <[email-masked]>
Date: Fri, 14 Apr 2017 16:42:53 +0000

Agree with John. I support the adoption.

On 4/13/17, 12:03 PM, "sfc on behalf of John E Drake" <[email-masked] on behalf of [email-masked]> wrote:

    M&T,

    Yours Irrespectively,
    
    John

---

From: "LINGALA, AVINASH" <[email-masked]>
Date: Fri, 14 Apr 2017 16:49:17 +0000

I still support the adoption.

Thanks,
Avinash 

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of John E Drake
Sent: Thursday, April 13, 2017 3:04 PM
To: BESS <[email-masked]>
Cc: [email-masked]
Subject: Re: [bess] [sfc] Extra time to reflect on draft-mackie-bess-nsh-bgp-control-plane adoption following the IPR disclosure

M&T,

Yours Irrespectively,

John

> draft-ietf-bess-nsh- bgp-control-plane should be pursued in BESS.
> 
> [1] 
> https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.
> org_ipr_2980_&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=Brp6KjSZbKLoy2Ukjhwk
> Cg&m=ehMaQDD-dPc_aAvjT9K9ornHKFsasBzQssYKQYdShn4&s=9bX6EnFiFVIJKujVItH
> 4RkKo597AyFSnYMqrfdXh09I&e=
> 
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mail
> man_listinfo_sfc&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=Brp6KjSZbKLoy2Ukj
> hwkCg&m=ehMaQDD-dPc_aAvjT9K9ornHKFsasBzQssYKQYdShn4&s=8kpNlzV6glIyOofc
> Wti-2MnPBPXhixi3LNv5vJt-Tq0&e=

_______________________________________________
BESS mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_bess&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=Brp6KjSZbKLoy2UkjhwkCg&m=ehMaQDD-dPc_aAvjT9K9ornHKFsasBzQssYKQYdShn4&s=afbSOZlylyqyYgt13eNgSrNn0q63XptOW9vecNk51l4&e=

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 14 Apr 2017 20:01:37 +0000

Support. While I won’t comment on specifics, the IPR appears to only apply
to one aspect of the proposed SFC mechanisms.
Thanks,
Acee 

On 4/13/17, 2:04 PM, "BESS on behalf of Martin Vigoureux"
<[email-masked] on behalf of [email-masked]> wrote:

>https://www.ietf.org/mailman/listinfo/bess

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 14 Apr 2017 17:28:31 -0400

I also agree with John.

Cheers,
Andy

On Fri, Apr 14, 2017 at 12:42 PM, Keyur Patel <[email-masked]> wrote:

> On 4/13/17, 12:03 PM, "sfc on behalf of John E Drake" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>     M&T,
>
>     I still support the adoption.  I looked at the subject patent and it
> appears to have very little to do with draft-mackie.  I think this means
> that the IPR assertion would be similarly made against *any* solution
> developed by BESS.
>
>     Yours Irrespectively,
>
>     John
>
>
> comment

---

From: [email-masked]
Date: Sat, 15 Apr 2017 07:48:48 +0000

Support

Luay

From: sfc <[email-masked]> on behalf of Martin Vigoureux <[email-masked]>
Reply-To: BESS <[email-masked]>
Date: Thursday, April 13, 2017 at 1:04 PM
To: BESS <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [sfc] Extra time to reflect on draft-mackie-bess-nsh-bgp-control-plane adoption following the IPR disclosure

WG

Thanks
M&T

[1] https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_ipr_2980_&d=DwIFAg&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=7yfE7g9ZjpRzGkNuVTidj5c7H2bMIhCLfUwl8WcELSY&m=qN2VxBfuDQTHb9spUcOb6U-0QhNArhH4-TqX_aTjyaw&s=4VuflmQibSX6JGcRHsfv4SgtIIMuNUzVFEdMMccItP8&e=

_______________________________________________
sfc mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_sfc&d=DwIFAg&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=7yfE7g9ZjpRzGkNuVTidj5c7H2bMIhCLfUwl8WcELSY&m=qN2VxBfuDQTHb9spUcOb6U-0QhNArhH4-TqX_aTjyaw&s=u3C3H2GPfolNL2O1q7-SoUfZRNFXGGqXbUo471yGMkU&e=

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Mon, 17 Apr 2017 12:31:41 +0000

Support

Jim Uttaro

From: sfc [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Saturday, April 15, 2017 3:49 AM
To: BESS <[email-masked]>
Cc: [email-masked]
Subject: Re: [sfc] Extra time to reflect on draft-mackie-bess-nsh-bgp-control-plane adoption following the IPR disclosure

Support

Luay

From: sfc <[email-masked]<mailto:[email-masked]>> on behalf of Martin Vigoureux <[email-masked]<mailto:[email-masked]>>
Reply-To: BESS <[email-masked]<mailto:[email-masked]>>
Date: Thursday, April 13, 2017 at 1:04 PM
To: BESS <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [sfc] Extra time to reflect on draft-mackie-bess-nsh-bgp-control-plane adoption following the IPR disclosure

WG

Thanks
M&T

---

From: Sami Boutros <[email-masked]>
Date: Thu, 20 Apr 2017 10:21:06 -0700

Support .

Thanks,

Sami

> On Apr 17, 2017, at 5:31 AM, UTTARO, JAMES <[email-masked]> wrote:
> 
> Support
>  
> Jim Uttaro
>