Subject: Re: [bess] Extra time to reflect on draft-mackie-bess-nsh-bgp-control-plane adoption following the IPR disclosure

From: Jonathan Hardwick <[email-masked]>
Date: Fri, 5 May 2017 14:11:22 +0000

I support the adoption of this draft.
Best regards
Jon

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Martin Vigoureux
Sent: 13 April 2017 19:04
To: BESS <[email-masked]>
Cc: [email-masked]
Subject: [bess] Extra time to reflect on draft-mackie-bess-nsh-bgp-control-plane adoption following the IPR disclosure

WG

Given the IPR disclosed [1] against
draft-mackie-bess-nsh-bgp-control-plane, we are starting a call for comment specifically to let people express a revised opinion on how draft-ietf-bess-nsh-bgp-control-plane should be pursued in BESS.

This call for comment is open until the 5th of May

Thanks
M&T

[1] https://datatracker.ietf.org/ipr/2980/

_______________________________________________
BESS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bess

---

From: Martin Vigoureux <[email-masked]>
Date: Tue, 9 May 2017 13:40:16 +0200

WG,

there is a clear renewed support for this document, so we'll continue as 
normal.
Thank you.

M&T

Le 13/04/2017 à 20:04, Martin Vigoureux a écrit :
> draft-mackie-bess-nsh-bgp-control-plane, we are starting a call for
> comment specifically to let people express a revised opinion on how
> draft-ietf-bess-nsh-bgp-control-plane should be pursued in BESS.
>