Subject: [bess] WG Last Call for draft-ietf-bess-fat-pw-bgp

From: Martin Vigoureux <[email-masked]>
Date: Mon, 12 Jun 2017 18:27:51 +0200

Hello Working Group,

This email starts a Working Group Last Call on 
draft-ietf-bess-fat-pw-bgp-02 [1] which is considered mature and ready 
for a final working group review.

¤ Please read this document if you haven't read the most recent
version yet, and send your comments to the list, no later than
*26th of June*.
Note that this is *not only* a call for comments on the document; it is 
also a call for support (or not) to publish this document as a Proposed 
Standard RFC.

¤ *Coincidentally*, we are also polling for knowledge of any IPR that 
applies to draft-ietf-bess-fat-pw-bgp, to ensure that IPR has been 
disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 
and 5378 for more details).

If you are listed as a document Author or Contributor of
draft-ietf-bess-fat-pw-bgp-02 please respond to this email and indicate 
whether or not you are aware of any relevant IPR.

Note that, as of today, no IPR has been disclosed against this document 
or its earlier versions.

¤ We are also polling for knowledge of implementations of part or all of 
what this document specifies. This information is expected as per [2]. 
Please inform the mailing list, or the chairs, or only one of the chairs.

Thank you,
M&T

[1] https://datatracker.ietf.org/doc/draft-ietf-bess-fat-pw-bgp/
[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Mon, 12 Jun 2017 19:14:18 +0000

As a co-author I support this document for publication as a Proposed Standard RFC.

I’m not aware of any related IPR.
Thanks.
Jorge

On 6/12/17, 6:27 PM, "BESS on behalf of Martin Vigoureux" <[email-masked] on behalf of [email-masked]> wrote:

    Hello Working Group,

    

    

    Thank you,
    M&T

    _______________________________________________
    BESS mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/bess

---

From: "Jose Liste (jliste)" <[email-masked]>
Date: Mon, 12 Jun 2017 19:23:11 +0000

As a co-author, I support publication of this document as a Proposed Standard RFC
I am not aware of any relevant IPR

Thanks,
Jose

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Martin Vigoureux
Sent: Monday, June 12, 2017 9:28 AM
To: BESS <[email-masked]>
Subject: [bess] WG Last Call for draft-ietf-bess-fat-pw-bgp

Hello Working Group,

This email starts a Working Group Last Call on
draft-ietf-bess-fat-pw-bgp-02 [1] which is considered mature and ready for a final working group review.

¤ Please read this document if you haven't read the most recent version yet, and send your comments to the list, no later than *26th of June*.
Note that this is *not only* a call for comments on the document; it is also a call for support (or not) to publish this document as a Proposed Standard RFC.

¤ *Coincidentally*, we are also polling for knowledge of any IPR that applies to draft-ietf-bess-fat-pw-bgp, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document Author or Contributor of
draft-ietf-bess-fat-pw-bgp-02 please respond to this email and indicate whether or not you are aware of any relevant IPR.

Note that, as of today, no IPR has been disclosed against this document or its earlier versions.

¤ We are also polling for knowledge of implementations of part or all of what this document specifies. This information is expected as per [2]. 
Please inform the mailing list, or the chairs, or only one of the chairs.

Thank you,
M&T

---

From: Sami Boutros <[email-masked]>
Date: Mon, 12 Jun 2017 12:11:04 -0700

Hi Martin,

I'm not aware of any IPR.

Thanks,

Sami

> On Jun 12, 2017, at 9:27 AM, Martin Vigoureux <[email-masked]> wrote:
> 
> Hello Working Group,
> 
> This email starts a Working Group Last Call on draft-ietf-bess-fat-pw-bgp-02 [1] which is considered mature and ready for a final working group review.
> 
> ¤ We are also polling for knowledge of implementations of part or all of what this document specifies. This information is expected as per [2]. Please inform the mailing list, or the chairs, or only one of the chairs.
> 
> 
> Thank you,
> M&T
>

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Mon, 12 Jun 2017 19:39:53 +0000

Support.

Jim Uttaro

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Rabadan, Jorge (Nokia - US/Mountain View)
Sent: Monday, June 12, 2017 3:14 PM
To: Vigoureux, Martin (Nokia - FR/Nozay) <[email-masked]>; BESS <[email-masked]>
Subject: Re: [bess] WG Last Call for draft-ietf-bess-fat-pw-bgp

Thanks.

Jorge

    Hello Working Group,

    *26th of June*.

    Standard RFC.

    or its earlier versions.

    

    Thank you,

    M&T

    [1] https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dbess-2Dfat-2Dpw-2Dbgp_&d=DwIGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=s7ZzB4JbPv3nYuoSx5Gy8Q&m=P_ZdihBQVa1AyhreAxJdjnZG411-YedlmZk53X7xWIc&s=KljzQIrOJ_XB2tu3RgwOVV_L5GwpfmgeziTAMBWPMMQ&e= 

    [2] https://urldefense.proofpoint.com/v2/url?u=https-3A__mailarchive.ietf.org_arch_msg_bess_cG3X1tTqb-5FvPC4rg56SEdkjqDpw&d=DwIGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=s7ZzB4JbPv3nYuoSx5Gy8Q&m=P_ZdihBQVa1AyhreAxJdjnZG411-YedlmZk53X7xWIc&s=06LbDOfQR-6fk2fOnVtzdqFXja3wM_Oz3rQxDD-4LYc&e= 

    BESS mailing list

    [email-masked]

    https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_bess&d=DwIGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=s7ZzB4JbPv3nYuoSx5Gy8Q&m=P_ZdihBQVa1AyhreAxJdjnZG411-YedlmZk53X7xWIc&s=rqTY4jIpnox3BvGPRzra4-c4Hkh8Yr-JxitF_PMU8nM&e= 

_______________________________________________
BESS mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_bess&d=DwIGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=s7ZzB4JbPv3nYuoSx5Gy8Q&m=P_ZdihBQVa1AyhreAxJdjnZG411-YedlmZk53X7xWIc&s=rqTY4jIpnox3BvGPRzra4-c4Hkh8Yr-JxitF_PMU8nM&e=

---

From: "Satya Mohanty (satyamoh)" <[email-masked]>
Date: Mon, 12 Jun 2017 22:55:37 +0000

Support.

Thanks,
—Satya

---

From: "Dolganow, Andrew (Nokia - SG/Singapore)" <[email-masked]>
Date: Tue, 13 Jun 2017 01:36:35 +0000

Support

Andrew

Sent from my iPhone

> On Jun 13, 2017, at 12:28 AM, Martin Vigoureux <[email-masked]> wrote:
> 
> Hello Working Group,
>

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Wed, 14 Jun 2017 02:35:25 +0000

Support!

Regards,
Patrice Brissette

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 14 Jun 2017 03:00:25 -0700

yes/support

Cheers,
Jeff

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 14 Jun 2017 11:01:52 +0000

Support

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 14 Jun 2017 10:20:54 -0400

I also support this draft as ready for publication.

Cheers,
Andy

---

From: Keyur Patel <[email-masked]>
Date: Wed, 14 Jun 2017 14:50:02 +0000

I support publication of this document. I am not aware of any IPR related to this doc that hasn’t already been disclosed.

Regards,
Keyur

    Hello Working Group,

    

    

    Thank you,
    M&T

---

From: "Gaurav Dawra (gdawra)" <[email-masked]>
Date: Thu, 15 Jun 2017 05:31:12 +0000

Support.

Regards,
 
Gaurav

On 6/14/17, 7:50 AM, "BESS on behalf of Keyur Patel" <[email-masked] on behalf of [email-masked]> wrote:

    Regards,
    Keyur

        Hello Working Group,

        

        

        Thank you,
        M&T

---

From: Nabeel Cocker <[email-masked]>
Date: Fri, 16 Jun 2017 22:36:07 -0400

Support

Regards,
Nabeel

> On Jun 12, 2017, at 12:27 PM, Martin Vigoureux <[email-masked]> wrote:
> 
> Hello Working Group,
>