Subject: [bess] WG feedback on early allocation requests for new EVPN Route types

From: Martin Vigoureux <[email-masked]>
Date: Thu, 1 Jun 2017 12:29:34 +0200

Dear WG,

we have received an early allocation request (see details below) from 
the authors of draft-ietf-bess-evpn-igmp-mld-proxy.

Please let us know if you are aware of any code-point conflict, or
if you have issues with the WG moving forward with this early allocation.

We envisage to proceed with the request on the 16th of June.

Thank you
M&T

---
"EVPN Route Types" from registry defined by RFC7432
https://www.iana.org/assignments/evpn/evpn.xhtml

  6 - Selective Multicast Ethernet Tag Route
  7 - IGMP Join Synch Route
  8 - IGMP Leave Synch Route
---

---

From: Martin Vigoureux <[email-masked]>
Date: Tue, 20 Jun 2017 10:51:47 +0200

WG,

we haven't receive any feedback.
I'll proceed with asking for the code points allocation.

-m

Le 01/06/2017 à 12:29, Martin Vigoureux a écrit :
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>