Subject: [bess] Slots requests for BESS WG session - IETF 99 - Prague

From: Martin Vigoureux <[email-masked]>
Date: Wed, 21 Jun 2017 10:33:19 +0200

All,

it is time we start building the BESS WG agenda for Prague.
The IETF agenda (still preliminary) is available at:
https://datatracker.ietf.org/meeting/99/agenda.html

The BESS WG session (2h) is scheduled on
Thursday, July 20, 2017 / Afternoon session II / 15:50-17:50 (local time)

Please send us your request for a presentation slot, indicating
draft name, speaker, and desired duration (covering presentation and
discussion).

Please send the requests no later than the 5th of July.
Thank you

M&T

_______________________________________________
BESS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bess

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Wed, 21 Jun 2017 16:48:23 +0000

Hi Martin.

EVPN / L2VPN Yang (10 min for both)

Thanks

Regards,
Patrice Brissette

On 2017-06-21, 4:33 AM, "BESS on behalf of Martin Vigoureux" <[email-masked] on behalf of [email-masked]> wrote:

    All,

    

    M&T

---

From: "Neeraj Malhotra (nmalhotr)" <[email-masked]>
Date: Tue, 27 Jun 2017 19:41:15 +0000

Hi Martin,

Extended Mobility Procedures for EVPN-IRB (draft-malhotra-bess-evpn-irb-extended-mobility)
Speaker: Neeraj Malhotra
10 minutes

Thanks,
Neeraj

> On Jun 21, 2017, at 1:33 AM, Martin Vigoureux <[email-masked]> wrote:
> 
> All,
>

---

From: Sami Boutros <[email-masked]>
Date: Tue, 27 Jun 2017 15:03:27 -0700

Hi Martin,

Need a slot for me to present.

EVPN control plane for Geneve

draft-boutros-bess-evpn-geneve-00.txt

Thanks,

Sami

---

From: Martin Vigoureux <[email-masked]>
Date: Wed, 28 Jun 2017 00:17:02 +0200

Sami,

could you please specify the duration, as requested. Thanks

-m

Le 28/06/2017 à 00:03, Sami Boutros a écrit :
>>> On Jun 21, 2017, at 1:33 AM, Martin Vigoureux
>>> <[email-masked] <mailto:[email-masked]>> wrote:
>>>
>>> All,
>>>
>> [email-masked] <mailto:[email-masked]>

---

From: Sami Boutros <[email-masked]>
Date: Tue, 27 Jun 2017 15:17:50 -0700

10 mins should be good Martin.

Thanks,

Sami
> On Jun 27, 2017, at 3:17 PM, Martin Vigoureux <[email-masked]> wrote:
> 
> Sami,
> 
>>>> <[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>>>> 
>>>> All,
>>>> 
>>>> https://datatracker.ietf.org/meeting/99/agenda.html <https://datatracker.ietf.org/meeting/99/agenda.html>
>>>> 
>>>> https://www.ietf.org/mailman/listinfo/bess <https://www.ietf.org/mailman/listinfo/bess>
>>>> 
>>>> https://www.ietf.org/mailman/listinfo/bess <https://www.ietf.org/mailman/listinfo/bess>
>>> 
>>> [email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>
>>> https://www.ietf.org/mailman/listinfo/bess <https://www.ietf.org/mailman/listinfo/bess>