Subject: [bess] Call for adoption: draft-rabadan-bess-evpn-pref-df

From: <[email-masked]>
Date: Tue, 6 Jun 2017 15:44:40 +0200

Hello working group,

This email starts a two-week call for adoption on
draft-rabadan-bess-evpn-pref-df-02 [1] as a Working Group Document.

Please state on the list if you support the adoption or not (in both 
cases, please also state the reasons).

This poll runs until *the 20th of June*.

We are also polling for knowledge of any undisclosed IPR that applies to 
this Document, to ensure that IPR has been disclosed in compliance with 
IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or Contributor of this Document please 
respond to this email and indicate whether or not you are aware of any 
relevant undisclosed IPR. The Document won't progress without answers 
from all the Authors and Contributors.

If you are not listed as an Author or Contributor, then please 
explicitly respond only if you are aware of any IPR that has not yet 
been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
bess chairs

[1] https://datatracker.ietf.org/doc/draft-rabadan-bess-evpn-pref-df/

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Sathappan, Senthil (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 6 Jun 2017 15:48:47 +0000

Support as co-author.
Not aware of any relevant IPR related to this document.
Thanks,
Senthil.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, June 06, 2017 6:45 AM
To: [email-masked]
Cc: [email-masked]
Subject: Call for adoption: draft-rabadan-bess-evpn-pref-df

Hello working group,

Please state on the list if you support the adoption or not (in both cases, please also state the reasons).

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or Contributor of this Document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

If you are not listed as an Author or Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
bess chairs

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Tony Przygienda <[email-masked]>
Date: Tue, 6 Jun 2017 08:52:07 -0700

support as co-author. Not aware of IPR  ...

On Tue, Jun 6, 2017 at 6:44 AM, <[email-masked]> wrote:

> relevant undisclosed IPR. The Document won't progress without answers from
> all the Authors and Contributors.
>
> If you are not listed as an Author or Contributor, then please explicitly
> respond only if you are aware of any IPR that has not yet been disclosed in
> conformance with IETF rules.
>
> Thank you,
>
> Martin & Thomas
> bess chairs
>
> ____________________________________________________________
> _____________________________________________________________
>
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
> recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or privileged
> information that may be protected by law;
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>

-- 
*We’ve heard that a million monkeys at a million keyboards could produce
the complete works of Shakespeare; now, thanks to the Internet, we know
that is not true.*
—Robert Wilensky

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 6 Jun 2017 17:02:28 +0000

I support WG adoption as the described mechanisms fully satisfy Service
Provider (SP) EVPN DF election control requirements.
Thanks,
Acee 

On 6/6/17, 9:44 AM, "BESS on behalf of [email-masked]"
<[email-masked] on behalf of [email-masked]> wrote:

>__________________________________________________________________________

---

From: "Satya Mohanty (satyamoh)" <[email-masked]>
Date: Tue, 6 Jun 2017 17:25:34 +0000

Support as co-author.
I am not aware of any IPR related to the draft.

Thanks,
—Satya

---

From: "Gaurav Dawra (gdawra)" <[email-masked]>
Date: Tue, 6 Jun 2017 17:37:59 +0000

Support.

Gaurav

Sent from my iPhone

> On Jun 6, 2017, at 6:45 AM, "[email-masked]" <[email-masked]> wrote:
> 
> Hello working group,
>

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 6 Jun 2017 21:14:01 +0000

Support as co-author.
Not aware of any related IPR.
Thank you.
Jorge

    Hello working group,

    

    
    
    Thank you,
    
    Martin & Thomas
    bess chairs

---

From: "Dolganow, Andrew (Nokia - SG/Singapore)" <[email-masked]>
Date: Tue, 6 Jun 2017 22:18:51 +0000

support

Andrew

On Tue, Jun 6, 2017 at 6:44 AM, <[email-masked]<mailto:[email-masked]>> wrote:
Hello working group,

Thank you,

Martin & Thomas
bess chairs

_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess

--
We’ve heard that a million monkeys at a million keyboards could produce the complete works of Shakespeare; now, thanks to the Internet, we know that is not true.
—Robert Wilensky

---

From: "Oya Luengo, Roberto (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 6 Jun 2017 22:19:57 +0000

Support

Thanks
Roberto

Thank you,

Martin & Thomas
bess chairs

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Wed, 7 Jun 2017 01:02:07 +0000

Support as a co-author.

-Ali

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Wed, 7 Jun 2017 01:27:15 +0000

Support!

Regards,
Patrice Brissette

On 2017-06-06, 9:44 AM, "BESS on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    Hello working group,

    

    
    
    Thank you,
    
    Martin & Thomas
    bess chairs

---

From: Nabeel Cocker <[email-masked]>
Date: Tue, 6 Jun 2017 21:38:17 -0400

Support

Regards,
Nabeel

> On Jun 6, 2017, at 11:48 AM, Sathappan, Senthil (Nokia - US/Mountain View) <[email-masked]> wrote:
> 
> Support as co-author.

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 07 Jun 2017 02:25:48 +0000

Yes/support

Thanks,
Jeff

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Wed, 7 Jun 2017 16:35:24 +0000

Not aware of any IPR on this draft.

-Ali

---

From: Eric C Rosen <[email-masked]>
Date: Tue, 13 Jun 2017 11:42:50 -0400

Support, even though I'm not a co-author.

Provides a solution to a real problem.

On 6/6/2017 9:44 AM, [email-masked] wrote:
> We are also polling for knowledge of any undisclosed IPR that applies 
> to this Document, to ensure that IPR has been disclosed in compliance 
> with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more 
> details).
>
> a l'expediteur et le detruire ainsi que les pieces jointes. Les 
> messages electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or 
> privileged information that may be protected by law;

---

From: "Shah, Himanshu" <[email-masked]>
Date: Tue, 13 Jun 2017 16:02:10 +0000

Support.

Thanks,
Himanshu

From: BESS <[email-masked]> on behalf of "Thomas com>" <[email-masked]>
Organization: Orange
Date: Tuesday, June 6, 2017 at 9:44 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [bess] Call for adoption: draft-rabadan-bess-evpn-pref-df

Hello working group,

Thank you,

Martin & Thomas
bess chairs