Subject: [bess] draft-ietf-bess-evpn-overlay-08

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Fri, 23 Jun 2017 00:10:28 +0000

Hi Alvaro,

Once you are done with the evpn-etree, I'd like to bring to your attention this draft which has been sitting in the queue for  IESG review for a while.

Regards,
Ali

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Fri, 23 Jun 2017 07:03:17 +0000

I know it’s there.

I’ve been working on the spring documents which are taking up more time than I expected.

BTW, you can follow at home here:  https://datatracker.ietf.org/doc/ad/alvaro.retana/

Thanks!

Alvaro.

On 6/23/17, 2:10 AM, "Ali Sajassi (sajassi)" <[email-masked]<mailto:[email-masked]>> wrote:

Once you are done with the evpn-etree, I’d like to bring to your attention this draft which has been sitting in the queue for  IESG review for a while.