Subject: [bess] WG Last Call for draft-ietf-bess-evpn-usage

From: Martin Vigoureux <[email-masked]>
Date: Tue, 6 Jun 2017 16:11:04 +0200

Hello Working Group,

This email starts a Working Group Last Call on 
draft-ietf-bess-evpn-usage-04 [1] which is considered mature and ready 
for a final working group review.

Please read this document if you haven't read the most recent
version yet, and send your comments to the list, no later than
*20th of June*.
Note that this is *not only* a call for comments on the document; it is 
also a call for support (or not) to publish this document as an 
Informational RFC.

*Coincidentally*, we are also polling for knowledge of any IPR that 
applies to draft-ietf-bess-evpn-usage, to ensure that IPR has been 
disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 
and 5378 for more details).

If you are listed as a document Author or Contributor of
draft-ietf-bess-evpn-usage-04 please respond to this email and indicate 
whether or not you are aware of any relevant IPR.

Note that, as of today, no IPR has been disclosed against this document 
or its earlier versions.

As opposed to the policy [2], we are not polling for knowledge of 
implementations as it does not seem to make sense in that case. If you 
feel otherwise, please let us know.

Thank you,
M&T

[1] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-usage/
[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 6 Jun 2017 10:26:41 -0400

Yes/support

Regards,
Jeff

> On Jun 6, 2017, at 10:11, Martin Vigoureux <[email-masked]> wrote:
> 
> Hello Working Group,
> 
> This email starts a Working Group Last Call on draft-ietf-bess-evpn-usage-04 [1] which is considered mature and ready for a final working group review.
> 
> Note that this is *not only* a call for comments on the document; it is also a call for support (or not) to publish this document as an Informational RFC.
> 
> *Coincidentally*, we are also polling for knowledge of any IPR that applies to draft-ietf-bess-evpn-usage, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> draft-ietf-bess-evpn-usage-04 please respond to this email and indicate whether or not you are aware of any relevant IPR.
> 
> Note that, as of today, no IPR has been disclosed against this document or its earlier versions.
> 
> As opposed to the policy [2], we are not polling for knowledge of implementations as it does not seem to make sense in that case. If you feel otherwise, please let us know.
> 
> Thank you,
> M&T
> 
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 6 Jun 2017 21:11:33 +0000

I fully support this document for RFC publication. 
As a co-author, I’m not aware of any related IPR.

Thanks.
Jorge

On 6/6/17, 7:11 AM, "BESS on behalf of Martin Vigoureux" <[email-masked] on behalf of [email-masked]> wrote:

    Hello Working Group,

    

    
    
    Thank you,
    M&T

---

From: "Dolganow, Andrew (Nokia - SG/Singapore)" <[email-masked]>
Date: Tue, 6 Jun 2017 22:19:36 +0000

support

Andrew

-----Original Message-----
From: BESS <[email-masked]> on behalf of MARTIN VIGOUREUX <[email-masked]>
Date: Tuesday, June 6, 2017 at 7:11 AM
To: BESS <[email-masked]>
Subject: [bess] WG Last Call for draft-ietf-bess-evpn-usage

    Hello Working Group,

    

    
    
    Thank you,
    M&T

---

From: Nabeel Cocker <[email-masked]>
Date: Tue, 6 Jun 2017 21:37:54 -0400

Support

Regards,
Nabeel

> On Jun 6, 2017, at 10:11 AM, Martin Vigoureux <[email-masked]> wrote:
> 
> Hello Working Group,
>

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 07 Jun 2017 02:26:25 +0000

Yes/support

Thanks,
Jeff

---

From: Martin Vigoureux <[email-masked]>
Date: Mon, 12 Jun 2017 18:27:59 +0200

WG, Authors/Contributors, this is a reminder.
Thank you
-m

---

From: Senad IETF - Internet Engineering Task Force <[email-masked]>
Date: Mon, 12 Jun 2017 15:28:51 -0400

Full support of this document for RFC publication.  As a co-author, I am
not aware of any IPR related to this document.

On Tue, Jun 6, 2017 at 10:11 AM, Martin Vigoureux <
[email-masked]> wrote:

> draft-ietf-bess-evpn-usage-04 [1] which is considered mature and ready for
> a final working group review.
>
> disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and
> 5378 for more details).
>
> implementations as it does not seem to make sense in that case. If you feel
> otherwise, please let us know.
>
> Thank you,
> M&T
>

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Mon, 12 Jun 2017 19:39:26 +0000

Fully support as co-author..I am not aware of any IPR related to this document..

Thanks,
                Jim Uttaro

From: BESS [mailto:[email-masked]] On Behalf Of Senad IETF - Internet Engineering Task Force
Sent: Monday, June 12, 2017 3:29 PM
To: Martin Vigoureux <[email-masked]>
Cc: BESS <[email-masked]>
Subject: Re: [bess] WG Last Call for draft-ietf-bess-evpn-usage

Full support of this document for RFC publication.  As a co-author, I am not aware of any IPR related to this document.

On Tue, Jun 6, 2017 at 10:11 AM, Martin Vigoureux <[email-masked]<mailto:[email-masked]>> wrote:
Hello Working Group,

Thank you,
M&T

[1] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-usage/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dbess-2Devpn-2Dusage_&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=s7ZzB4JbPv3nYuoSx5Gy8Q&m=NsXRNCpI-XG9vxejXm9NHxu1FVv_j2gAG3NSW3vZPh8&s=RuJG5P3GiwU0kDVlo12PU41vXQ4DzY-_xqvgolWjkq4&e=>
[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw<https://urldefense.proofpoint.com/v2/url?u=https-3A__mailarchive.ietf.org_arch_msg_bess_cG3X1tTqb-5FvPC4rg56SEdkjqDpw&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=s7ZzB4JbPv3nYuoSx5Gy8Q&m=NsXRNCpI-XG9vxejXm9NHxu1FVv_j2gAG3NSW3vZPh8&s=tLVXhULe4bJzbVBsBOybultgu62EreH6szg5v5-j5As&e=>

_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_bess&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=s7ZzB4JbPv3nYuoSx5Gy8Q&m=NsXRNCpI-XG9vxejXm9NHxu1FVv_j2gAG3NSW3vZPh8&s=ocQqmy844e0BOlY73StBUg5Zh5vxs8JaCD6hhDXfm7Q&e=>

---

From: Aldrin Isaac <[email-masked]>
Date: Mon, 12 Jun 2017 19:52:59 +0000

Yes. I support to move this forward.

Regards -- Aldrin
On Mon, Jun 12, 2017 at 3:39 PM UTTARO, JAMES <[email-masked]> wrote:

> *Fully support as co-author..I am not aware of any IPR related to this
> document..*
>
>
>
> *Thanks,*
>
> *                Jim Uttaro*
>
>
>
> *From:* BESS [mailto:[email-masked]] *On Behalf Of *Senad IETF -
> Internet Engineering Task Force
> *Sent:* Monday, June 12, 2017 3:29 PM
> *To:* Martin Vigoureux <[email-masked]>
> *Cc:* BESS <[email-masked]>
> *Subject:* Re: [bess] WG Last Call for draft-ietf-bess-evpn-usage
>
>
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dbess-2Devpn-2Dusage_&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=s7ZzB4JbPv3nYuoSx5Gy8Q&m=NsXRNCpI-XG9vxejXm9NHxu1FVv_j2gAG3NSW3vZPh8&s=RuJG5P3GiwU0kDVlo12PU41vXQ4DzY-_xqvgolWjkq4&e=>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__mailarchive.ietf.org_arch_msg_bess_cG3X1tTqb-5FvPC4rg56SEdkjqDpw&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=s7ZzB4JbPv3nYuoSx5Gy8Q&m=NsXRNCpI-XG9vxejXm9NHxu1FVv_j2gAG3NSW3vZPh8&s=tLVXhULe4bJzbVBsBOybultgu62EreH6szg5v5-j5As&e=>
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_bess&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=s7ZzB4JbPv3nYuoSx5Gy8Q&m=NsXRNCpI-XG9vxejXm9NHxu1FVv_j2gAG3NSW3vZPh8&s=ocQqmy844e0BOlY73StBUg5Zh5vxs8JaCD6hhDXfm7Q&e=>
>
>

---

From: "Oya Luengo, Roberto (Nokia - US/Mountain View)" <[email-masked]>
Date: Mon, 12 Jun 2017 21:04:30 +0000

Support

    Hello Working Group,

    

    
    
    Thank you,
    M&T

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Mon, 12 Jun 2017 21:14:10 +0000

Support as co-author. Not aware of IPR related to this draft

From: BESS <[email-masked]> on behalf of Senad IETF - Internet Engineering Task Force <[email-masked]>
Date: Monday, 12 June 2017 at 21:28
To: "Vigoureux, Martin (Nokia - FR/Nozay)" <[email-masked]>
Cc: BESS <[email-masked]>
Subject: Re: [bess] WG Last Call for draft-ietf-bess-evpn-usage

Thank you,
M&T

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 12 Jun 2017 21:40:26 +0000

I support publication.
Thanks,
Acee

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Tue, 13 Jun 2017 00:17:28 +0000

I support publication of this document. I am not aware of any IPR related
to this doc that hasn¹t already been disclosed.

Regards,
Ali

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 13 Jun 2017 10:10:53 +0200

Yes/support 

Regards,
Jeff

> On Jun 12, 2017, at 23:40,

---

From: "Walsh, Brian (Nokia - SG/Singapore)" <[email-masked]>
Date: Wed, 14 Jun 2017 08:56:30 +0000

Support.

Thx,
Brian

-----Original Message-----
From: BESS <[email-masked]> on behalf of Martin Vigoureux <[email-masked]>
Date: Tuesday, 6 June 2017 at 10:11 PM
To: BESS <[email-masked]>
Subject: [bess] WG Last Call for draft-ietf-bess-evpn-usage

    Hello Working Group,

    

    
    
    Thank you,
    M&T

---

From: Keyur Patel <[email-masked]>
Date: Wed, 14 Jun 2017 14:48:16 +0000

I support publication of this document. I am not aware of any IPR related to this doc that hasn’t already been disclosed.

Regards,
Keyur

On 6/12/17, 9:27 AM, "BESS on behalf of Martin Vigoureux" <[email-masked] on behalf of [email-masked]> wrote:

---

From: "Gaurav Dawra (gdawra)" <[email-masked]>
Date: Thu, 15 Jun 2017 05:30:26 +0000

Support.

Regards,
 
Gaurav

On 6/14/17, 7:48 AM, "BESS on behalf of Keyur Patel" <[email-masked] on behalf of [email-masked]> wrote:

    Regards,
    Keyur

---

From: Aldrin Isaac <[email-masked]>
Date: Tue, 20 Jun 2017 15:44:34 +0000

I support to move this document forward to publication.  There are no
IPR that I am aware of related to this document.

Apologies for leaving out IPR statement.

Regards -- Aldrin

On Mon, Jun 12, 2017 at 12:52 PM Aldrin Isaac <[email-masked]>
wrote:

>> [2]
>> https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

---

From: Martin Vigoureux <[email-masked]>
Date: Wed, 21 Jun 2017 10:05:03 +0200

WG,

the WG LC has ended and we have support to move forward.
I'll shepherd the document.

-m