Subject: [bess] WG Last Call for draft-ietf-bess-evpn-optimized-ir

From: <[email-masked]>
Date: Fri, 16 Jun 2017 15:43:22 +0200

Hello Working Group,

This email starts a Working Group Last Call on 
draft-ietf-bess-evpn-optimized-ir-01 [1] which is considered mature and 
ready for a final working group review.

Please read this document if you haven't read the most recent version 
yet, and send your comments to the list, no later than *30th of June*.
Note that this is *not only* a call for comments on the document; it is 
also a call for support (or not) to publish this document as a Standard 
Track RFC.

*Coincidentally*, we are also polling for knowledge of any IPR that 
applies to draft-ietf-bess-evpn-optimized-ir, to ensure that IPR has 
been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 
3669 and 5378 for more details).

If you are listed as a document Author or Contributor of the draft 
please respond to this email and indicate whether or not you are aware 
of any relevant IPR.

Note that, as of today, no IPR has been disclosed against this document 
or its earlier versions.

We are **also polling for knowledge of implementations** of part or all 
of what this document specifies. This information is expected as per [2].
Please inform the mailing list, or the chairs, or only one of the chairs.

Thank you,
T&M

[1] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-optimized-ir/
[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Fri, 16 Jun 2017 16:34:25 +0000

Read and no further comments, so ready for WGLC
As a co-author not aware of IPR related to this draft
We have implementation on this

On 16/06/2017, 15:43, "[email-masked]" <[email-masked]> wrote:

    Hello Working Group,

    

    
    
    Thank you,
    T&M

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Fri, 16 Jun 2017 18:35:04 +0000

Support this document for Standard Track RFC publication as co-author.
Not aware of any IPR.

Already mentioned, Nokia SROS has an implementation.

Thank you.
Jorge

On 6/16/17, 3:43 PM, "[email-masked]" <[email-masked]> wrote:

    Hello Working Group,

    

    
    
    Thank you,
    T&M

---

From: Ravi Shekhar <[email-masked]>
Date: Fri, 16 Jun 2017 18:46:10 +0000

Support as co-author as well. Not aware of any IPR. 
- Ravi Shekhar.

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Rabadan, Jorge (Nokia - US/Mountain View)
Sent: Friday, June 16, 2017 11:35 AM
To: EXT - [email-masked] <[email-masked]>; BESS <[email-masked]>; [email-masked]
Subject: Re: [bess] WG Last Call for draft-ietf-bess-evpn-optimized-ir

Thank you.
Jorge

    Hello Working Group,

    

    
    
    Thank you,
    T&M

    

_______________________________________________
BESS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bess

---

From: Aldrin Isaac <[email-masked]>
Date: Sat, 17 Jun 2017 01:09:51 +0000

Yes -- support for publication.

Cheers,
Aldrin

Sent using OWA for iPhone
________________________________
From: Ravi Shekhar <[email-masked]>
Sent: Friday, June 16, 2017 11:46:10 AM
To: Rabadan, Jorge (Nokia - US/Mountain View); EXT - [email-masked]; BESS; [email-masked]
Subject: RE: WG Last Call for draft-ietf-bess-evpn-optimized-ir

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Rabadan, Jorge (Nokia - US/Mountain View)
Sent: Friday, June 16, 2017 11:35 AM
To: EXT - [email-masked] <[email-masked]>; BESS <[email-masked]>; [email-masked]
Subject: Re: [bess] WG Last Call for draft-ietf-bess-evpn-optimized-ir

Thank you.
Jorge

    Hello Working Group,

    Thank you,
    T&M

---

From: "Dolganow, Andrew (Nokia - SG/Singapore)" <[email-masked]>
Date: Sat, 17 Jun 2017 03:38:08 +0000

Support

Andrew

Sent from my iPhone

> On Jun 16, 2017, at 9:43 PM, "[email-masked]" <[email-masked]> wrote:
> 
> Hello Working Group,
> 
> This email starts a Working Group Last Call on draft-ietf-bess-evpn-optimized-ir-01 [1] which is considered mature and ready for a final working group review.
> 
> Please read this document if you haven't read the most recent version yet, and send your comments to the list, no later than *30th of June*.
> Note that this is *not only* a call for comments on the document; it is also a call for support (or not) to publish this document as a Standard Track RFC.
> 
> *Coincidentally*, we are also polling for knowledge of any IPR that applies to draft-ietf-bess-evpn-optimized-ir, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document Author or Contributor of the draft please respond to this email and indicate whether or not you are aware of any relevant IPR.
> 
> Note that, as of today, no IPR has been disclosed against this document or its earlier versions.
> 
> We are **also polling for knowledge of implementations** of part or all of what this document specifies. This information is expected as per [2].

---

From: "Oya Luengo, Roberto (Nokia - US/Mountain View)" <[email-masked]>
Date: Sat, 17 Jun 2017 04:26:08 +0000

Support

On 6/16/17, 6:43 AM, "BESS on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    Hello Working Group,

    

    
    
    Thank you,
    T&M

---

From: Nabeel Cocker <[email-masked]>
Date: Sat, 17 Jun 2017 00:30:02 -0400

Support

Regards,
Nabeel

> On Jun 16, 2017, at 9:43 AM, <[email-masked]> <[email-masked]> wrote:
> 
> Hello Working Group,
>

---

From: "Sathappan, Senthil (Nokia - US/Mountain View)" <[email-masked]>
Date: Sat, 17 Jun 2017 04:43:10 +0000

Support as co-author. Not aware of any IPR
Thanks,
Senthil.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, June 16, 2017 6:43 AM
To: BESS <[email-masked]>; [email-masked]
Subject: WG Last Call for draft-ietf-bess-evpn-optimized-ir

Hello Working Group,

This email starts a Working Group Last Call on
draft-ietf-bess-evpn-optimized-ir-01 [1] which is considered mature and ready for a final working group review.

*Coincidentally*, we are also polling for knowledge of any IPR that applies to draft-ietf-bess-evpn-optimized-ir, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879,
3669 and 5378 for more details).

Thank you,
T&M

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Aldrin Isaac <[email-masked]>
Date: Wed, 21 Jun 2017 15:09:14 +0000

Support this document for publication as an RFC.   Not aware of any IPR that relates to this document.

Cheers,
Aldrin

From: Aldrin Isaac <[email-masked]>
Date: Friday, June 16, 2017 at 6:09 PM
To: Ravi Shekhar <[email-masked]>, "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>, "EXT - [email-masked]" <[email-masked]>, BESS <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: WG Last Call for draft-ietf-bess-evpn-optimized-ir

Cheers,
Aldrin

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Rabadan, Jorge (Nokia - US/Mountain View)
Sent: Friday, June 16, 2017 11:35 AM
To: EXT - [email-masked] <[email-masked]>; BESS <[email-masked]>; [email-masked]
Subject: Re: [bess] WG Last Call for draft-ietf-bess-evpn-optimized-ir

Thank you.
Jorge

    Hello Working Group,

    Thank you,
    T&M

---

From: Mukul Katiyar <[email-masked]>
Date: Wed, 21 Jun 2017 16:14:44 +0000

Support it as a co-author and not aware of any IPR.

Thanks
Mukul

From: Aldrin Isaac <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, June 21, 2017 at 8:09 AM
To: "EXT - [email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, BESS <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [bess] WG Last Call for draft-ietf-bess-evpn-optimized-ir

Cheers,
Aldrin

From: Aldrin Isaac <[email-masked]<mailto:[email-masked]>>
Date: Friday, June 16, 2017 at 6:09 PM
To: Ravi Shekhar <[email-masked]<mailto:[email-masked]>>, "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]<mailto:[email-masked]>>, "EXT - [email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, BESS <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: WG Last Call for draft-ietf-bess-evpn-optimized-ir

Cheers,
Aldrin

Sent using OWA for iPhone
________________________________
From: Ravi Shekhar <[email-masked]<mailto:[email-masked]>>
Sent: Friday, June 16, 2017 11:46:10 AM
To: Rabadan, Jorge (Nokia - US/Mountain View); EXT - [email-masked]<mailto:[email-masked]>; BESS; [email-masked]<mailto:[email-masked]>
Subject: RE: WG Last Call for draft-ietf-bess-evpn-optimized-ir

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Rabadan, Jorge (Nokia - US/Mountain View)
Sent: Friday, June 16, 2017 11:35 AM
To: EXT - [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>; BESS <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [bess] WG Last Call for draft-ietf-bess-evpn-optimized-ir

Thank you.
Jorge

On 6/16/17, 3:43 PM, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>> wrote:

    Hello Working Group,

    Thank you,
    T&M

_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Fri, 23 Jun 2017 00:18:22 +0000

I Support the publication of this document as a RFC.   I am not aware of
any non-disclosed IPR.

Regards,
Ali

On 6/16/17, 6:43 AM, "[email-masked]" <[email-masked]>
wrote:

>__________________________________________________________________________
>Ce message et ses pieces jointes peuvent contenir des informations
>confidentielles ou privilegiees et ne doivent donc
>pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
>recu ce message par erreur, veuillez le signaler
>a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
>electroniques etant susceptibles d'alteration,
>This message and its attachments may contain confidential or privileged
>information that may be protected by law;

---

From: Nischal Sheth <[email-masked]>
Date: Mon, 26 Jun 2017 17:02:15 +0000

Support as co-author.
Not aware of any IPR.

-Nischal

On Jun 16, 2017, at 6:43 AM, <[email-masked]<mailto:[email-masked]>> <[email-masked]<mailto:[email-masked]>> wrote:

Hello Working Group,

Thank you,
T&M