Subject: [bess] BESS - IETF99 - Agenda requests

From: Martin Vigoureux <[email-masked]>
Date: Mon, 3 Jul 2017 23:22:17 +0200

WG,

we've had (much) more requests than we can accommodate for.
Many of them came in the last two days.
Please give us a bit of time to prioritize and publish an agenda.

Not every slot request will be granted.

-m

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Mon, 3 Jul 2017 22:16:34 +0000

Hi Martin,

Are there any requests that haven¹t been asked publicly? There are about 9
requests posted on the mailing list plus another one from Jorge which
brings the total to 10.

Regards,
Ali

On 7/3/17, 2:22 PM, "BESS on behalf of Martin Vigoureux"
<[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>BESS mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bess

---

From: Martin Vigoureux <[email-masked]>
Date: Tue, 4 Jul 2017 00:24:57 +0200

Ali,

yes, there have been.

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Mon, 3 Jul 2017 22:34:30 +0000

I presume based on actions taken before in such situations, new works will
be given preference over older drafts.

Regards,
Ali

---

From: Martin Vigoureux <[email-masked]>
Date: Tue, 4 Jul 2017 00:40:37 +0200

80% of the requests are for 00, including your 3 Ali :-)

-m