Subject: Re: [bess] Slots requests for BESS WG session - IETF 99 - Prague

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 1 Jul 2017 21:55:07 +0100

Hi Martin,

How is your agenda shaping up.

If you have space, it may be time to present
draft-drake-bess-datacenter-gateway-04. We think this is now fairly mature, and
it is a pretty simple mechanism.

We make use of this tool in draft-farrel-spring-sr-domain-interconnect to show a
simple and full-function way of building SR connected domains.

I don't think we need more than 10 minutes (that would be more than 1 minute per
page ;-)

Cheers,
Adrian

> -----Original Message-----
> From: BESS [mailto:[email-masked]] On Behalf Of Martin Vigoureux
> Sent: 21 June 2017 09:33
> To: [email-masked]
> Subject: [bess] Slots requests for BESS WG session - IETF 99 - Prague
> 
> All,
> 
> it is time we start building the BESS WG agenda for Prague.
> The IETF agenda (still preliminary) is available at:
> https://datatracker.ietf.org/meeting/99/agenda.html
> 
> The BESS WG session (2h) is scheduled on
> Thursday, July 20, 2017 / Afternoon session II / 15:50-17:50 (local time)
> 
> Please send us your request for a presentation slot, indicating
> draft name, speaker, and desired duration (covering presentation and
> discussion).
> 
> Please send the requests no later than the 5th of July.
> Thank you
> 
> M&T
> 
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
> 
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess

---

From: "Parag Jain (paragj)" <[email-masked]>
Date: Sat, 1 Jul 2017 23:41:23 +0000

Hi Martin

I like to request a slot to present the following evpn oam draft. I’ll post a new version of the draft soon.
     https://datatracker.ietf.org/doc/draft-jain-bess-evpn-lsp-ping/

Thanks
Parag

    On 2017-06-21, 4:33 AM, "BESS on behalf of Martin Vigoureux" <[email-masked] on behalf of [email-masked]> wrote:
    
        All,

        

        M&T

---

From: Hiroshi Tsunoda <[email-masked]>
Date: Sun, 2 Jul 2017 16:42:03 +0200

Hi Martin,

I would like to request a 10 mins slot to present the current status
of two MIB related documents.

Drafts:  L2L3 VPN Multicast MIB (draft-ietf-bess-l2l3-vpn-mcast-mib) /
             BGP/MPLS Layer 3 VPN Multicast Management Information
Base (draft-ietf-bess-mvpn-mib-04)
Speaker: Hiroshi Tsunoda
Duratation: 10 minutes

-- tsuno

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Mon, 3 Jul 2017 20:09:49 +0000

Hi Martin,

I¹d like to request a 15 min slot for the following draft:

draft-sajassi-bess-evpn-mvpn-seamless-interop-00.txt
presenter: Niloofar Fazlollahi / Ali Sajassi
Duration: 15 min

Regards,
Ali

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Mon, 3 Jul 2017 20:19:22 +0000

Hi Martin,

I¹d like to request a slot for the following draft:

draft:		draft-sajassi-bess-evpn-ip-aliasing-00.txt

presenter:	Ali Sajassi
Duration:	10 min

Regards,
Ali

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Mon, 3 Jul 2017 20:27:51 +0000

Hi Martin,

draft: draft-sajassi-bess-evpn-vpls-all-active-00
presenter:	Ali Sajassi
Duration:	10 min

Regards,
Ali