Subject: [bess] Call for adoption: draft-snr-bess-evpn-na-flags

From: Martin Vigoureux <[email-masked]>
Date: Tue, 12 Sep 2017 09:35:23 +0200

Hello working group,

This email starts a two-week call for adoption on 
draft-snr-bess-evpn-na-flags-07 [1] as a Working Group Document.

Please state on the list if you support the adoption or not (in both 
cases, please also state the reasons).

This poll runs until *the 26th of September*.

We are also polling for knowledge of any undisclosed IPR that applies
to this Document, to ensure that IPR has been disclosed in compliance
with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more
details).
If you are listed as an Author or a Contributor of this Document please
respond to this email and indicate whether or not you are aware of any
relevant undisclosed IPR. The Document won't progress without answers
from all the Authors and Contributors.

Currently no IPR has been disclosed against this Document.

If you are not listed as an Author or a Contributor, then please 
explicitly respond only if you are aware of any IPR that has not yet 
been disclosed in conformance with IETF rules.

Thank you

Martin & Thomas
bess chairs

[1] https://datatracker.ietf.org/doc/draft-snr-bess-evpn-na-flags/

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 12 Sep 2017 08:14:32 +0000

Support as co-author.
Not aware of any IPR that applies to this document.

This short draft describes one of the optional procedures used in https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-proxy-arp-nd/ and it is important to avoid flooding of Neighbor Discovery messages in an EVPN network. 

Thanks.
Jorge

On 9/12/17, 9:51 AM, "Martin Vigoureux" <[email-masked]> wrote:

    Hello working group,

    

    
    
    Thank you
    
    Martin & Thomas
    bess chairs

---

From: "Nagaraj, Kiran (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 12 Sep 2017 12:27:32 +0000

Hi,
I support this as co-author and not am not aware of any IPR related to this document. 
Thanks
Kiran

-----Original Message-----
From: Martin Vigoureux [mailto:[email-masked]] 
Sent: Tuesday, September 12, 2017 12:35 AM
To: [email-masked]
Cc: [email-masked]
Subject: Call for adoption: draft-snr-bess-evpn-na-flags

Hello working group,

Please state on the list if you support the adoption or not (in both cases, please also state the reasons).

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
If you are listed as an Author or a Contributor of this Document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

If you are not listed as an Author or a Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you

Martin & Thomas
bess chairs

---

From: "Sathappan, Senthil (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 12 Sep 2017 16:17:32 +0000

Support as co-author.

Thanks,
Senthil.

-----Original Message-----
From: Martin Vigoureux [mailto:[email-masked]] 
Sent: Tuesday, September 12, 2017 12:35 AM
To: [email-masked]
Cc: [email-masked]
Subject: Call for adoption: draft-snr-bess-evpn-na-flags

Hello working group,

Thank you

Martin & Thomas
bess chairs

---

From: "Oya Luengo, Roberto (Nokia - US/Mountain View)" <[email-masked]>
Date: Thu, 21 Sep 2017 21:24:32 +0000

Support

On 9/12/17, 12:35 AM, "BESS on behalf of Martin Vigoureux" <[email-masked] on behalf of [email-masked]> wrote:

    Hello working group,

    

    
    
    Thank you
    
    Martin & Thomas
    bess chairs

    _______________________________________________
    BESS mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/bess

---

From: Nabeel Cocker <[email-masked]>
Date: Thu, 21 Sep 2017 18:26:57 -0400

Support

Regards,
Nabeel

> On Sep 12, 2017, at 3:35 AM, Martin Vigoureux <[email-masked]> wrote:
> 
> Hello working group,
> 
> This email starts a two-week call for adoption on draft-snr-bess-evpn-na-flags-07 [1] as a Working Group Document.
>

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 21 Sep 2017 16:22:38 -0700

yes/support

Cheers,
Jeff

        Hello working group,

        

        
        
        Thank you
        
        Martin & Thomas
        bess chairs

---

From: "Walsh, Brian (Nokia - SG/Singapore)" <[email-masked]>
Date: Fri, 22 Sep 2017 02:40:15 +0000

+1 support.

Thx,
Brian

-----Original Message-----
From: BESS <[email-masked]> on behalf of Martin Vigoureux <[email-masked]>
Date: Tuesday, 12 September 2017 at 3:35 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [bess] Call for adoption: draft-snr-bess-evpn-na-flags

    Hello working group,

    

    
    
    Thank you
    
    Martin & Thomas
    bess chairs

---

From: "Dolganow, Andrew (Nokia - SG/Singapore)" <[email-masked]>
Date: Fri, 22 Sep 2017 02:50:48 +0000

support
    
    -----Original Message-----
    From: BESS <[email-masked]> on behalf of Martin Vigoureux <[email-masked]>
    Date: Tuesday, 12 September 2017 at 3:35 PM
    To: "[email-masked]" <[email-masked]>
    Cc: "[email-masked]" <[email-masked]>
    Subject: [bess] Call for adoption: draft-snr-bess-evpn-na-flags
    
        Hello working group,

        

        
        
        Thank you
        
        Martin & Thomas
        bess chairs

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Fri, 22 Sep 2017 04:06:54 +0000

Yes/support

On 22/09/2017, 01:22, "BESS on behalf of Jeff Tantsura" <[email-masked] on behalf of [email-masked]> wrote:

    yes/support
    
    Cheers,
    Jeff

            Hello working group,

            

            
            
            Thank you
            
            Martin & Thomas
            bess chairs

---

From: David May <[email-masked]>
Date: Sat, 23 Sep 2017 13:22:47 +0000

Yes/support

-DM-

From: Henderickx, Wim (Nokia - BE/Antwerp)<mailto:[email-masked]>
Sent: Friday, September 22, 2017 12:07 AM
To: Jeff Tantsura<mailto:[email-masked]>; Vigoureux, Martin (Nokia - FR/Nozay)<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [bess] Call for adoption: draft-snr-bess-evpn-na-flags

Yes/support

    yes/support

    Cheers,
    Jeff

            Hello working group,

            Thank you

            Martin & Thomas
            bess chairs

---

From: Martin Vigoureux <[email-masked]>
Date: Sat, 30 Sep 2017 14:23:54 +0200

Authors, WG,

this document is adopted.
Please republish as draft-ietf-bess-evpn-na-flags-00

-m