Subject: [bess] Call for adoption: draft-drake-bess-datacenter-gateway

From: Martin Vigoureux <[email-masked]>
Date: Mon, 25 Sep 2017 11:42:59 +0200

Hello working group,

This email starts a two-week call for adoption on 
draft-drake-bess-datacenter-gateway-05 [1] as a BESS Working Group Document.

Please state on the list if you support the adoption or not (in both 
cases, please also state the reasons).

This poll runs until *the 2nd of October*.

We are also polling for knowledge of any undisclosed IPR that applies
to this Document, to ensure that IPR has been disclosed in compliance
with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more
details).
If you are listed as an Author or a Contributor of this Document please
respond to this email and indicate whether or not you are aware of any
relevant undisclosed IPR. The Document won't progress without answers
from all the Authors and Contributors.

Currently no IPR has been disclosed against this Document.

If you are not listed as an Author or a Contributor, then please 
explicitly respond only if you are aware of any IPR that has not yet 
been disclosed in conformance with IETF rules.

Thank you

Martin & Thomas
bess chairs

[1] https://datatracker.ietf.org/doc/draft-drake-bess-datacenter-gateway/

---

From: Martin Vigoureux <[email-masked]>
Date: Mon, 25 Sep 2017 12:11:15 +0200

I meant the 9th of October, sorry.

Le 25/09/2017 à 11:42, Martin Vigoureux a écrit :
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>

---

From: John E Drake <[email-masked]>
Date: Mon, 25 Sep 2017 13:12:02 +0000

Martin,

I am not aware of any IPR that applies to this draft.

Yours Irrespectively,

John

> -----Original Message-----
> From: Martin Vigoureux [mailto:[email-masked]]
> Sent: Monday, September 25, 2017 5:43 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Call for adoption: draft-drake-bess-datacenter-gateway
> 
> Hello working group,
> 
> Please state on the list if you support the adoption or not (in both cases, please
> also state the reasons).
> 
> We are also polling for knowledge of any undisclosed IPR that applies to this
> Document, to ensure that IPR has been disclosed in compliance with IETF IPR
> rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
> If you are listed as an Author or a Contributor of this Document please respond
> to this email and indicate whether or not you are aware of any relevant
> undisclosed IPR. The Document won't progress without answers from all the
> Authors and Contributors.
> 
> If you are not listed as an Author or a Contributor, then please explicitly
> respond only if you are aware of any IPR that has not yet been disclosed in
> conformance with IETF rules.
> 
> Thank you
> 
> Martin & Thomas
> bess chairs
> 
> [1] https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_draft-2Ddrake-2Dbess-2Ddatacenter-
> 2Dgateway_&d=DwIC-g&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-
> s_xXXup3HzvBSMRj5VE&m=4mPzla0dGxE87ZKLjF0kA_Owtl46p8Qmi--
> hIrgFlos&s=Hfu7Yn7DAsZGGUAO1MrC4tlaZrUWjpZzGuit-H2fflA&e=

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 25 Sep 2017 15:29:13 +0100

Hi Martin,

I'm not aware of any IPR associated with this draft.

Best,
Adrian

---

From: "Jalil, Luay" <[email-masked]>
Date: Mon, 25 Sep 2017 16:31:19 +0000

Martin,
I’m not aware of any undisclosed IPR that applies to this Document

Thanks,
Luay

From: Martin Vigoureux <[email-masked]>
Date: Monday, September 25, 2017 at 4:42 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [E] Call for adoption: draft-drake-bess-datacenter-gateway
Resent-From: <[email-masked]>
Resent-To: John Drake <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, "[email-masked]" <[email-masked]>
Resent-Date: Monday, September 25, 2017 at 4:43 AM

Hello working group,

Thank you

Martin & Thomas
bess chairs

[1] https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Ddrake-2Dbess-2Ddatacenter-2Dgateway_&d=DwIC-g&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=k0DrrBeS0St-D1jEwNQ_u1ZyHQXQly5fgCsWF0VTh7o&m=S9ysd-t0Q2w4hYtiQz10zt4PyuUvxvg6AVDkkNACmjg&s=abPUW4N4ToeNNedPSC1WWkJz0Bsp66n3zSiyq59I28o&e=