Subject: Re: [bess] Call for adoption: draft-drake-bess-datacenter-gateway

From: Sami Boutros <[email-masked]>
Date: Wed, 4 Oct 2017 12:00:05 -0700

Support for adoption 

Sami

> On Sep 25, 2017, at 2:42 AM, Martin Vigoureux <[email-masked]> wrote:
> 
> Hello working group,
> 
> This email starts a two-week call for adoption on draft-drake-bess-datacenter-gateway-05 [1] as a BESS Working Group Document.
> 
> Please state on the list if you support the adoption or not (in both cases, please also state the reasons).
> 
> This poll runs until *the 2nd of October*.
> 
> We are also polling for knowledge of any undisclosed IPR that applies
> to this Document, to ensure that IPR has been disclosed in compliance
> with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more
> details).
> If you are listed as an Author or a Contributor of this Document please
> respond to this email and indicate whether or not you are aware of any
> relevant undisclosed IPR. The Document won't progress without answers
> from all the Authors and Contributors.
> 
> Currently no IPR has been disclosed against this Document.
> 
> If you are not listed as an Author or a Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.
> 
> Thank you
> 
> Martin & Thomas
> bess chairs
> 
> [1] https://datatracker.ietf.org/doc/draft-drake-bess-datacenter-gateway/
> 
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 4 Oct 2017 12:05:29 -0700

Yes/support

Regards,
Jeff

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 4 Oct 2017 13:31:11 -0700

Yes, support for adoption.

Regards,
Greg

On Sep 25, 2017 2:43 AM, "Martin Vigoureux" <[email-masked]>
wrote:

Hello working group,

This email starts a two-week call for adoption on
draft-drake-bess-datacenter-gateway-05 [1] as a BESS Working Group Document.

Please state on the list if you support the adoption or not (in both cases,
please also state the reasons).

If you are not listed as an Author or a Contributor, then please explicitly
respond only if you are aware of any IPR that has not yet been disclosed in
conformance with IETF rules.

Thank you

Martin & Thomas
bess chairs

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Wed, 4 Oct 2017 23:10:45 +0000

Support.

Thx
Jorge

On 9/25/17, 2:43 AM, "BESS on behalf of Martin Vigoureux" <[email-masked] on behalf of [email-masked]> wrote:

    Hello working group,

    Please state on the list if you support the adoption or not (in both 
    cases, please also state the reasons).

    
    
    If you are not listed as an Author or a Contributor, then please 
    explicitly respond only if you are aware of any IPR that has not yet 
    been disclosed in conformance with IETF rules.
    
    Thank you
    
    Martin & Thomas
    bess chairs

---

From: Jonathan Hardwick <[email-masked]>
Date: Thu, 5 Oct 2017 11:57:51 +0000

Yes, I support adoption of this draft into BESS.
Cheers
Jon

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Martin Vigoureux
Sent: 25 September 2017 10:43
To: [email-masked]
Cc: [email-masked]
Subject: [bess] Call for adoption: draft-drake-bess-datacenter-gateway

Hello working group,

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
If you are listed as an Author or a Contributor of this Document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

Thank you

Martin & Thomas
bess chairs

---

From: "Dolganow, Andrew (Nokia - SG/Singapore)" <[email-masked]>
Date: Thu, 5 Oct 2017 12:38:47 +0000

support

-----Original Message-----
From: BESS <[email-masked]> on behalf of MARTIN VIGOUREUX <[email-masked]>
Date: Monday, September 25, 2017 at 5:43 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [bess] Call for adoption: draft-drake-bess-datacenter-gateway

    Hello working group,

    

    
    
    Thank you
    
    Martin & Thomas
    bess chairs

---

From: "Satya Mohanty (satyamoh)" <[email-masked]>
Date: Fri, 6 Oct 2017 02:11:42 +0000

Support for adoption.

Thanks,
—Satya

On 9/25/17, 3:11 AM, "BESS on behalf of Martin Vigoureux" <[email-masked] on behalf of [email-masked]> wrote:

>I meant the 9th of October, sorry.
>
>Le 25/09/2017 à 11:42, Martin Vigoureux a écrit :
>> Hello working group,
>>

---

From: Eric C Rosen <[email-masked]>
Date: Fri, 27 Oct 2017 09:47:27 -0400

I am unaware of any undisclosed IPR that applies to this draft.

On 9/25/2017 5:42 AM, Martin Vigoureux wrote:
> [1] 
> https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Ddrake-2Dbess-2Ddatacenter-2Dgateway_&d=DwIC-g&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=-DXB84eU9m4cIlq2OOcCJCQQAwJXQQswyu3F0kG0VNo&m=PH0tABqMXcA-TgEvraUZC2HrDAmgmPxVx36tE1gUWSw&s=GSHLcpm8n5C1KatiovmQUcLTxxzJS2YOrLtZMCuFrLY&e=

---

From: Martin Vigoureux <[email-masked]>
Date: Fri, 27 Oct 2017 16:00:14 +0200

WG,

we have a new WG Document.

Authors could you republish as draft-ietf-bess-datacenter-gateway-00

thank you

---

From: Keyur Patel <[email-masked]>
Date: Fri, 27 Oct 2017 14:01:13 +0000

Regards,
Keyur

On 10/27/17, 6:47 AM, "Eric C Rosen" <[email-masked]> wrote: