Subject: [bess] BESS agenda available - Please send presentation material

From: Martin Vigoureux <[email-masked]>
Date: Mon, 6 Nov 2017 12:50:00 +0100

Presenters, WG,

we have posted the agenda for BESS in Singapore.
Please have a look at it:
https://datatracker.ietf.org/meeting/100/agenda/bess/

Please start sending your presentation material now.
Deadline is Sunday 12th of November, 23:59 local time.

Please design your presentation in order to respect the time which was 
allocated to it.

Thank you
M&T

---

From: Robert Raszuk <[email-masked]>
Date: Mon, 6 Nov 2017 13:36:02 +0100

Hey Martin,

I think your link is a bit outdated ...

Instead it may be easier to follow this one:

https://datatracker.ietf.org/meeting/100/materials/agenda-100-bess/

Thx,
Robert.

On Mon, Nov 6, 2017 at 12:50 PM, Martin Vigoureux <
[email-masked]> wrote:

> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>

---

From: Martin Vigoureux <[email-masked]>
Date: Mon, 6 Nov 2017 13:42:56 +0100

Oups.
Thanks Robert.

Le 06/11/2017 à 13:36, Robert Raszuk a écrit :
> On Mon, Nov 6, 2017 at 12:50 PM, Martin Vigoureux
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Presenters, WG,
>
>     <https://datatracker.ietf.org/meeting/100/agenda/bess/>
>
>     Please design your presentation in order to respect the time which
>     was allocated to it.
>
>     Thank you
>     M&T
>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/bess>
>
>