Subject: [bess] New bess Co-Chair

From: Alvaro Retana <[email-masked]>
Date: Fri, 1 Dec 2017 11:16:46 -0500

Dear bess WG:

I am sad to report that Thomas Morin has decided not to continue as bess
Co-Chair due to the demands of his job.  Thomas: thank you for all the
effort you have put into the WG, we all look forward to your continued
contributions to the IETF!

In consultation with Martin and the other ADs, we have asked Stephane
Litkowski to take on the role of bess Co-Chair.  As most of you know,
Stephane works at Orange Business Services, has been involved in the IETF
for several years and had made significant contributions in a number of WGs
in and out of the Routing Area.  Welcome Stephane!

Stephane can be reached at [email-masked].

This change is effective immediately.

Thanks!

Alvaro.

---

From: Tony Przygienda <[email-masked]>
Date: Fri, 1 Dec 2017 08:26:46 -0800

Ack, welcome, great to have more and more operators getting involved in the
sausage definition. This leads often to early discussions and better
appreciation of the challenges of ultimately pouring the resulting tapestry
of RFCs into bits and silicon ;-)

--- tony

On Fri, Dec 1, 2017 at 8:16 AM, Alvaro Retana <[email-masked]>
wrote:

> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>
>

---

From: <[email-masked]>
Date: Fri, 1 Dec 2017 17:48:51 +0100

Alvaro Retana, 2017-12-01 11:16:
> I am sad to report that Thomas Morin has decided not to continue as
> bess Co-Chair due to the demands of his job.  Thomas: thank you for
> all the effort you have put into the WG, we all look forward to your
> continued contributions to the IETF!

Thank you Alvaro.

It has been an honor and a pleasure for me to co-chair l3vpn & bess,
trying to accompany the working group contributions and maybe
contribute a bit to driving it into useful directions. The great
experience of co-chairing with Martin was unarguably a plus in this
journey.

> In consultation with Martin and the other ADs, we have asked
> Stephane Litkowski to take on the role of bess Co-Chair. [...]
> Welcome Stephane!

Welcome Stephane! :)
Be aware that co-chairing bess comes with the risk of being possibly
misrepresented [1].

And to all, many thanks for being great BESS contributors ; don't
celebrate too fast though: I'll still possibly be around lurking for
that little-thing-in-this-obscure-extended-community or the other thing
on which there can be something to nitpick about !  ;)

Bess regards,

-Thomas

[1] https://twitter.com/LlanOldDog/status/643796807852630016

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Fri, 1 Dec 2017 19:27:03 +0000

+1

Welcome Stephane!
And Thomas, thank you very much for all your hard work. You’ve been crucial for all the work in this WG.

On 12/1/17, 8:27 AM, "BESS on behalf of Tony Przygienda" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Ack, welcome, great to have more and more operators getting involved in the sausage definition. This leads often to early discussions and better appreciation of the challenges of ultimately pouring the resulting tapestry of RFCs into bits and silicon ;-)
--- tony

On Fri, Dec 1, 2017 at 8:16 AM, Alvaro Retana <[email-masked]<mailto:[email-masked]>> wrote:
Dear bess WG:

I am sad to report that Thomas Morin has decided not to continue as bess Co-Chair due to the demands of his job.  Thomas: thank you for all the effort you have put into the WG, we all look forward to your continued contributions to the IETF!

In consultation with Martin and the other ADs, we have asked Stephane Litkowski to take on the role of bess Co-Chair.  As most of you know, Stephane works at Orange Business Services, has been involved in the IETF for several years and had made significant contributions in a number of WGs in and out of the Routing Area.  Welcome Stephane!

Stephane can be reached at [email-masked]<mailto:[email-masked]>.

Thanks!

Alvaro.

_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess

---

From: "Dolganow, Andrew (Nokia - SG/Singapore)" <[email-masked]>
Date: Fri, 1 Dec 2017 21:08:33 +0000

+1

Andrew

Sent from my iPhone

On Dec 1, 2017, at 11:27 AM, Rabadan, Jorge (Nokia - US/Mountain View) <[email-masked]<mailto:[email-masked]>> wrote:

+1

Welcome Stephane!

Thanks!

Alvaro.

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 1 Dec 2017 13:59:57 -0800

+1

Regards,
Jeff

> On Dec 1, 2017, at 13:08, Dolganow, Andrew (Nokia - SG/Singapore) <[email-masked]> wrote:
> 
> +1
> 
> Andrew
> 
> Sent from my iPhone
> 
> On Dec 1, 2017, at 11:27 AM, Rabadan, Jorge (Nokia - US/Mountain View) <[email-masked]> wrote:
> 
>> +1
>>  
>> Welcome Stephane!
>> On 12/1/17, 8:27 AM, "BESS on behalf of Tony Przygienda" <[email-masked] on behalf of [email-masked]> wrote:
>>  
>> On Fri, Dec 1, 2017 at 8:16 AM, Alvaro Retana <[email-masked]> wrote:
>> Dear bess WG:
>>

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Fri, 1 Dec 2017 22:41:58 +0000

And one more. Thx Thomas and welcome Stephane

From: BESS <[email-masked]> on behalf of EXT Jeff Tantsura <[email-masked]>
Date: Friday, 1 December 2017 at 14:00
To: Andrew Dolganow <[email-masked]>
Cc: Jorge Rabadan <[email-masked]>, Tony Przygienda <[email-masked]>, "[email-masked]" <[email-masked]>, Alvaro Retana <[email-masked]>
Subject: Re: [bess] New bess Co-Chair

+1
Regards,
Jeff

On Dec 1, 2017, at 13:08, Dolganow, Andrew (Nokia - SG/Singapore) <[email-masked]<mailto:[email-masked]>> wrote:
+1

Andrew

Sent from my iPhone

Welcome Stephane!

Thanks!

Alvaro.

---

From: Alexander Vainshtein <[email-masked]>
Date: Fri, 1 Dec 2017 23:57:53 +0000

+1

Thump typed by Sasha Vainshtein

________________________________
From: BESS <[email-masked]> on behalf of Henderickx, Wim (Nokia - BE/Antwerp) <[email-masked]>
Sent: Friday, December 1, 2017 4:41:58 PM
To: Jeff Tantsura; Dolganow, Andrew (Nokia - SG/Singapore)
Cc: Rabadan, Jorge (Nokia - US/Mountain View); Alvaro Retana; [email-masked]; Tony Przygienda
Subject: Re: [bess] New bess Co-Chair

+1
Regards,
Jeff

Andrew

Sent from my iPhone

Welcome Stephane!

Thanks!

Alvaro.

___________________________________________________________________________

This e-mail message is intended for the recipient only and contains information which is 
CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this 
transmission in error, please inform us by e-mail, phone or fax, and then delete the original 
and all copies thereof.
___________________________________________________________________________

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Sat, 2 Dec 2017 01:04:28 +0000

Thanks Thomas for your good work and Welcome Stephane to our jungle ;)

Regards,
Patrice Brissette

From: BESS <[email-masked]> on behalf of "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Friday, December 1, 2017 at 2:27 PM
To: Tony Przygienda <[email-masked]>, Alvaro Retana <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [bess] New bess Co-Chair

+1

Welcome Stephane!

Thanks!

Alvaro.

---

From: "Susan Hares" <[email-masked]>
Date: Sat, 2 Dec 2017 07:44:18 -0500

Stephane – Thanks for agreeing to be chair! 

Sue Hares 

From: BESS [mailto:[email-masked]] On Behalf Of Alvaro Retana
Sent: Friday, December 1, 2017 11:17 AM
To: [email-masked]
Subject: [bess] New bess Co-Chair

Dear bess WG:

Thanks!

Alvaro.

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 4 Dec 2017 01:57:10 +0000

+1

Thanks Thomas and welcome Stephane.

Best regards,
Jie

From: BESS [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Saturday, December 02, 2017 6:00 AM
To: Dolganow, Andrew (Nokia - SG/Singapore) <[email-masked]>
Cc: Rabadan, Jorge (Nokia - US/Mountain View) <[email-masked]>; Tony Przygienda <[email-masked]>; [email-masked]; Alvaro Retana <[email-masked]>
Subject: Re: [bess] New bess Co-Chair

+1
Regards,
Jeff

Andrew

Sent from my iPhone

Welcome Stephane!

Thanks!

Alvaro.

---

From: Mach Chen <[email-masked]>
Date: Mon, 4 Dec 2017 02:07:20 +0000

+1

Best regards,
Mach

From: BESS [mailto:[email-masked]] On Behalf Of Henderickx, Wim (Nokia - BE/Antwerp)
Sent: Saturday, December 02, 2017 6:42 AM
To: Jeff Tantsura <[email-masked]>; Dolganow, Andrew (Nokia - SG/Singapore) <[email-masked]>
Cc: Rabadan, Jorge (Nokia - US/Mountain View) <[email-masked]>; Alvaro Retana <[email-masked]>; [email-masked]; Tony Przygienda <[email-masked]>
Subject: Re: [bess] New bess Co-Chair

From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of EXT Jeff Tantsura <[email-masked]<mailto:[email-masked]>>
Date: Friday, 1 December 2017 at 14:00
To: Andrew Dolganow <[email-masked]<mailto:[email-masked]>>
Cc: Jorge Rabadan <[email-masked]<mailto:[email-masked]>>, Tony Przygienda <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Alvaro Retana <[email-masked]<mailto:[email-masked]>>
Subject: Re: [bess] New bess Co-Chair

+1
Regards,
Jeff

Andrew

Sent from my iPhone

Welcome Stephane!

Thanks!

Alvaro.

---

From: "Gaurav Dawra (gdawra)" <[email-masked]>
Date: Mon, 4 Dec 2017 03:05:30 +0000

+1 thanks and welcome Stephane.

Sent from my iPhone

On Dec 2, 2017, at 4:44 AM, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:

Sue Hares

From: BESS [mailto:[email-masked]] On Behalf Of Alvaro Retana
Sent: Friday, December 1, 2017 11:17 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [bess] New bess Co-Chair

Dear bess WG:

Thanks!

Alvaro.

---

From: Martin Vigoureux <[email-masked]>
Date: Tue, 5 Dec 2017 10:03:25 +0100

Thomas,

we really had great times together! Thanks for that. Thanks for your 
dedication and I wish you all the best.

Stéphane, welcome!

-m

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Mon, 11 Dec 2017 07:19:32 +0000

Thomas,

Thanks for your all your works and efforts that you put into this WG. Your thorough reviews of WG docs that you have shepherded are much appreciated. Sometimes it seemed to be a thankless job but we do appreciate the efforts that you have put into them. Wishing you the best.

Stephane, welcome to the post.

Cheers,
Ali

On 12/5/17, 1:04 AM, "BESS on behalf of Martin Vigoureux" <[email-masked] on behalf of [email-masked]> wrote:

    Thomas,

    Stéphane, welcome!
    
    -m

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 15 Dec 2017 18:29:51 -0000

>     > [1] https://twitter.com/LlanOldDog/status/643796807852630016

Thanks for all the hard work over the years, Thomas.

I have to promise that the quote was genuine. I wouldn't want to be thought of as the sort of person who writes fairy tales.

Adrian
--
Buy someone a book for Christmas
Tales from the Wood - Eighteen new fairy tales
More Tales from the Wood - Eighteen MORE new fairy tales
Tales from Beyond the Wood - A bumper collection of twenty-two new tales
https://www.feedaread.com/profiles/8604/
http://www.amazon.co.uk/Tales-Wood-Adrian-Farrel/dp/1786100924
Or buy from me direct.

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 18 Dec 2017 14:15:24 -0500

Thomas:

As one of the BGP family of Co-chairs you have been co-operative, helpful
and pushed the BGP applications forward.     Thank you for all you did in
the last few years. 

Susan Hares  

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Friday, December 15, 2017 1:30 PM
To: Thomas Morin
Cc: [email-masked]
Subject: Re: [bess] New bess Co-Chair

I have to promise that the quote was genuine. I wouldn't want to be thought
of as the sort of person who writes fairy tales.

Adrian
--
Buy someone a book for Christmas
Tales from the Wood - Eighteen new fairy tales More Tales from the Wood -
Eighteen MORE new fairy tales Tales from Beyond the Wood - A bumper
collection of twenty-two new tales https://www.feedaread.com/profiles/8604/
http://www.amazon.co.uk/Tales-Wood-Adrian-Farrel/dp/1786100924
Or buy from me direct.