Subject: [Bier] Virtual Interim Meeting

From: Greg Shepherd <[email-masked]>
Date: Mon, 24 Nov 2014 08:22:42 -0800

Thank all of you who participated in our first BIER BoF! I think the
community response was overwhelmingly positive, but that just sets us up to
get this work moving.

I'd like to propose we have a virtual interim meeting to focus on the
existing work, and assign editor/contributors for each draft - getting
commitments to both get the work progressing AND to show the ADs that we
have committed people to progress the work - and to review any new work
that may not have been presented at the BoF.

I know this is a difficult part of the year, but let's see if we can find a
day/time that works for the majority. My proposed dates are:

Dec 11, 12, or 15.

I'll be in EU on the 11th and 12th, and back in PDT on the 15th. But I
don't mind getting up at odd hours for a call if needed.

Can each of the editors of the current drafts please speak up here as to
which day/times work best for you. And anyone with new work that they wish
to present please respond as well.

Looking forward to working with all of you.

Cheers,
Greg

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Mon, 24 Nov 2014 17:04:07 +0000

Hi Greg,

I am fine with the dates.

Regards,
Nagendra

From: Greg Shepherd <[email-masked]<mailto:[email-masked]>>
Reply-To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Monday, November 24, 2014 at 11:22 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Bier] Virtual Interim Meeting

Thank all of you who participated in our first BIER BoF! I think the community response was overwhelmingly positive, but that just sets us up to get this work moving.

I'd like to propose we have a virtual interim meeting to focus on the existing work, and assign editor/contributors for each draft - getting commitments to both get the work progressing AND to show the ADs that we have committed people to progress the work - and to review any new work that may not have been presented at the BoF.

I know this is a difficult part of the year, but let's see if we can find a day/time that works for the majority. My proposed dates are:

Dec 11, 12, or 15.

I'll be in EU on the 11th and 12th, and back in PDT on the 15th. But I don't mind getting up at odd hours for a call if needed.

Can each of the editors of the current drafts please speak up here as to which day/times work best for you. And anyone with new work that they wish to present please respond as well.

Cheers,
Greg

---

From: "Dolganow, Andrew (Andrew)" <[email-masked]>
Date: Tue, 25 Nov 2014 17:59:28 +0000

Greg,

11 and 12 are best, I am likely to be en-route on the 15th

Andrew

On 2014-11-24, 12:04 PM, "Nagendra Kumar Nainar (naikumar)" wrote:

Hi Greg,

Regards,
Nagendra

I'd like to propose we have a virtual interim meeting to foc
us on the existing work, and assign editor/contributors for each draft - getting commitments to both get the work progressing AND to show the ADs that we have committed people to progress the work - and to review any new work that may not have been presented at the BoF.

Dec 11, 12, or 15.

Cheers,
Greg

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 25 Nov 2014 18:14:30 +0000

Hi Greg,

15 would be the best.
Thanks!

Cheers,
Jeff

Date: Monday, November 24, 2014 at 8:22 AM

Dec 11, 12, or 15.

Cheers,
Greg

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Tue, 25 Nov 2014 18:14:42 +0000

12th or 15th would work for me, but not the 11th.

-- 
Cheers,
Rajiv Asati
Distinguished Engineer, Cisco

-----Original Message-----
From: <Dolganow>, "Andrew   (Andrew)" <[email-masked]>
Date: Tuesday, November 25, 2014 at 12:59 PM
To: Nagendra Kumar <[email-masked]>, "[email-masked]"
<[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Bier] Virtual Interim Meeting

>>From: Greg Shepherd <[email-masked]>
>>Reply-To: "[email-masked]" <[email-masked]>
>>To: "[email-masked]" <[email-masked]>
>>community response was overwhelmingly positive, but that just sets us up
>>to get this work moving.
>>
>>
>>us on the existing work, and assign editor/contributors for each draft -
>>getting commitments to both get the work progressing AND to show the ADs
>>that we have committed people to progress the work - and to review any
>>new work that may not have been presented
>> at the BoF.
>>
>>
>>I know this is a difficult part of the year, but let's see if we can
>>find a day/time that works for the majority. My proposed dates are:
>>
>>
>>Dec 11, 12, or 15.
>>
>>
>>which day/times work best for you. And anyone with new work that they
>>wish to present please respond as well.
>>
>>

---

From: Sam Aldrin <[email-masked]>
Date: Tue, 25 Nov 2014 10:34:58 -0800

11th or 12th works for me.

-sam

Sent from my iPhone

> On Nov 25, 2014, at 10:14 AM, Rajiv Asati (rajiva) <[email-masked]> wrote:
> 
> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier