Subject: [Bier] BIER Problem Statement

From: Lucy yong <[email-masked]>
Date: Sun, 9 Nov 2014 17:19:08 +0000

Hi Greg and Arkadiy,

I just read BIER PS on air.  This is the problem I see.

Underlay IP network needs to support both unicast/multicast for overlay transport and need to reduce the cost and complex too.

IGP network already has a lot of information that can be used for multicast transport. Doing multicast in IGP network without PIM reduces # of protocols, state, and multicast convergence time, which means a simpler underlay IGP network that supports both unicast/multicast than the IGP+PIM network.

Is this right understanding of the problem?

Thanks,
Lucy

---

From: Greg Shepherd <[email-masked]>
Date: Sun, 9 Nov 2014 22:43:47 -0800

On Sun, Nov 9, 2014 at 9:19 AM, Lucy yong <[email-masked]> wrote:

> Underlay IP network needs to support both unicast/multicast for overlay
> transport and need to reduce the cost and complex too.
>
>
>
> IGP network already has a lot of information that can be used for
> multicast transport. Doing multicast in IGP network without PIM reduces #
> of protocols, state, and multicast convergence time, which means a simpler
> underlay IGP network that supports both unicast/multicast than the IGP+PIM
> network.
>
>
>

Sorry, but no, this is not a restatement of the problem. Your text above is
a loose description of a potential architecture.

Greg

Greg