Subject: [Bier] Upcoming milestones

From: Greg Shepherd <[email-masked]>
Date: Wed, 21 Jan 2015 16:24:02 -0800

This is taken from the notes in our interim call last year. I've included
milestones which are still open. Other drafts are on track (thanks!) and
have been omitted here.

----------

problem statement;
Author - Greg - confirmed
Andrew to contribute more.
next-revision - Jan 31.
Andrew, Ron, if you have proposed text please forward to me soon, thanks!

uses-case draft:
Editor; Ice - Interim. :Do we have an official owner of this draft?
TonyP EVPN use case - Early Jan:  Some has come in, thanks.
Albert LISP - early Jan - :?
Andrew - highlight BIER advantages. : Any text yet Andrew?
Ron - deployments and migration : Ron?

ospf;
Author; peter
next revision before Dallas
Call for adoption Dallas
LC 2015

isis;
Author; tony
next revision early Feb.
Call for adoption Dallas
LC 2015
Tony - adopt changes to [sub]domain in arch draft

new draft for deployment and migration.
Ice, Albert, Jeffery, Andrew, Greg
not to pollute the arch draft.
how to cope with multiple bit-mask sizes
how to mitigate non-BIER supporting routers.
GS - any work on this to share?

compression drafts;
Author - Albert.
request for comments.

Charter Discussion
Authors - Greg, Eric, Andrew, Tony.
Reviewers - Ross, Wim.
first revision - end of Jan 2014.
GS - end is near. I'll request a timeslot in Dallas whether it's
an official WG or our second BoF. But we need to keep the ball moving
either way.

Thanks!,
Greg

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Thu, 22 Jan 2015 00:51:03 +0000

About the following:

Ø  new draft for deployment and migration.

Eric posted some thoughts on the mailing list and looks like it’s better to just include in the arch draft.

Jeffrey

From: BIER [mailto:[email-masked]] On Behalf Of Greg Shepherd
Sent: Wednesday, January 21, 2015 7:24 PM
To: [email-masked]
Subject: [Bier] Upcoming milestones

This is taken from the notes in our interim call last year. I've included milestones which are still open. Other drafts are on track (thanks!) and have been omitted here.

----------

problem statement;

uses-case draft:

isis;
Author; tony
next revision early Feb.
Call for adoption Dallas
LC 2015

compression drafts;
Author - Albert.
request for comments.

Charter Discussion
Authors - Greg, Eric, Andrew, Tony.
Reviewers - Ross, Wim.
first revision - end of Jan 2014.
GS - end is near. I'll request a timeslot in Dallas whether it's an official WG or our second BoF. But we need to keep the ball moving either way.

Thanks!,
Greg

---

From: Greg Shepherd <[email-masked]>
Date: Thu, 22 Jan 2015 12:19:46 -0800

Sounds great, thanks!

On Wed, Jan 21, 2015 at 4:51 PM, Jeffrey (Zhaohui) Zhang <[email-masked]
> wrote:

> *From:* BIER [mailto:[email-masked]] *On Behalf Of *Greg Shepherd
> *Sent:* Wednesday, January 21, 2015 7:24 PM
> *To:* [email-masked]
> *Subject:* [Bier] Upcoming milestones
>
>
>