Subject: [Bier] proposed BIER charter

From: <[email-masked]>
Date: Tue, 17 Feb 2015 12:08:28 +0100

Hi Alia,

I read the postings at [email-masked] with much interest and would like to see it being progressed in IETF as a WG rather sooner than later. IMHO BIER is at least very interesting for DT, and for some IP-Multicast setups it might be a better approach than "traditional" PIM setups.

Cheers, Uwe

Uwe Joorde, Deutsche Telekom Backbone Engineering

---

From: Alia Atlas <[email-masked]>
Date: Tue, 17 Feb 2015 09:33:21 -0500

Hi Uwe,

On Tue, Feb 17, 2015 at 6:08 AM, <[email-masked]> wrote:

> Hi Alia,
>
> I read the postings at [email-masked] with much interest and would like to
> see it being progressed in IETF as a WG rather sooner than later. IMHO BIER
> is at least very interesting for DT, and for some IP-Multicast setups it
> might be a better approach than "traditional" PIM setups.
>

Thanks very much for your feedback.  It really helps to hear from
additional people with different perspectives on the proposed technology!
I am working on getting BIER chartered as a WG - hopefully before the
Dallas IETF.

Regards,
Alia