Subject: [Bier] draft-psenak-ospf-bier-extensions-02: Call for adoption

From: Greg Shepherd <[email-masked]>
Date: Wed, 1 Apr 2015 08:07:02 -0700

This is the official WG Call For Adoption for the following ID:

https://datatracker.ietf.org/doc/draft-psenak-ospf-bier-extensions/

At the BIER WG meeting, IETF 92 in Dallas, the room indicated support for
adoption. Please respond to the list with your yes/no vote to confirm.

Thanks,
Greg (chairs)

---

From: "Christian Martin (martincj)" <[email-masked]>
Date: Wed, 1 Apr 2015 15:22:07 +0000

Support.

On 4/1/15, 11:07 AM, "Greg Shepherd" <[email-masked]<mailto:[email-masked]>> wrote:

At the BIER WG meeting, IETF 92 in Dallas, the room indicated support for adoption. Please respond to the list with your yes/no vote to confirm.

Thanks,
Greg (chairs)

---

From: "Mahesh Sivakumar (masivaku)" <[email-masked]>
Date: Wed, 1 Apr 2015 15:24:43 +0000

Support.

From: Greg Shepherd <[email-masked]<mailto:[email-masked]>>
Reply-To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, April 1, 2015 at 8:07 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Bier] draft-psenak-ospf-bier-extensions-02: Call for adoption

Thanks,
Greg (chairs)

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Wed, 1 Apr 2015 15:30:01 +0000

Yes, Support.

Regards,
Nagendra

Date: Wednesday, April 1, 2015 at 11:07 AM

Thanks,
Greg (chairs)

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 1 Apr 2015 16:24:04 +0000

I vote “No” since this should be an OSPF WG draft.
Thanks,
Acee

Thanks,
Greg (chairs)

---

From: Peter Psenak <[email-masked]>
Date: Wed, 01 Apr 2015 18:30:08 +0200

Agreed.

On 4/1/15 18:24 , Acee Lindem (acee) wrote:
> From: Greg Shepherd <[email-masked] <mailto:[email-masked]>>
> Reply-To: "[email-masked] <mailto:[email-masked]>" <[email-masked]
> <mailto:[email-masked]>>
> To: "[email-masked] <mailto:[email-masked]>" <[email-masked]
> <mailto:[email-masked]>>
>     At the BIER WG meeting, IETF 92 in Dallas, the room indicated
>     support for adoption. Please respond to the list with your yes/no
>     vote to confirm.
>
>     Thanks,
>     Greg (chairs)
>
>
>
> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
>

---

From: Tony Przygienda <[email-masked]>
Date: Wed, 1 Apr 2015 09:53:15 -0700

yes

---

From: Peter Psenak <[email-masked]>
Date: Wed, 01 Apr 2015 19:06:57 +0200

Similarly, ISIS related drafts belong to ISIS WG.

Peter

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Wed, 1 Apr 2015 17:07:16 +0000

support

From: "Christian Martin (martincj)"
Date: Wednesday 1 April 2015 17:22
To: "[email-masked]<mailto:[email-masked]>", "[email-masked]<mailto:[email-masked]>"
Subject: Re: [Bier] draft-psenak-ospf-bier-extensions-02: Call for adoption

Support.

Thanks,
Greg (chairs)

---

From: Tony Przygienda <[email-masked]>
Date: Wed, 1 Apr 2015 10:11:02 -0700

Peter, pls read the minutes & agenda of the last meeting .  Question has
been brought up, the IGP drafts & MPLS encaps shall remain in BIER and be
worked on it here. thanks. tony

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 1 Apr 2015 17:13:24 +0000

Yes/support (this drafts should be taken to the ospf wg)

Cheers,
Jeff

Thanks,
Greg (chairs)

---

From: Alia Atlas <[email-masked]>
Date: Wed, 1 Apr 2015 14:20:42 -0400

Hi,

Please do go reread the charter.  It specifies

"8) IGP extensions. When a BIER domain falls within a "link state
IGP"" network, the information needed to set up the BIER forwarding
tables (e.g., the mapping between a given bit position and a given
egress router) may be carried in the link state advertisements of the
IGP. The link state advertisments may also carry other information
related to forwarding (e.g., the IGP may support multiple topologies,
in which case it may be necessary to advertise which topologies are
to be used for BIER forwarding). Any necessary extensions to the IGP
will be specified by the WG as Experimental, in cooperation with the
ISIS and OSPF WGs."

to keep the minor extension to the IGPs close to the architecture and
details needed for BIER, which is the larger quantity of work.

As it says, cooperation is critical - both now so those in the OSPF WG
are aware and during WGLC, when we get there.

Regards,
Alia

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Wed, 1 Apr 2015 18:43:39 +0000

Alia –

The fact that the IETF process may allow this – and in some cases may have done so in the past – is not the same as saying this is a “good idea”.

In most cases in the past (though I agree not all) drafts which focus on changes to the IGP are IGP WG documents. I think this process works better because if the document is an IGP WG document then:

   o IGP folks are highly likely to pay attention to it
   o BIER folks will pay attention to it because it is critical for the progress of BIER

On the other hand if the document is a BIER WG document it is much more likely that many IGP folks will pay less attention to it.

Please reconsider your position on this.

   Les

From: BIER [mailto:[email-masked]] On Behalf Of Alia Atlas
Sent: Wednesday, April 01, 2015 11:21 AM
To: Peter Psenak (ppsenak)
Cc: [email-masked]; [email-masked]; Acee Lindem (acee)
Subject: Re: [Bier] draft-psenak-ospf-bier-extensions-02: Call for adoption

Hi,

Regards,
Alia

On Wed, Apr 1, 2015 at 12:30 PM, Peter Psenak <[email-masked]<mailto:[email-masked]>> wrote:
Agreed.

From: Greg Shepherd <[email-masked]<mailto:[email-masked]> <mailto:[email-masked]<mailto:[email-masked]>>>
Reply-To: "[email-masked]<mailto:[email-masked]> <mailto:[email-masked]<mailto:[email-masked]>>" <[email-masked]<mailto:[email-masked]>
<mailto:[email-masked]<mailto:[email-masked]>>>
Date: Wednesday, April 1, 2015 at 11:07 AM
To: "[email-masked]<mailto:[email-masked]> <mailto:[email-masked]<mailto:[email-masked]>>" <[email-masked]<mailto:[email-masked]>
<mailto:[email-masked]<mailto:[email-masked]>>>
Subject: [Bier] draft-psenak-ospf-bier-extensions-02: Call for adoption

    Thanks,
    Greg (chairs)

_______________________________________________
BIER mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bier

_______________________________________________
BIER mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bier

---

From: Alia Atlas <[email-masked]>
Date: Wed, 1 Apr 2015 14:54:05 -0400

Les,

I absolutely hear your concern and do think that coordinating between the
different
working groups is critical.  Do you see the OSPF and IS-IS extensions as
being more
than using the IGP to carry basically opaque data?

Having just chartered bier, I'm more inclined to let it run for 6 months or
so and see
if there are issues with attention and focus.   I did ask for comments on
the charter
and there was even a non-trivial discussion about the charter.

I have asked the WG chairs for IS-IS, OSPF, and BIER to coordinate and let
me know
if there are any concerns or difficulty.

Partly, I am also concerned that the speed and focus of BIER moving quickly
requires
tight focus.

Alia

On Wed, Apr 1, 2015 at 2:43 PM, Les Ginsberg (ginsberg) <[email-masked]>
wrote:

>  Alia –
>
>
>
> The fact that the IETF process may allow this – and in some cases may have
> done so in the past – is not the same as saying this is a “good idea”.
>
>
>
> In most cases in the past (though I agree not all) drafts which focus on
> changes to the IGP are IGP WG documents. I think this process works better
> because if the document is an IGP WG document then:
>
>
>
> On the other hand if the document is a BIER WG document it is much more
> likely that many IGP folks will pay less attention to it.
>
>
>
> *From:* BIER [mailto:[email-masked]] *On Behalf Of *Alia Atlas
> *Sent:* Wednesday, April 01, 2015 11:21 AM
> *To:* Peter Psenak (ppsenak)
> *Cc:* [email-masked]; [email-masked]; Acee Lindem (acee)
> *Subject:* Re: [Bier] draft-psenak-ospf-bier-extensions-02: Call for
> adoption
>
>
>
> Hi,
>
>
>

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 01 Apr 2015 14:55:16 -0400

I think we all agree that any OSPF extensions will need to be reviewed 
by the OSPF group, andy IS-IS extensions will need to be reviewed by the 
IS-IS group, and any BIER proposals will need to be reviewed by the BIER 
group.

So this is not a question of "it always belongs in place X", but rather 
a matter of deciding, on the basis of applicaiblity, which group is the 
better home for the different aspects of the work.

If the hard part of the proposal is figuring out what the right way to 
extend OSPF is, then I would lean towards doing the primary work in 
OSPF.  If the hard part of the work is determining what information BEIR 
needs to circulate, and how that information is best represented, I 
would lean towards doing the work in BIER.

As far as I can tell, the hard part here is on the BIER side. 
Determining what information BIER needs, how to represent it, how to get 
the decision algorithms right for using the information well, etc. 
There are some OSPF issues (just as there are some IS-IS issues on that 
side.)

So Acee, if you think the OSPF WG needs to own (rather than having 
reivew with very strong input) the work, can you please describe what 
makes this hard, given the very large number of extensions we hav enow 
learned to do with OSPF?

Yours,
Joel

On 4/1/15 2:43 PM, Les Ginsberg (ginsberg) wrote:
> Alia –
>
> The fact that the IETF process may allow this – and in some cases may
> have done so in the past – is not the same as saying this is a “good idea”.
>
> changes to the IGP are IGP WG documents. I think this process works
> better because if the document is an IGP WG document then:
>
> *From:*BIER [mailto:[email-masked]] *On Behalf Of *Alia Atlas
> From: Greg Shepherd <[email-masked] <mailto:[email-masked]>
> <mailto:[email-masked] <mailto:[email-masked]>>>
> Reply-To: "[email-masked] <mailto:[email-masked]>
> <mailto:[email-masked] <mailto:[email-masked]>>" <[email-masked]
> <mailto:[email-masked]>
> <mailto:[email-masked] <mailto:[email-masked]>>>
> To: "[email-masked] <mailto:[email-masked]> <mailto:[email-masked]
> <mailto:[email-masked]>>" <[email-masked] <mailto:[email-masked]>
> <mailto:[email-masked] <mailto:[email-masked]>>>
> [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 1 Apr 2015 19:08:56 +0000

>makes this hard, given the very large number of extensions we hav enow

So far, this is a relatively simple extension and I don’t have concerns
with it being in BIER.

Thanks,
Acee

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Wed, 1 Apr 2015 19:23:23 +0000

Alia –

My concern is that this approach “disenfranchises” those people who mainly pay attention to the IGP and really don’t pay attention to other WGs. These people would not even be aware of BIER IGP extensions were it not for the document being in the IGP WG.
Do you think it is not possible that someone who knows very little about multicast/BIER but knows a lot about an IGP might spot something that would improve the IGP drafts? We should be encouraging involvement – not discouraging it.

If your concern is the speed at which BIER would like to move, I would point out that the authors of both IGP BIER drafts are active IGP WG members – they will certainly move forward aggressively in the IGP WGs and have the experience to do that. This is not the case (as in the TE example you provided to me) that the authors of the IGP drafts are not themselves also IGP experts.

As I said in the WG meeting, I trust that wherever the drafts proceed we will get a good review – but I think we would get better IGP review if the documents were in the IGP WGs.

   Les

From: Alia Atlas [mailto:[email-masked]]
Sent: Wednesday, April 01, 2015 11:54 AM
To: Les Ginsberg (ginsberg)
Cc: Peter Psenak (ppsenak); [email-masked]; [email-masked]; Acee Lindem (acee)
Subject: Re: [Bier] draft-psenak-ospf-bier-extensions-02: Call for adoption

Les,

I absolutely hear your concern and do think that coordinating between the different
working groups is critical.  Do you see the OSPF and IS-IS extensions as being more
than using the IGP to carry basically opaque data?

Having just chartered bier, I'm more inclined to let it run for 6 months or so and see
if there are issues with attention and focus.   I did ask for comments on the charter
and there was even a non-trivial discussion about the charter.

I have asked the WG chairs for IS-IS, OSPF, and BIER to coordinate and let me know
if there are any concerns or difficulty.

Partly, I am also concerned that the speed and focus of BIER moving quickly requires
tight focus.

Alia

On Wed, Apr 1, 2015 at 2:43 PM, Les Ginsberg (ginsberg) <[email-masked]<mailto:[email-masked]>> wrote:
Alia –

   Les

From: BIER [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Alia Atlas
Sent: Wednesday, April 01, 2015 11:21 AM
To: Peter Psenak (ppsenak)
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Acee Lindem (acee)
Subject: Re: [Bier] draft-psenak-ospf-bier-extensions-02: Call for adoption

Hi,

Regards,
Alia

    Thanks,
    Greg (chairs)

---

From: Greg Shepherd <[email-masked]>
Date: Wed, 1 Apr 2015 12:36:18 -0700

On Wed, Apr 1, 2015 at 12:23 PM, Les Ginsberg (ginsberg) <[email-masked]

>  Alia –
>
>
>
> My concern is that this approach “disenfranchises” those people who mainly
> pay attention to the IGP and really don’t pay attention to other WGs. These
> people would not even be aware of BIER IGP extensions were it not for the
> document being in the IGP WG.
>

But the IGP group knows little of the BIER arch and reqs. This discussion
took place during the charter work and it seemed we had consensus on the
bulk of the work being driven by BIER but the final approval to take place
in the IGP WGs as appropriate.

>  Do you think it is not possible that someone who knows very little about
> multicast/BIER but knows a lot about an IGP might spot something that would
> improve the IGP drafts?
>

Absolutely, and we fully expect to hear from them along the way, as well as
getting their final say before it leaves any WG.

> We should be encouraging involvement – not discouraging it.
>

I don't see how anything has been discouraging, but this may be subjective.

> If your concern is the speed at which BIER would like to move, I would
> point out that the authors of both IGP BIER drafts are active IGP WG
> members – they will certainly move forward aggressively in the IGP WGs and
> have the experience to do that.
>

This also seems like an argument in support of the IGP-active co-authors to
provide valuable contribution to the relevant BIER work. We have the right
people on the task, as you point out, so I don't see what's missing here
other than ownership.

> This is not the case (as in the TE example you provided to me) that the
> authors of the IGP drafts are not themselves also IGP experts.
>

Not BIER, so not relevant. :)

> As I said in the WG meeting, I trust that wherever the drafts proceed we
> will get a good review – but I think we would get better IGP review if the
> documents were in the IGP WGs.
>

Review is a later step. The BIER related work should take place in BIER. We
fully plan to keep the IGP groups informed - as is clear from this thread.
As has been said throughout the charter process, in the room, and
repeatedly on the list, NONE of the work from BIER which requires
coordination with other WGs will proceed to the editor's queue without full
review and WGLC in ALL affected groups. But with the BIER drafts IN the
BIER WG a BIER Document Shepherd (not necessarily me) will be responsible
for making sure all of the above takes place as per the BIER progress
schedule, rather than having to coordinate with multiple WG document
shepherds and their timelines.

Thanks,
Greg

>    Les
>
>
>
>
>
> *From:* Alia Atlas [mailto:[email-masked]]
> *Sent:* Wednesday, April 01, 2015 11:54 AM
> *To:* Les Ginsberg (ginsberg)
> *Cc:* Peter Psenak (ppsenak); [email-masked]; [email-masked]; Acee
> Lindem (acee)
>
> On Wed, Apr 1, 2015 at 2:43 PM, Les Ginsberg (ginsberg) <
> [email-masked]> wrote:
>
> Alia –
>
>
>

---

From: Caitlin Bestler <[email-masked]>
Date: Wed, 01 Apr 2015 12:41:24 -0700

I agree with Alia's approach here. It makes sense for the Bier WG to 
clearly state "this
is what we want our OSPF support to look like" first, and then have the 
OSPF WG examine
the result. Any iterations required are more likely to relate to Bier 
considerations than
to OSPF issues. If 2 or 3 rounds are required here, only the last one 
should go outside Bier.

On 4/1/15 11:54 AM, Alia Atlas wrote:
> On Wed, Apr 1, 2015 at 2:43 PM, Les Ginsberg (ginsberg) 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Alia –
>
>     The fact that the IETF process may allow this – and in some cases
>     may have done so in the past – is not the same as saying this is a
>     “good idea”.
>
>     In most cases in the past (though I agree not all) drafts which
>     focus on changes to the IGP are IGP WG documents. I think this
>     process works better because if the document is an IGP WG document
>     then:
>
>     On the other hand if the document is a BIER WG document it is much
>     more likely that many IGP folks will pay less attention to it.
>
>     *From:*BIER [mailto:[email-masked]
>     <mailto:[email-masked]>] *On Behalf Of *Alia Atlas
>     *Cc:* [email-masked] <mailto:[email-masked]>; [email-masked]
>     <mailto:[email-masked]>; Acee Lindem (acee)
>     *Subject:* Re: [Bier] draft-psenak-ospf-bier-extensions-02: Call
>     for adoption
>
>     Hi,
>
>     <mailto:[email-masked] <mailto:[email-masked]>>"
>     <[email-masked] <mailto:[email-masked]>

---

From: Alia Atlas <[email-masked]>
Date: Wed, 1 Apr 2015 16:18:22 -0400

Les,

Cross-announcements to the cooperating WGs are important.  It may even make
sense
to briefly discuss a draft in OSPF or IS-IS to help raise the visibility.
It is a balance.
For instance, I wouldn't have taken this approach with the segment-routing
extensions
which have had more significant impact on the OSPF and IS-IS protocols.

Let's have it run for another 6 months or so - and handle the issues as we
see them.
I will be keeping an ear and eye open looking for issues.

Alia

On Wed, Apr 1, 2015 at 3:23 PM, Les Ginsberg (ginsberg) <[email-masked]>
wrote:

> improve the IGP drafts? We should be encouraging involvement – not
> discouraging it.
>
>
>
> have the experience to do that. This is not the case (as in the TE example
> you provided to me) that the authors of the IGP drafts are not themselves
> also IGP experts.
>
>
>

---

From: Tony Przygienda <[email-masked]>
Date: Wed, 1 Apr 2015 13:39:48 -0700

aren't we making it a tad hard here:

a) the both drafts are far more BIER than IGP domain driven. I doubt many
in IGP groups even read BIER architecture as it evolved and BIER will live
and die by the quality of what the IGPs carry for it.
b) the IGPs MUST be involved tightly since if we don't carry it correctly
in IGPs lots of heartbreaks will ensue

Practically speaking:
a) yes, adoption emails should have crossed the WG boundaries, that is
easily remedied
b) I for myself make it an issue to present updates on ISIS religiously in
both groups & I suggest same for OSPF.  The authors are a tight little knit
group, most of them deep IGP backgrounds so we're relatively safe I'd say
_but_ e.g. in this presentation in ISIS WG I heard an extremely good
comments verbalized by Chris B. about some of the ideas I presented that
made me change my mind (draft update will follow & Les will be relieved ;-)

--- tony

On Wed, Apr 1, 2015 at 1:18 PM, Alia Atlas <[email-masked]> wrote:

> Les,
>
> Cross-announcements to the cooperating WGs are important.  It may even
> make sense
> On Wed, Apr 1, 2015 at 3:23 PM, Les Ginsberg (ginsberg) <
>> My concern is that this approach “disenfranchises” those people who
>> mainly pay attention to the IGP and really don’t pay attention to other
>> WGs. These people would not even be aware of BIER IGP extensions were it
>> not for the document being in the IGP WG.
>>

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 1 Apr 2015 13:45:31 -0700

Yes/support

"Disenfrenchising" is a social engineering argument. IMHO,
choosing the WG should be based on technical arguments. Social
engineering for mutual awareness can much better be done with
eg: 5 min update every IETF to the "other WG", calling for
participation in the draft on "the other mailing list" and ensuring
the is no clash of WG meeting times.

ospf-prefix-link-attr is (finally, after ?25? years, THANK YOU!!)
introducing a well defined extensibility "API". IMHO, work using such
a well defined "API" should preferrably be done by the expert WG for
that work if it exists, and that the IGP WG should support that notion.

If there is fear of misuse of this "API", then the authors of that
OSPF draft should track the intended use like from BIER (in their
respective WGs) and improve their draft with appropriate text to minimize
that risk. Alas, i can't think of a more agreeable/simple use than what
BIER wants, so not much to learn from the BIER use case to harden out
ospf-prefix-link-attr.

Cheers
    Toerless

On Wed, Apr 01, 2015 at 07:23:23PM +0000, Les Ginsberg (ginsberg) wrote:
> Alia ???
> 
> My concern is that this approach ???disenfranchises??? those people who mainly pay attention to the IGP and really don???t pay attention to other WGs. These people would not even be aware of BIER IGP extensions were it not for the document being in the IGP WG.
> Do you think it is not possible that someone who knows very little about multicast/BIER but knows a lot about an IGP might spot something that would improve the IGP drafts? We should be encouraging involvement ??? not discouraging it.
> 
> If your concern is the speed at which BIER would like to move, I would point out that the authors of both IGP BIER drafts are active IGP WG members ??? they will certainly move forward aggressively in the IGP WGs and have the experience to do that. This is not the case (as in the TE example you provided to me) that the authors of the IGP drafts are not themselves also IGP experts.
> 
> As I said in the WG meeting, I trust that wherever the drafts proceed we will get a good review ??? but I think we would get better IGP review if the documents were in the IGP WGs.
> 
>    Les
> 
> 
> Alia ???
> The fact that the IETF process may allow this ??? and in some cases may have done so in the past ??? is not the same as saying this is a ???good idea???.
> 
> I vote ???No??? since this should be an OSPF WG draft.
> Thanks,
> Acee
>

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Wed, 1 Apr 2015 21:35:56 +0000

Yes.

From: BIER [mailto:[email-masked]] On Behalf Of Greg Shepherd
Sent: Wednesday, April 01, 2015 11:07 AM
To: [email-masked]
Subject: [Bier] draft-psenak-ospf-bier-extensions-02: Call for adoption

Thanks,
Greg (chairs)

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Wed, 1 Apr 2015 21:48:11 +0000

(My final post on this subject! ☺ )

I am fine with either approach. But, in my experience sending an email now and then to another WG does NOT result in the same level of attention that occurs when that group owns the document. What you will get is the attention of those people in OSPF/IS-IS that already subscribe to BIER. In this case that is likely to be enough as we have multiple IGP folks directly involved. But you’ll never convince me that this is the best way to get input from IGP folks.

But I am happy to move on and follow consensus whatever that may be.

   Les

Sent: Wednesday, April 01, 2015 1:18 PM

Les,

Cross-announcements to the cooperating WGs are important.  It may even make sense
to briefly discuss a draft in OSPF or IS-IS to help raise the visibility.  It is a balance.
For instance, I wouldn't have taken this approach with the segment-routing extensions
which have had more significant impact on the OSPF and IS-IS protocols.

Let's have it run for another 6 months or so - and handle the issues as we see them.
I will be keeping an ear and eye open looking for issues.

Alia

On Wed, Apr 1, 2015 at 3:23 PM, Les Ginsberg (ginsberg) <[email-masked]<mailto:[email-masked]>> wrote:
Alia –

   Les

From: Alia Atlas [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Wednesday, April 01, 2015 11:54 AM
To: Les Ginsberg (ginsberg)
Cc: Peter Psenak (ppsenak); [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Acee Lindem (acee)

Les,

Alia

   Les

Hi,

Regards,
Alia

    Thanks,
    Greg (chairs)

---

From: "Luc De Ghein (ldeghein)" <[email-masked]>
Date: Thu, 2 Apr 2015 05:56:55 +0000

Yes/support

Thanks,

Luc

From: BIER [mailto:[email-masked]] On Behalf Of Greg Shepherd
Sent: 01 April, 2015 17:07
To: [email-masked]
Subject: [Bier] draft-psenak-ospf-bier-extensions-02: Call for adoption

Thanks,
Greg (chairs)

---

From: "Dolganow, Andrew (Andrew)" <[email-masked]>
Date: Thu, 2 Apr 2015 12:48:48 +0000

support

On 2015-04-01, 11:07 AM, "Greg Shepherd" wrote:

Thanks,
Greg (chairs)

---

From: IJsbrand Wijnands <[email-masked]>
Date: Thu, 2 Apr 2015 15:07:54 +0200

Yes.

> On 01 Apr 2015, at 17:07, Greg Shepherd <[email-masked]> wrote:
>

---

From: Sam Aldrin <[email-masked]>
Date: Thu, 2 Apr 2015 09:22:58 -0700

As a co-author and operator, support the adoption of this draft.

Sam

Sent from my iPhone

> On Apr 1, 2015, at 8:07 AM, Greg Shepherd <[email-masked]> wrote:
>

---

From: "Eng, Alan" <[email-masked]>
Date: Thu, 2 Apr 2015 16:31:08 +0000

Yes, in support

Alan Eng | Product Architect | Network Services Engineering | [email-masked]<mailto:[email-masked]>
[Description: Description: cid:[email-masked]]

IPC Systems, Inc.
One State Street Plaza, 12th Floor, New York, NY 10004
Phone: +1 212 709 1157  | Mobile: +1 347 931 0643
Web: www.ipc.com<http://www.ipc.com/> | New: View our Network Services solutions at IPCGlobalNetworks.com<http://www.ipcglobalnetworks.com/>

Thanks,
Greg (chairs)

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

DISCLAIMER: This e-mail may contain information that is confidential, privileged or otherwise protected from disclosure. If you are not an intended recipient of this e-mail, do not duplicate or redistribute it by any means. Please delete it and any attachments and notify the sender that you have received it in error. Unintended recipients are prohibited from taking action on the basis of information in this e-mail.E-mail messages may contain computer viruses or other defects, may not be accurately replicated on other systems, or may be intercepted, deleted or interfered with without the knowledge of the sender or the intended recipient. If you are not comfortable with the risks associated with e-mail messages, you may decide not to use e-mail to communicate with IPC. IPC reserves the right, to the extent and under circumstances permitted by applicable law, to retain, monitor and intercept e-mail messages to and from its systems.