Subject: [Bier] I-D Action: draft-ietf-bier-use-cases-09.txt

From: [email-masked]
Date: Thu, 31 Jan 2019 05:50:58 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Bit Indexed Explicit Replication WG of the IETF.

        Title           : BIER Use Cases
        Authors         : Nagendra Kumar
                          Rajiv Asati
                          Mach(Guoyi) Chen
                          Xiaohu Xu
                          Andrew Dolganow
                          Tony Przygienda
                          Arkadiy Gulko
                          Dom Robinson
                          Vishal Arya
                          Caitlin Bestler
	Filename        : draft-ietf-bier-use-cases-09.txt
	Pages           : 17
	Date            : 2019-01-31

Abstract:
   Bit Index Explicit Replication (BIER) is an architecture that
   provides optimal multicast forwarding through a "BIER domain" without
   requiring intermediate routers to maintain any multicast related per-
   flow state.  BIER also does not require any explicit tree-building
   protocol for its operation.  A multicast data packet enters a BIER
   domain at a "Bit-Forwarding Ingress Router" (BFIR), and leaves the
   BIER domain at one or more "Bit-Forwarding Egress Routers" (BFERs).
   The BFIR router adds a BIER header to the packet.  The BIER header
   contains a bit-string in which each bit represents exactly one BFER
   to forward the packet to.  The set of BFERs to which the multicast
   packet needs to be forwarded is expressed by setting the bits that
   correspond to those routers in the BIER header.

   This document describes some of the use cases for BIER.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-bier-use-cases/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-bier-use-cases-09
https://datatracker.ietf.org/doc/html/draft-ietf-bier-use-cases-09

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-bier-use-cases-09

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Thu, 31 Jan 2019 13:54:01 +0000

Hi,

We updated the draft by addressing the comments from Anoop.

Thanks,
Nagendra

On 1/31/19, 8:51 AM, "BIER on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

            Title           : BIER Use Cases
            Authors         : Nagendra Kumar
                              Rajiv Asati
                              Mach(Guoyi) Chen
                              Xiaohu Xu
                              Andrew Dolganow
                              Tony Przygienda
                              Arkadiy Gulko
                              Dom Robinson
                              Vishal Arya
                              Caitlin Bestler
    
    Abstract:

    

    
    
    _______________________________________________
    BIER mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/bier