Subject: [Bier] BIER WG: Call for adoption: draft-dhanaraj-bier-lsr-ethernet-extensions/

From: Greg Shepherd <[email-masked]>
Date: Tue, 23 Apr 2019 15:36:18 -0700

Solid support in the room in Prague.

Please read and reply to this thread w/w/o support for adoption before May
7th.

https://datatracker.ietf.org/doc/draft-dhanaraj-bier-lsr-ethernet-extensions/

-Shep

---

From: Xiejingrong <[email-masked]>
Date: Wed, 24 Apr 2019 04:45:24 +0000

Support as co-author.
I am not aware of any IPR related to the draft.

Jingrong

From: BIER [mailto:[email-masked]] On Behalf Of Greg Shepherd
Sent: Wednesday, April 24, 2019 6:36 AM
To: BIER WG <[email-masked]>
Subject: [Bier] BIER WG: Call for adoption: draft-dhanaraj-bier-lsr-ethernet-extensions/

Please read and reply to this thread w/w/o support for adoption before May 7th.

-Shep

---

From: Senthil Dhanaraj <[email-masked]>
Date: Wed, 24 Apr 2019 14:16:22 +0200

Support as author J
Im not aware of any IPR related to this draft.

Thanks,
Senthil

On Wed, Apr 24, 2019 at 12:36 AM Greg Shepherd <[email-masked]> wrote:

> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
>

---

From: benjamin r <[email-masked]>
Date: Wed, 24 Apr 2019 12:48:04 +0000

Support

Thanks
Benjamin R
VRP PDU, Network Business Line
Huawei Technologies India Pvt. Ltd.
Survey No. 37, Next to EPIP Area, Kundalahalli, Whitefield
Bengaluru-560066, Karnataka
Tel: + 91-80-49160700 Ext II Mob: 8123906320 Email: [email-masked]<mailto:[email-masked]>
[Company_logo]

________________________________

This e-mail and its attachments contain confidential information from HUAWEI, which
is intended only for the person or entity whose address is listed above. Any use of the
information contained herein in any way (including, but not limited to, total or partial
disclosure, reproduction, or dissemination) by persons other than the intended
recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by
phone or email immediately and delete it!

From: BIER [mailto:[email-masked]] On Behalf Of Greg Shepherd
Sent: Wednesday, April 24, 2019 4:06 AM
To: BIER WG <[email-masked]>
Subject: [Bier] BIER WG: Call for adoption: draft-dhanaraj-bier-lsr-ethernet-extensions/

-Shep

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Fri, 26 Apr 2019 15:06:41 +0000

Support as co-author.

Jeffrey

Juniper Internal
From: BIER <[email-masked]> On Behalf Of Greg Shepherd
Sent: Tuesday, April 23, 2019 6:36 PM
To: BIER WG <[email-masked]>
Subject: [Bier] BIER WG: Call for adoption: draft-dhanaraj-bier-lsr-ethernet-extensions/

https://datatracker.ietf.org/doc/draft-dhanaraj-bier-lsr-ethernet-extensions/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Ddhanaraj-2Dbier-2Dlsr-2Dethernet-2Dextensions_&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=f7wsLGcfzAWDNS6XNTBZwj_OLAOsZZqdrR2IDAzeZqE&m=A5FSmKZs82wrrki7XP4CZU_9m-2dIe-TuiLWVWbVoO4&s=2oLS1c8KLJtjhpSPEP7ZfikjHIXFZ_KYN88_Z9hM6v0&e=>

-Shep

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Fri, 26 Apr 2019 16:57:59 +0000

Support

Regards

Hooman

-Shep

---

From: Yangang <[email-masked]>
Date: Mon, 29 Apr 2019 08:00:23 +0000

Support as co-author!

Yan Gang.

From: Bidgoli, Hooman (Nokia - CA/Ottawa) [mailto:[email-masked]]
Sent: Saturday, April 27, 2019 12:58 AM
To: [email-masked]; BIER WG <[email-masked]>
Subject: Re: [Bier] BIER WG: Call for adoption: draft-dhanaraj-bier-lsr-ethernet-extensions/

Support

Regards

Hooman

From: BIER <[email-masked]<mailto:[email-masked]>> On Behalf Of Greg Shepherd
Sent: Tuesday, April 23, 2019 6:36 PM
To: BIER WG <[email-masked]<mailto:[email-masked]>>
Subject: [Bier] BIER WG: Call for adoption: draft-dhanaraj-bier-lsr-ethernet-extensions/

-Shep