Subject: RE: [Bridge-mib] Definitions for Port Access Control (IEEE 802.1X ) MIB

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 10 Apr 2002 12:22:11 +0200

Well, have you tried to run it trhough a MIB compiler or syntax-checker?
I get various errors/warnings.

Bert 

> -----Original Message-----
> From: K.C. Norseth [mailto:[email-masked]]
> Sent: Wednesday, April 10, 2002 8:01 AM
> To: [email-masked]
> Subject: [Bridge-mib] Definitions for Port Access Control 
> (IEEE 802.1X)
> MIB
> 
> 
> Hello folks,
> 
> We have received permission to reprint the 802.1x mib in the 
> IETF.  The
> draft I prepared can be found at:
> http://norseth.org/ietf/bridgemib/draft-ietf-bridge-8021x-00.txt
> 
> before I submit it to the IETF, I wold like comments on it.  This is a
> reprint of the IEEE mib, so we are not at liberty to change 
> the actual mib.
> If I goofed up on it,  if I am missing something or did not 
> follow proper
> precedure, let me know.
> 
> K.C.
> 
> 
> _______________________________________________
> Bridge-mib mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/bridge-mib
> 

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib

---

From: "Norseth, KC" <[email-masked]>
Date: Wed, 10 Apr 2002 08:40:08 -0400

Hi Bert,

I had run it, this mib was even implemented as is.  Maybe I clipped
something in putting it into the verbage.  Which mib checker did you use?

K.C.

|-----Original Message-----
|From: Wijnen, Bert (Bert) [mailto:[email-masked]] 
|Sent: Wednesday, April 10, 2002 4:22 AM
|To: K.C. Norseth; [email-masked]
|Subject: RE: [Bridge-mib] Definitions for Port Access Control 
|(IEEE 802.1X ) MIB
|
|
|Well, have you tried to run it trhough a MIB compiler or 
|syntax-checker? I get various errors/warnings.
|
|Bert 
|
|> -----Original Message-----
|> From: K.C. Norseth [mailto:[email-masked]]
|> Sent: Wednesday, April 10, 2002 8:01 AM
|> To: [email-masked]
|> Subject: [Bridge-mib] Definitions for Port Access Control
|> (IEEE 802.1X)
|> MIB
|> 
|> 
|> Hello folks,
|> 
|> We have received permission to reprint the 802.1x mib in the
|> IETF.  The
|> draft I prepared can be found at:
|> http://norseth.org/ietf/bridgemib/draft-ietf-bridge-8021x-00.txt
|> 
|> before I submit it to the IETF, I wold like comments on it.  
|This is a 
|> reprint of the IEEE mib, so we are not at liberty to change 
|the actual 
|> mib. If I goofed up on it,  if I am missing something or did not
|> follow proper
|> precedure, let me know.
|> 
|> K.C.
|> 
|> 
|> _______________________________________________
|> Bridge-mib mailing list
|> [email-masked] https://www1.ietf.org/mailman/listinfo/bridge-mib
|> 
|
|_______________________________________________
|Bridge-mib mailing list
[email-masked] https://www1.ietf.org/mailman/listinfo/bridge-mib
|

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 10 Apr 2002 15:54:21 +0200

I used SMICng ... did not try SMIlint yet, but that is anotehr good one to
run against.
Bert 

-----Original Message-----
From: Norseth, KC [mailto:[email-masked]]
Sent: Wednesday, April 10, 2002 2:40 PM
To: 'Wijnen, Bert (Bert)'; K.C. Norseth; [email-masked]
Subject: RE: [Bridge-mib] Definitions for Port Access Control (IEEE 802.1X ) MIB

Hi Bert, 

I had run it, this mib was even implemented as is.  Maybe I clipped something in putting it into the verbage.  Which mib checker did you use?

K.C. 

|-----Original Message----- 
|From: Wijnen, Bert (Bert) [ mailto:[email-masked] <mailto:[email-masked]> ] 
|Sent: Wednesday, April 10, 2002 4:22 AM 
|To: K.C. Norseth; [email-masked] 
|Subject: RE: [Bridge-mib] Definitions for Port Access Control 
|(IEEE 802.1X ) MIB 
| 
| 
|Well, have you tried to run it trhough a MIB compiler or 
|syntax-checker? I get various errors/warnings. 
| 
|Bert 
| 
|> -----Original Message----- 
|> From: K.C. Norseth [ mailto:[email-masked] <mailto:[email-masked]> ] 
|> Sent: Wednesday, April 10, 2002 8:01 AM 
|> To: [email-masked] 
|> Subject: [Bridge-mib] Definitions for Port Access Control 
|> (IEEE 802.1X) 
|> MIB 
|> 
|> 
|> Hello folks, 
|> 
|> We have received permission to reprint the 802.1x mib in the 
|> IETF.  The 
|> draft I prepared can be found at: 
|> http://norseth.org/ietf/bridgemib/draft-ietf-bridge-8021x-00.txt <http://norseth.org/ietf/bridgemib/draft-ietf-bridge-8021x-00.txt>  
|> 
|> before I submit it to the IETF, I wold like comments on it.  
|This is a 
|> reprint of the IEEE mib, so we are not at liberty to change 
|the actual 
|> mib. If I goofed up on it,  if I am missing something or did not 
|> follow proper 
|> precedure, let me know. 
|> 
|> K.C. 
|> 
|> 
|> _______________________________________________ 
|> Bridge-mib mailing list 
|> [email-masked] https://www1.ietf.org/mailman/listinfo/bridge-mib <https://www1.ietf.org/mailman/listinfo/bridge-mib>  
|> 
| 
|_______________________________________________ 
|Bridge-mib mailing list 
[email-masked] https://www1.ietf.org/mailman/listinfo/bridge-mib <https://www1.ietf.org/mailman/listinfo/bridge-mib>  
|