Subject: [Bridge-mib] Q: "Bridge Functions Consortium Test Suite"?

From: Ali Chanaui <[email-masked]>
Date: Mon, 3 Jun 2002 06:54:28 -0700 (PDT)

Hi All,

I've found a couple of complicated tests for .1w in
"Bridge Functions Consortium Test Suite" 
(ftp://public.iol.unh.edu/pub/bfc/testsuites/rstp/
from http://www.iol.unh.edu/testsuites/bfc/)

The questions are:
1. How strong do these tests correspond to .1w?
2. Did anyone from IEEE 801.1 WG check these tests?
3. Why these tests are not a part (as an anex) of .1w?

Best regards, Ali

__________________________________________________
Do You Yahoo!?
Yahoo! - Official partner of 2002 FIFA World Cup
http://fifaworldcup.yahoo.com

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib

---

From: Tony Jeffree <[email-masked]>
Date: Mon, 10 Jun 2002 11:51:53 +0100

>3. Why these tests are not a part (as an anex) of .1w?

Ali -

I can't answer the first 2 of your questions; however, the short answer to 
the third question is that the test suite you refer to has never been 
submitted to 802.1 for their consideration, and in any event, development 
of test suites was not part of the scope of the 802.1w project.

Regards,
Tony