Subject: [Bridge-mib] newRoot TRAP-TYPE in RFC 1286

From: "Amit Grover" <[email-masked]>
Date: Mon, 27 Oct 2003 14:56:31 -0800

Hi,

In this RFC 1286 newRoot trap is defined like this
*******************************
newRoot TRAP-TYPE 
ENTERPRISE dot1dBridge 
DESCRIPTION "The newRoot trap indicates that the sending agent has become the new root of the Spanning Tree; the trap is sent by a bridge soon after its election as the new root, e.g., upon expiration of the Topology Change Timer immediately subsequent to Decker, Langille, Rijsinghani & McCloghrie [Page 36]  RFC 1286 Bridge MIB December 1991 its election." 
::= 1 
************************************************

Question:
What is the OID of this TRAP ?

thks
amit

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib

---

From: "Tom Petch" <[email-masked]>
Date: Tue, 28 Oct 2003 18:46:39 -0000

.1.3.6.1.2.1.17.1

Tom Petch

-----Original Message-----
From: Amit Grover <[email-masked]>
To: [email-masked] <[email-masked]>
Date: 27 October 2003 22:57
Subject: [Bridge-mib] newRoot TRAP-TYPE in RFC 1286

Hi,

In this RFC 1286 newRoot trap is defined like this
*******************************
newRoot TRAP-TYPE
ENTERPRISE dot1dBridge
DESCRIPTION "The newRoot trap indicates that the sending agent has
become the new root of the Spanning Tree; the trap is sent by a bridge
soon after its election as the new root, e.g., upon expiration of the
Topology Change Timer immediately subsequent to Decker, Langille,
Rijsinghani & McCloghrie [Page 36]  RFC 1286 Bridge MIB December 1991
its election."
::= 1
************************************************

Question:

thks
amit