Subject: Re: Clarification on W-19 CAP Group Definitions

From: [email-masked]
Date: Tue, 22 Feb 2000 01:45:54 -0500

I make a motion to approve it.  It makes good sense.
___________________
Patricia Egen Consulting
www.egenconsulting.com
423-875-2652

Doug Royer <[email-masked]>
Sent by: [email-masked]
02/21/00 11:10 PM
Please respond to CalSched IETF

        To:     CalSched IETF <[email-masked]>
        cc: 
        Subject:        Re: Clarification on W-19 CAP Group Definitions

David Madeo wrote:

> Not to start a firestorm, but I have two points on this.
> 
> I suspect EXPAND and LOOKUP will be confused by countless calendar
> developers from now on, since they both are similiar.  Perhaps
> CALIDEXPAND and UPNEXPAND?

I 2nd that!!

---

From: [email-masked] (Steve Mansour)
Date: Thu, 24 Feb 2000 06:31:55 -0800

These updates are now in the latest draft.
-Steve

> I make a motion to approve it.  It makes good sense.
   Sent by:                                   To:        CalSched IETF
   [email-masked]        <[email-masked]>
                                              cc:
   02/21/00 11:10 PM                          Subject:        Re:
   Please respond to CalSched IETF    Clarification on W-19 CAP Group
                                      Definitions