Subject: Re: New Mail List - [email-masked]

From: Doug Royer <[email-masked]>
Date: Fri, 4 Feb 2000 08:41:51 -0800 (PST)

> Date: Fri, 04 Feb 2000 11:28:31 -0500
> From: David Madeo <[email-masked]>

> I won't speak for Doug, but I believe he intended to leverage the tz
> mailing list and the packaged updates, but use the IANA as the
> "official" repository for standards to reference.  ....

Yes - and the new list only purpose is to make the tool
that converts from the ZIC format to RFC-2445 format.

Then the new list will go away.

-Doug
-------------------------------------------------------------------
[email-masked]                  http://royer.com/People/Doug
Text Pager:                     [email-masked]
801 W. El Camino #131
Mountain View, CA 94040         Ham Radio: N6AAW, Aviation: PP-ASEL

---

From: Doug Royer <[email-masked]>
Date: Fri, 4 Feb 2000 10:29:06 -0800 (PST)

> Date: Fri, 04 Feb 2000 18:22:20 +0000
> From: Markus Kuhn <[email-masked]>
>
> ..
> 
> The basic idea seemed to have been quite agreeable, but in the end there
> simply wasn't anyone volunteering to handle the bureaucracy necessary to
> set up such a small institution. If two or three industrial sponsors
> would come forward to cover the in the end surely quite marginal running
> costs of such a small organization, I am sure it would be possible to
> set up a suitable quotable but not quite sueable body.
> 
> Publishing a single-page ISO standard that designates the named
> organization to be the keeper of the ISO 16xyz time zone database would
> surely sprinkle sufficient official magic around the entire thing to
> keep even hard-line bureaucrats happy.

Any reason it can't be IANA?

We need to have a VTIMEZONE converter. I do NOT think it is
important if the source is ZIC format and converted to VTIMEZONE
on demand.

-Doug

---

From: [email-masked]
Date: Fri, 4 Feb 2000 14:18:03 EST

In a message dated 2/4/00 9:48:42 AM Eastern Standard Time, 
[email-masked] writes:

> It is much less likely that the respective countries will report
> timezone changes directly to IANA officially.

    I may be the very least qualified on this mailing list to comment
    (since the only other time I've posted concerned my intense 
    interest in discovering the time zone observed by an island
    which spends 6 months/year underwater) but ...

    I can see the advantage of having a web presence to which
    reports, rumors, and hearsay can also be reported, then brought
    to this list for scrutiny.  Perhaps a form page, where such things
    can be entered. 

    I'm trying to imagine the "signal to noise" ratio of a central
    reporting venue like this one, but I can't.  It might be worth a try.

    Cliff Hancuff
    www.ClearDaySoftware.com

---

From: Doug Royer <[email-masked]>
Date: Fri, 4 Feb 2000 11:32:58 -0800 (PST)

It is very important that when scheduling across timezones that
users across those time zones use the same time zone definitions.

FYI: The biggest OS and application vendors on Microsoft and UNIX
have applications out -now- that understand VTIMEZONE. This includes
Outlook, Lotus Notes, Netscape Calendar, Sun, and the list goes on.
Oracle is active as are other database vendors. iCalendar
and VTIMEZONE have been in the works for years. There are
also many other vendors coming up now on the internet that
are supporting this format.

It would be a little less critical if the data was a month or
two out of date. Each side if using VTIMEZONE, would know
when it was going to happen.

I could write a batch job that woke up once a week to see
if the Olson database  had changed, if it had, run the
converter to VTIMEZONE and send IANA email. I think that
IANA could also do this without my help.

-Doug

> From: [email-masked]
> Date: Fri, 4 Feb 2000 14:18:03 EST
> 

-Doug