Subject: CAP draft notes

From: Doug Royer <[email-masked]>
Date: Thu, 3 Feb 2000 11:24:08 -0800 (PST)

Two things we need to fix in the CAP draft.

1) We have 2 ways to do wildcard '*' and 'all'. As in UPN=all and
   OBJECT=*

I would suggest we use * everywhere to mean all. Any objections?

2) 'rightsparam' is never defined, but used to define 'GRANT' and 'DENY' ABNF.

I'll fix this to point to the correct ABNF already in CAP.
begin:vcard 
n:Royer;Doug
tel;pager:650-274-8960 or [email-masked]
tel;cell:650-274-8960
tel;home:650-274-8960
tel;work:805-957-1790 x541
x-mozilla-html:FALSE
url:http://Royer.com/People/Doug
version:2.1
email;internet:[email-masked]
adr;quoted-printable:;;801 Woodside Rd. #14=0D=0ASuite 244;Redwood City;CA;94061;USA
x-mozilla-cpt:;0
fn:Doug Royer
end:vcard

---

From: Doug Royer <[email-masked]>
Date: Sun, 27 Feb 2000 12:34:25 -0800

> I'll fix this to point to the correct ABNF already in CAP.

Done - will go out today or tomorrow.