Subject: What/Where is ICAP

From: "Dannie M Stanley" <[email-masked]>
Date: Fri, 18 Feb 2000 17:23:55 -0500

I realize ICAP is a protocol, but I want to start using it in combination
with mcal and I cannot for the life of me figure out where to start.  If
someone could answer the following to help me get started I would be greatly
appreciative:

Where can I find an ICAP compliant server?

Thanks,
DS

--
Dannie M Stanley
Webmaster/Developer

SpinWeb Net Designs, Inc - http://www.spinweb.net

---

From: Eric Busboom <[email-masked]>
Date: Tue, 22 Feb 2000 09:29:29 -0800

>Where can I find an ICAP compliant server?

You may be able to find an ICAP server on freshmeat.net. 

ICAP is the calendaring access protocol defined in a venerable draft that Pete O'Leary wrote in mid-1998. The draft expired in December of 1998 and was not renewed. The obsolete draft was removed from the CALSCH website several months ago after being superceded by the current CAP drafts. 

The protocol behind mcal was obsolete the day the project started, so if you are a programmer, you should probably devote your efforts to working on the currently accepted iCal protocols. 

eric.

---

From: brian moseley <[email-masked]>
Date: Tue, 22 Feb 2000 10:14:28 -0800

> >Where can I find an ICAP compliant server?

the mcap guys make a test server available, as i recall.
 
> ICAP is the calendaring access protocol defined in a venerable draft that Pete O'Leary wrote in mid-1998. The draft expired in December of 1998 and was not renewed. The obsolete draft was removed f…

in fact a new draft is due to be submitted fairly soon.
 
> The protocol behind mcal was obsolete the day the project started, so if you are a programmer, you should probably devote your efforts to working on the currently accepted iCal protocols.

incorrect. icap is in use in production today at critical path.
furthermore, the folks at helix code are planning to add icap support to
the gnome office suite and reportedly are building their own icap
server.

given the snail's pace at which cap is progressing, our plans are to
move ahead full steam with icap, extending it as necessary and
submitting new drafts so that others can keep up with what we're doing
and actually write some interoperable software.