Subject: Re: Question for list

From: [email-masked]
Date: Wed, 12 Apr 2000 16:40:12 -0400

Doug Royer wrote, in part:
>I disagree. I do not see any reason that you can not use iTIP
>to send an appointment to another person. With only one ATTENDEE
>and the ORGANIZER not attending.

I think we do agree. Your example is not an appointment, but rather a 
meeting (i.e., a group scheduled event). Hence, iTIP is a good tool for 
sending this invitation.
An appointment has no ORGANIZER or ATTENDEE. It just has the definition 
for the event start, end, summary and other stuff. But not any attendees.
Hope this helps.
-- Frank

---

From: Doug Royer <[email-masked]>
Date: Wed, 12 Apr 2000 13:29:49 -0700

[email-masked] wrote:
> meeting
> (i.e., a group scheduled event). Hence, iTIP is a good tool for sending this
> invitation.
> 
> An appointment has no ORGANIZER or ATTENDEE. It just has the definition for
> the event start, end, summary and other stuff. But not any attendees.

Where in iTIP does it specify this?
Where in iCalendar does it specify this?
Where in iMIP does it specific this?
Where in CAP-draft does it specify this?

I can't find it. So it looks to me as if you are talking a vendor
specific extension? If so - out of scope.
If not - where is it?

-Doug