Subject: Re: CALSCH Action Items - - Error

From: [email-masked]
Date: Tue, 12 Apr 1988 13:32:45 -0400

Bruce Kahn wrote, in part:

>(BTW: NOONE ever claimed that we mandated it be in multipart only. 
>Where did you see that??)

Bruce. The item in Doug's "action items" states:
Draft Action Item  Who           Done (Y/N)
 -----------------  ---          ----------

 I-1 MIME alternate/related Frank                ?
     MUST be supported.

Unless I am mistaked this means the RFC2119 "MUST". 
Glad to see we agree on something. That this shouldn't be a MUST. 
But the original issue was with multipart/mixed, not multipart/alternate 
or multipart/related.
We still have the issue of depth.
-- Frank

---

From: Doug Royer <[email-masked]>
Date: Wed, 12 Apr 2000 10:29:23 -0700

It does not however mean that all attachments MUST me CID's
or MID's. It means that it is valid to send an attachments
as a CID or MID and that it is MUST that you know how
to deal with it. Unlike the one vendor that ignored
all TEXT/CALENDAR objects that were part of MULTIPART/RELATED.

-Doug

[email-masked] wrote:
> But the original issue was with multipart/mixed, not multipart/alternate or
> multipart/related.
>