Subject: Room name

From: Katia Hage <[email-masked]>
Date: Mon, 10 Apr 2000 11:08:39 -0700

I am not sure if it was mentioned before, but what is the room name for the
CalConnect meeting? Thanks.

Katia

---

From: Bob Mahoney <[email-masked]>
Date: Mon, 10 Apr 2000 14:17:26 -0400

Katia-

We're going to be in E40-302 ("The Visitor's Center")

This map should show where E40 is:

http://whereis.mit.edu/bin/map?state=0&pri.x=411&pri.y=135

The sign over the front door says "Muckley Building".

-Bob