Subject: Re: Timezones: STANDARD vs. DAYLIGHT; RDATE definition

From: [email-masked]
Date: Mon, 24 Jul 2000 16:15:58 -0400

Doug Royer replied in part to John Stracke:
>> "Local" usually means "in the local timezone", which is pretty
>> much the opposite of "in UTC time".  Am I missing something?

>I read this to mean - Local time in UTC:

Most legislation for time zones specifies that the time zone change are to 
be made at a given local time, for example between 2AM and 4AM on the 
given date.
SO...using UTC time is not appropriate for the RDATE. It needs to be in 
local "floating" time. For example, 20000404T020000 for April 4, 2000 at 
2AM.
-- Frank

---

From: [email-masked]
Date: Mon, 24 Jul 2000 16:15:58 -0400

---

From: [email-masked]
Date: Mon, 24 Jul 2000 16:15:58 -0400

---

From: [email-masked]
Date: Mon, 24 Jul 2000 16:15:58 -0400