Subject: Re: Registration of text/calendar MIME property GEO_BOUNDS

From: [email-masked]
Date: Tue, 22 Aug 2000 15:57:30 -0400

Doug Royer wrote, in part:

>I had not proposed (at this time) any solution to that problem. When
>this gets worked out, I plan on sending out a draft that describes
>how GEO_BOUNDRY should be used by a CS and a CUA to find a VTIMEZONE.

So, then your change request was not a complete RFC2445 change request? 
Shouldn't we be submitting complete change request packages, if we really 
intend these to seriously considered by the WG?
Or were you just using the official change request format to introduce a 
new discussion? The title of the thread implied the registration of a new 
property with a complete proposal? I am confused now?
-- Frank

---

From: Doug Royer <[email-masked]>
Date: Tue, 22 Aug 2000 13:32:06 -0700

> So, then your change request was not a complete RFC2445 change request?

It can stand on it own. What I plan on putting in a draft
is HOW you make it work. I  did not think that was appropriate
for property addition IANA registration form.

> intend these to seriously considered by the WG?

In addition to the iCalendar/iTIP/iMIP/CAP work, if you will
recall; I am working on registering time zone names. I am
at this time also creating a IANA registration process
for time zones (I have 404 currently identified from the Olson
tz database). I got feedback that we needed to add
lat/lon information to the VTIMEZONE.

So the GEO BOUNDRY can exist on its own. So no matter
what the motive, the property still needs to be registered.

> new discussion?

'just' -> No that was not the plan. Discussion welcome.

> The title of the thread implied the registration of a new

I had planned it that way (proposal) :-)
Discussion welcome.

-Doug