Subject: Re: iTIP: Who sent that message?

From: [email-masked]
Date: Mon, 28 Aug 2000 22:06:18 -0400

Lesson learned for our next protocol...
Separate out the routing information from the content information!
-- Frank

---

From: [email-masked] (Steve Mansour)
Date: Mon, 28 Aug 2000 20:07:28 -0700

> Separate out the routing information from the content information!

Agreed.   What hurts even worse is that we discussed this exact point
several times, and somehow it still slipped.

-Steve