Subject: iRIP draft - not resubmitting

From: [email-masked]
Date: Tue, 1 Aug 2000 14:26:56 -0400

WE are not going to resubmit the expired iRIP draft.  Anyone opposed to 
that idea, please post now.

___________________
Patricia Egen Consulting
www.egenconsulting.com
423-875-2652

---

From: [email-masked]
Date: Tue, 1 Aug 2000 15:42:23 -0400

Could we have a short rational on the list about this decision? 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, August 01, 2000 2:27 PM
To: [email-masked]
Subject: iRIP draft - not resubmitting

WE are not going to resubmit the expired iRIP draft.  Anyone opposed to that
idea, please post now. 

___________________
Patricia Egen Consulting
www.egenconsulting.com
423-875-2652