Subject: Re: Registration of text/calendar MIME property GEO_BOUNDS

From: [email-masked]
Date: Tue, 22 Aug 2000 22:07:47 -0400

>It can stand on it own. What I plan on putting in a draft
>is HOW you make it work. I  did not think that was appropriate
>for property addition IANA registration form.

Doug:
Based on the comments you were getting, I think that a number of folks 
wanted to see the whole proposal, not just the abridged version.
The editors will also need to see the proposed new text to be added to 
iCalendar. Right?
-- Frank

---

From: Doug Royer <[email-masked]>
Date: Tue, 22 Aug 2000 19:41:07 -0700

> wanted to see the whole proposal, not just the abridged version.

I can add more comments, but if you look at the registration
procedure - its abridged.

I will be sending out REV-2 in a couple of days after more
to give time for more feedback.

> The editors will also need to see the proposed new text to be added to

No. It was not planned for iCalendar. If anything it
might go into CAP. The plan was that it was just
a new registered property.

-Doug