Subject: FYI: Implementor's Guide URL & possible name change

From: Bob Mahoney <[email-masked]>
Date: Tue, 1 Aug 2000 13:37:20 -0400

1) For some reason, this draft isn't available via the drafts search 
page, but is directly via:

http://www.ietf.org/internet-drafts/draft-ietf-calsch-imp-guide-01.txt

2) There has been some sentiment to changing the draft name, to 
better reflect the content and intent, to:

"A Guide to Internet Calendaring Standards"

Comments welcome.

-Bob

---

From: [email-masked]
Date: Wed, 2 Aug 2000 10:44:09 -0400

I like the new name change
___________________
Patricia Egen Consulting
www.egenconsulting.com
423-875-2652