Subject: Last call on SKiCal

From: "Greg FitzPatrick" <[email-masked]>
Date: Tue, 5 Sep 2000 16:17:46 +0200

Hi Folks

I would like to ask for a last call on a final review of the SKiCal draft.
The I-D is located here and it has been updated since receiving comments
from this list.

http://www.imc.org/draft-many-ical-ski

Greg

---

From: Patrik Fältström <[email-masked]>
Date: Tue, 5 Sep 2000 22:36:46 +0200

>http://www.imc.org/draft-many-ical-ski

What is the name of the Internet-Draft?

You should _only_ review things which exists in the Internet-Draft 
archive, and this so people know exactly what version of the document 
they are commenting on.

    Patrik

---

From: "Greg FitzPatrick" <[email-masked]>
Date: Wed, 6 Sep 2000 12:03:11 +0200

The name of the draft is:

draft-many-ical-ski-02.txt

and it is found here

http://www.ietf.org/internet-drafts/draft-many-ical-ski-02.txt

-----Ursprungligt meddelande-----
Från: Patrik Fältström [mailto:[email-masked]]
Skickat: den 5 september 2000 22:37
Till: Greg FitzPatrick; [email-masked]
Kopia: [email-masked]
Ämne: Re: Last call on SKiCal

    Patrik

---

From: Patrik Fältström <[email-masked]>
Date: Wed, 6 Sep 2000 14:32:26 +0200

>http://www.ietf.org/internet-drafts/draft-many-ical-ski-02.txt

Thanks Greg!

   paf