Subject: Re: iTIP & Repeat/DUE/Duration restrictions

From: [email-masked]
Date: Thu, 7 Sep 2000 08:32:55 -0400

Wait...Not so fast!
I can have an event that has no DTEND, DUE or DURATION yet repeats. One 
case is the following:
...
DTSTART;VALUE=DATE:20000714
RRULE:FREQ=YEARLY
SUMMARY:Bastille Day Fete
...
-- Frank

---

From: [email-masked] (Steve Mansour)
Date: Thu, 07 Sep 2000 07:29:57 -0700

[email-masked] wrote:

> Wait...Not so fast!
>
> I can have an event that has no DTEND, DUE or DURATION yet repeats.
> One case is the following:
>
> ...

This one does have a duration, sort of. It's associated with a day.

I think the gist is that a repeating event cannot have a duration that
exceeds the interval between recurrences.

-Steve