Subject: Typo in RFC2445

From: Martin Neimeier <[email-masked]>
Date: Thu, 12 Oct 2000 20:05:17 +0200

Hello,

after sending the examples of rfc 2445 through a parser I found the following:

Chapter 5 iCalendar Object Examples (on Page 136)

ORGANIZER;ROLE=CHAIR:MAILTO:[email-masked]

Now my question:
Is the above parameter ROLE for an ORGANIZER-Property allowed (i don't find anything about it) or is
it
simple a typo (cut'n'paste-error).

cu
Martin

-- 
UNIX was never designed to keep people from doing stupid things, because
that policy would also keep them from doing clever things.   (Doug Gwyn)
--
Martin Neimeier / Ingenieur-Buero Neimeier / Schwarzach / Germany
mailto:[email-masked] / http://www.ibn.de (under heavy reconstruction) / Tel:+49(6262)912344 /
Fax:+49(6262)912347

---

From: [email-masked]
Date: Mon, 16 Oct 2000 15:24:51 -0400

----- Forwarded by Frank Dawson/CAM/Lotus on 10/16/2000 03:24 PM -----

Frank Dawson
10/16/2000 03:23 PM

        To:     Patrik Fältström <[email-masked]>
        cc: 
        Subject:        Re: Typo in RFC2445

Patrik:
Is there a form, such as an "errata sheet" that we should use for this?
PS...I am moving to Nokia next month. In the interim, I will be moving 
over to my [email-masked] userid.
-- Frank

Patrik Fältström <[email-masked]>
10/15/2000 04:24 AM

        To:     [email-masked], Martin Neimeier <[email-masked]>
        cc:     IETF-Calendar-Mailinglist <[email-masked]>
        Subject:        Re: Typo in RFC2445

At 15.23 -0400 00-10-12, [email-masked] wrote:
>This appears to be a typo. Thanks!

Errors can (and should) be reported to the RFC-Editor.

This is a new thing, and the RFC-Editor is planning having a public 
errata page available.

    Patrik