Subject: Re: iCal sighting in the wild

From: [email-masked]
Date: Mon, 16 Oct 2000 13:05:05 -0600

I have been planning on setting up an iCalendar web site with just this 
information.  I hope to have it up and running within a few weeks.  The 
next IETF meeting is December in San Diego.
___________________
Patricia Egen Consulting
www.egenconsulting.com
423-875-2652

Mark Tearle <[email-masked]>
Sent by: [email-masked]
10/16/00 12:27 PM

        To:     [email-masked]
        cc: 
        Subject:        iCal sighting in the wild

Hi

This came through in last weeks Tidbits.

<http://www.microsoft.com/mac/products/office/2001/preview/entourage_preview2.asp#calendar>

I presume the are referring to iCal and iMiP.  Is anyone maintaining
a list of products that have iCal support so far?

Also, isn't an IETF meeting coming up RSN?

Yours
Mark
-- 
Mark Tearle - [email-masked]                          "You howl and 
listen
                                                    Listen and wait for 
the
                                          Echoes of angels who won't 
return"

---

From: Mark Tearle <[email-masked]>
Date: Wed, 18 Oct 2000 17:46:50 +0800 (WST)

> next IETF meeting is December in San Diego.

What does the CalSched working group need to achieve before then (for the
IETF meeting)?

Yours
Mark
-- 
Mark Tearle - [email-masked]                          "You howl and listen
                                                    Listen and wait for the
                                          Echoes of angels who won't return"