Subject: RFC 2445: Recurrence question

From: Jonathan Lennox <[email-masked]>
Date: Tue, 3 Oct 2000 16:06:30 -0400 (EDT)

RFC 2445 says:

   If BYxxx rule part values are found which are beyond the available
   scope (ie, BYMONTHDAY=30 in February), they are simply ignored.

Does this also apply to a value derived from DTSTART?  I.e., is the second
occurence of

        DTSTART:20000831T090000Z
        RRULE:FREQ=MONTHLY

October 31, 2000, and September is skipped?

-- 
Jonathan Lennox
[email-masked]

---

From: Damon Chaplin <[email-masked]>
Date: Fri, 06 Oct 2000 14:08:42 +0100

> October 31, 2000, and September is skipped?

Yes, I think so. (At least, that is how I have coded it.)

Damon