Subject: RFC 2446 Example errors

From: [email-masked]
Date: Tue, 31 Oct 2000 10:58:12 -0500

While re-re-reading the RFCs for some examples to show folks I noticed 
that the iTIP examples are munged in some cases.  I found the examples ~pp 
85/86 read in part:

   RDATE:19980311T160000Z
   RDATE:19980315T180000Z
   Error! Bookmark not defined.
   ORGANIZER:Mailto:[email-masked]
[Snip]
   END:VEVENT

   BEGIN:VEVENT
   Error! Bookmark not defined.
   SEQUENCE:2
   RECURRENCE-ID:19980311T160000Z
   Error! Bookmark not defined.
   ATTENDEE;ROLE=CHAIR;Error! Bookmark not defined.
   ATTENDEE;Error! Bookmark not defined.
   SUMMARY:Review Accounts

Im assuming these got munged in some kind of .DOC -> .TXT conversion or 
export that the original authors did (and we all missed 'em during last 
call).  Will the current RFC 2446 Errata maintainer / updater please put 
this on the list of corrections...

Bruce
===========================================================================
Bruce Kahn                                INet: [email-masked]
Iris Associates                          Phone: 978.392.5335
Westford, MA, USA 01886                    FAX: and nothing but the FAX...
Standard disclaimers apply, even where prohibited by law...

---

From: Bob Mahoney <[email-masked]>
Date: Tue, 31 Oct 2000 12:10:03 -0500

At 10:58 AM -0500 10/31/00, [email-masked] wrote:
>While re-re-reading the RFCs for some examples to show folks I 
>noticed that the iTIP examples are munged in some cases.  I found 
>the examples ~pp 85/86 read in part:

Bruce's note reminds me that several folks were going to send me 
sample iCal objects that they had used in testing, for inclusion in 
the Guide document.

So far, I don't have any examples...  :-)

I'm sure someone out there is doing development, and pushing objects 
at code they've written.  Please send me sample objects if this 
includes you.  I *promise* to remove any individual or 
vendor-specific references.

Thanks!

-Bob