Subject: Re: RFC 2445 Q: is TZID broken?

From: [email-masked]
Date: Wed, 22 Jan 2003 15:37:37 -0500

On January 22, 2003 02:53 pm, [email-masked] wrote:
>Would it be feasible to say that it may have fallen off of the radar scope 

>because strings like "US-Eastern" are just identifiers and the real time 
zone 
>definition is in VTIMEZONE (which can define any past/present/future time 

>zone including daylight savings)?

Not really.  It fell off the radar screen because of time constraints for 
people.  It had nothing to do with where it fell in the draft.  It was 
where it fell on people's time schedules...

---

From: John Stracke <[email-masked]>
Date: Thu, 23 Jan 2003 09:39:51 -0500

>where it fell on people's time schedules...
Well, yes, but the fact that we don't really need global TZIDs has 
surely made a difference in people's priorities.

-- 
/========================================================\
|John Stracke      [email-masked]                 |
|Principal Engineer|http://www.centive.com               |
|Centive           |My opinions are my own.              |
|========================================================|
|Diplomacy: The art of letting someone else have your way|
\========================================================/