Subject: Fw: CAP & busytime? - not CAP reqirement - CUA-BOT

From: [email-masked]
Date: Thu, 3 Apr 2003 10:49:12 -0500

6
Tom Ransdell

----- Forwarded by Robert Ransdell/Westford/IBM on 04/03/2003 10:46 AM 
-----

"Preston Stephenson" <[email-masked]> 
Sent by: [email-masked]
04/02/2003 08:06 AM

To
"<"
cc

Subject
RE: CAP & busytime? - not CAP reqirement - CUA-BOT

5
Preston

>>> "Paul B. Hill" <[email-masked]> 4/1/2003 4:04:02 PM >>>

OK, we're up to 4. Keep those "votes" coming :)

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Dan Winship
Sent: Tuesday, April 01, 2003 4:58 PM
To: [email-masked]
Subject: Re: CAP & busytime? - not CAP reqirement - CUA-BOT

On Tue, 2003-04-01 at 14:58, Doug Royer wrote:
> [email-masked] wrote:
>
>
> > The only reasonble source for keeping the VFREEBUSY accurate is to 
have
> > it done by the CS as changes are made to the calendar.  _Assuming_ 
that
> > an unspecified "Bot" mechanism  is the way that it should/would/MAY be
> > done is NOT sufficient here if we want that key functionality in CAP.
> >  CAP 1.0 needs to provide that basic functionality in it or we severly
> > risk loosing user adoption.
>
> Need told me and Pat repeated that we can not add features to CAP
> unless 20 people on this list insist tht it must be done.

Well, I agree with Bruce, so there's 2...

-- Dan

---

From: Martin Jackson <[email-masked]>
Date: 03 Apr 2003 20:45:07 +0100

7

Martin Jackson

On Thu, 2003-04-03 at 16:49, [email-masked] wrote:
> RE: CAP &
> busytime? - not
> CAP reqirement -
> CUA-BOT
> [mailto:[email-masked]]OnBehalf Of Dan Winship
-- 
Martin Jackson <[email-masked]>

--
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.