Subject: [calsify] Call for Adoption

From: Daniel Migault <[email-masked]>
Date: Thu, 30 Jun 2016 12:44:02 +0000

Hi,

This starts a Call for Adoption for three drafts:
    - 1) CalDAV Managed Attachments [1]
    - 2) Improved Support for iCalendar Relationships
    - 3) Event Publishing Extensions to iCalendar:

The document is available here:
https://tools.ietf.org/id/draft-housley-cms-chacha20-poly1305-00.txt

Please review these drafts to see if you think it is suitable for adoption by CALEXT, and comment to the list, clearly stating your view.  *Speak Up* if you have strong opposition to this work.

This call for adoption ends on July 13.

BR,
Donald, Phillipp and Daniel

[1] http://tools.ietf.org/id/draft-daboo-caldav-attachments
[2] https://www.ietf.org/archive/id/draft-douglass-ical-relations-04.txt
[3] https://datatracker.ietf.org/doc/draft-douglass-calendar-extension/

[Ericsson]<http://www.ericsson.com/>

DANIEL MIGAULT
Researcher
Research

Ericsson
8500 Boulevard Decarie
H4P 2N2 Montreal, Canada
Phone +1 514 345 7900 46628
Mobile +1 514 452 2160
[email-masked]
www.ericsson.com

[http://www.ericsson.com/current_campaign]<http://www.ericsson.com/current_campaign>

Legal entity: Ericsson Canada Inc., registered office in Montreal. This Communication is Confidential. We only send and receive email on the basis of the terms set out at www.ericsson.com/email_disclaimer<http://www.ericsson.com/email_disclaimer>

---

From: Ken Murchison <[email-masked]>
Date: Thu, 30 Jun 2016 08:48:38 -0400

I support adopting all three of these drafts.

On 06/30/2016 08:44 AM, Daniel Migault wrote:
> Please review these drafts to see if you think it is suitable for 
> adoption by CALEXT, and comment to the list, clearly stating your 
> view.  *Speak Up* if you have strong opposition to this work.
>
> Ericsson <http://www.ericsson.com/>
>
> *DANIEL MIGAULT *
> Researcher
> Research
>
>
> *Ericsson*
> 8500 Boulevard Decarie
> H4P 2N2 Montreal, Canada
> http://www.ericsson.com/current_campaign 
> <http://www.ericsson.com/current_campaign>
>
> Legal entity: Ericsson Canada Inc., registered office in Montreal. 
> This Communication is Confidential. We only send and receive email on 
> the basis of the terms set out at www.ericsson.com/email_disclaimer 
> <http://www.ericsson.com/email_disclaimer>
>
>
>
> _______________________________________________
> calsify mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/calsify

-- 
Kenneth Murchison
Principal Systems Software Engineer
Carnegie Mellon University