Subject: [calsify] Meeting starting in 20 minutes

From: "Bron Gondwana" <[email-masked]>
Date: Thu, 10 Oct 2019 02:40:35 +1100

Hi all,

The interim meeting is starting in 20 minutes. The remote participation link is here:

https://zoom.us/j/4574164360

See you there!

Cheers,

Bron.

--
 Bron Gondwana, CEO, Fastmail Pty Ltd
 [email-masked]

---

From: Daniel Migault <[email-masked]>
Date: Wed, 9 Oct 2019 11:06:36 -0400

please use the link that has just been sent.
Yours,
Daniel

On Wed, Oct 9, 2019 at 10:40 AM Bron Gondwana <[email-masked]>
wrote:

> _______________________________________________
> calsify mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/calsify
>