Subject: Re: [calsify] WGLC JSCalendar

From: "Bron Gondwana" <[email-masked]>
Date: Fri, 17 Jan 2020 15:45:55 +1100

Hi Daniel,

Is there anything else blocking this going to IESG?

Thanks,

Bron.

On Mon, Dec 2, 2019, at 19:48, Robert Stepanek wrote:
> On Mon, Nov 4, 2019, at 12:31 AM, Neil Jenkins wrote:
>> On Mon, 4 Nov 2019, at 08:40, Daniel Migault wrote:
>>> 1) IPR
>>> Could each author confirmed that any and all appropriate IPR
>>> disclosures required for full conformance with the provisions of BCP 78
>>> and BCP 79 have already been filed.
>> 
>> Confirmed from me.
> 
> Confirmed from me as well.
> 
> Cheers,
> Robert
> 
> _______________________________________________
> calsify mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/calsify
> 

--
 Bron Gondwana, CEO, Fastmail Pty Ltd
 [email-masked]

---

From: Daniel Migault <[email-masked]>
Date: Fri, 17 Jan 2020 12:43:49 +0000

The IANA is looking for one more clarification with the IESG. There are following this and I am expecting this to be done next week. As far as I know, this is the only this that retain us from pushing right now.

Yours,
Daniel

From: calsify <[email-masked]> On Behalf Of Bron Gondwana
Sent: Thursday, January 16, 2020 11:46 PM
To: [email-masked]
Subject: Re: [calsify] WGLC JSCalendar

Hi Daniel,

Thanks,

Bron.

Confirmed from me.

Cheers,
Robert

_______________________________________________
calsify mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/calsify

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]<mailto:[email-masked]>