Subject: [calsify] draft-ietf-calext-jscalendar-27 - section 4.4.5 Participants

From: Michael Douglass <[email-masked]>
Date: Sun, 21 Jun 2020 22:58:20 -0400

I think where we are is that any participant that cannot be scheduled 
has no sendTo property.

If so shouldn't this text:

Type: "Id[Participant]" (optional).

    A map of participant ids to participants, describing their
    participation in the calendar object.

    If this property is set, then the "replyTo" property of this calendar
    object MUST define at least one reply method.

say

    Type: "Id[Participant]" (optional).

    A map of participant ids to participants, describing their
    participation in the calendar object.

    If this property is set and any participant has a sendTo property, then the "replyTo" property of this calendar
    object MUST define at least one reply method.

---

From: "Neil Jenkins" <[email-masked]>
Date: Mon, 22 Jun 2020 15:51:19 +1000

On Mon, 22 Jun 2020, at 12:58, Michael Douglass wrote:
> I think where we are is that any participant that cannot be scheduled has no sendTo property. 
> If so shouldn't this text: […] say […]

Agreed, I'll make the change.

Neil.