Subject: [Capwap] Related work: IEEE 802.11v & IEEE 802.1

From: "Mani, Mahalingam (Mahalingam)" <[email-masked]>
Date: Sun, 24 Oct 2004 22:42:28 -0600

IEEE 802.11v

===========

IEEE 802.11 WG is considering approval of WNM (WLAN Network Management)
SG study group

Proposal to form a Task Group to standardize WLAN Management (Control &
Configuration) 

as a Task Group (802.11v).

11v has definite relevance to CAPWAP.

WNM provides the complement of 802.11k (Radio Resource Measurements -
allowing, say, an AC to monitor the set of APs and clients in its
domain). 802.11v is about Radio Resource Management - control and
provisioning of APs in its domain from individual standpoint. This means
CAPWAP

Can theoretically make use of 11v primitives (used to control aspects of
Radio Resource) to realize the CAPWAP protocol. Of course, 11v is more
than merely control of radio resource.

The proposed 'charter' (PAR & 5 criteria are available as documents in
http://www.802wirelessworld.com <http://www.802wirelessworld.com/> 

11-04-0537-07-0wnm & 11-04-0684-01-0wnm

802.1

====

A work proposal for "Protocol-independent MAC enhancements for RF
management of 802 wireless networks" in the recent October interim
session of IEEE 802.1 has been presented.

http://www.ieee802.org/1/files/public/docs2004/Backes-RF-Mgmt.pdf

It is not clear how this may be mapped to CAPWAP work; however, among
the many

Control and configuration aspects that CAPWAP can facilitate - RF
management is one.

Apparently this aspect is also being discussed in some form in the AP
Functional Description AdHoc committee (IEEE 802.11 APF AHC) - a
committee triggered in IEEE 802.11 WG - in part

to address the AP functional requirements for CAPWAP.

-mani

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 25 Oct 2004 16:15:41 +0200

Mani,
 
I attended the interim meeting of IEEE 802.1. My understanding was that the 802.1 RF management proposal was made on behalf of the 802.11 WG, with the intent to avoid parallelism between 802.11v and other activities, and suggesting to have this activity taken over by 802.1. The probable outcome is a common meeting of 802.11v and 802.1 in San Antonio to discuss these issues. 

Regards,

Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Mani, Mahalingam (Mahalingam)
Sent: 25 October, 2004 6:42 AM
To: [email-masked]
Subject: [Capwap] Related work: IEEE 802.11v & IEEE 802.1
Importance: High

IEEE 802.11v

===========

IEEE 802.11 WG is considering approval of WNM (WLAN Network Management) SG study group

Proposal to form a Task Group to standardize WLAN Management (Control & Configuration) 

WNM provides the complement of 802.11k (Radio Resource Measurements - allowing, say, an AC to monitor the set of APs and clients in its domain). 802.11v is about Radio Resource Management - control and provisioning of APs in its domain from individual standpoint. This means CAPWAP

Can theoretically make use of 11v primitives (used to control aspects of Radio Resource) to realize the CAPWAP protocol. Of course, 11v is more than merely control of radio resource.

The proposed 'charter' (PAR & 5 criteria are available as documents in http://www.802wirelessworld.com <http://www.802wirelessworld.com/> 

802.1

====

A work proposal for "Protocol-independent MAC enhancements for RF management of 802 wireless networks" in the recent October interim session of IEEE 802.1 has been presented.

It is not clear how this may be mapped to CAPWAP work; however, among the many

Control and configuration aspects that CAPWAP can facilitate - RF management is one.

Apparently this aspect is also being discussed in some form in the AP Functional Description AdHoc committee (IEEE 802.11 APF AHC) - a committee triggered in IEEE 802.11 WG - in part

-mani