Subject: des3 enctypes

From: Frank Cusack <[email-masked]>
Date: Thu, 20 Jan 2000 22:09:28 -0800

The kerberos-04 draft lists the following:

enctype		etype

des3-cbc-md5	5
[des3-cbc-raw?]	6
des3-cbc-sha1	7

The MIT krb5.h has a different idea:

des3-cbc-md5	does not exist
[des3-cbc-raw?]	6
des3-cbc-sha	5
des3-cbc-sha1	16 (0x10)

a) Should des3-cbc-sha be eliminated?
b) Will the draft change or should the code change.

thx
~f
-++**==--++**==--++**==--++**==--++**==--++**==--++**==
This message was posted through the Stanford campus mailing list
server.  If you wish to unsubscribe from this mailing list, send the
message body of "unsubscribe ietf-cat-wg" to [email-masked]

---

From: [email-masked] (Johan Danielsson)
Date: 21 Jan 2000 16:53:53 +0100

Des3-cbc-sha1 (with key-derivation) should be 16.

/Johan