Subject: order of processing for multiple PA-DATA

From: "Matt Crawford" <[email-masked]>
Date: Fri, 07 Jan 2000 10:18:25 -0600

Is it safe to assume that multiple PA-DATA units (in a
KDC-REQ, KDC-REP, or KRB-ERROR message) will be processed in
order?  The MIT code does so, but both RFC 1510 and (the
expired!) draft-ietf-cat-kerberos-revisions-04.txt are very
light on specification of preauthentication other than
encrypted timestamps.

					Matt
-++**==--++**==--++**==--++**==--++**==--++**==--++**==
This message was posted through the Stanford campus mailing list
server.  If you wish to unsubscribe from this mailing list, send the
message body of "unsubscribe ietf-cat-wg" to [email-masked]

---

From: Frank Cusack <[email-masked]>
Date: Thu, 20 Jan 2000 20:19:31 -0800

It is not safe to assume so.

~f