Subject: RE: Status re CAT and Kerberos WGs

From: "Linn, John" <[email-masked]>
Date: Mon, 19 Jun 2000 14:51:22 -0400

For now, continue using the CAT-WG list; when the new list is available and
it's time to switch Kerberos discussion there, this will be announced on
CAT-WG.

--jl

> -----Original Message-----
> From: Ken Hornstein [mailto:[email-masked]]
> Sent: Monday, June 19, 2000 2:38 PM
> To: Linn, John
> Cc: 'CAT-WG List'
> Subject: Re: Status re CAT and Kerberos WGs 
> 
> 
> >> As discussed at the Adelaide IETF, a new working group is 
> in the process
> >> of being established under the chairpersonship of Doug 
> Engert to pursue
> >> further work on Kerberos documents, including those 
> currently associated
> >> with CAT.  A charter is being prepared, and a meeting of 
> the new Kerberos
> >> WG is planned for the Pittsburgh IETF.  That meeting will 
> discuss the
> >> charter, and probably also some of the active Kerberos 
> drafts (e.g.,
> >> Kerberos-Revisions, PKINIT); I'll defer to Doug to define 
> the agenda in
> >> more detail.
> 
> Is there a mailing list set up for this WG already, or should 
> we continue
> to use the CAT mailing list for this purpose?  (Probably at 
> least until
> Pittsburgh).
> 
> --Ken
> 
-++**==--++**==--++**==--++**==--++**==--++**==--++**==
This message was posted through the Stanford campus mailing list
server.  If you wish to unsubscribe from this mailing list, send the
message body of "unsubscribe ietf-cat-wg" to [email-masked]

---

From: "Booker C. Bense" <[email-masked]>
Date: Mon, 19 Jun 2000 16:49:18 -0700 (PDT)

> it's time to switch Kerberos discussion there, this will be announced on

- If there aren't already provisions made for hosting the new list,
I'll gladly host that one in addition to the existing cat list. 

- Booker C. Bense

---

From: "RL 'Bob' Morgan" <[email-masked]>
Date: Mon, 19 Jun 2000 17:20:11 -0700 (PDT)

> For now, continue using the CAT-WG list; when the new list is
> available and it's time to switch Kerberos discussion there, this will
> be announced on CAT-WG.

Any reason not to use [email-masked]?  Seems to me Kerberos discussion
is spread across too many mailing lists already.

 - RL "Bob"

---

From: "Douglas E. Engert" <[email-masked]>
Date: Mon, 19 Jun 2000 19:51:16 -0500

> I'll gladly host that one in addition to the existing cat list.

Thanks, but we have a site for the list. I have been waiting for the 
"official" announcement of the WG by the IETF, and to use their
archive. 

-- 

 Douglas E. Engert  <[email-masked]>
 Argonne National Laboratory
 9700 South Cass Avenue
 Argonne, Illinois  60439 
 (630) 252-5444
-++**==--++**==--++**==--++**==--++**==--++**==--++**==
This message was posted through the Stanford campus mailing list
server.  If you wish to unsubscribe from this mailing list, send the
message body of "unsubscribe ietf-cat-wg" to [email-masked]

---

From: "Booker C. Bense" <[email-masked]>
Date: Mon, 19 Jun 2000 21:25:47 -0700 (PDT)

> is spread across too many mailing lists already.

- Well, [email-masked] gets used as a help/bug list for the
MIT kerberos src more than a design list. Much as I hate to 
have "yet another place" to read about kerberos, I think the
new WG does require it's own list. 

- Booker C. Bense

---

From: "RL 'Bob' Morgan" <[email-masked]>
Date: Fri, 23 Jun 2000 04:58:51 -0700 (PDT)

> new WG does require it's own list. 

How about [email-masked] then?  Seems like the right name, and
almost all of its recent traffic has been cross-posted to ietf-cat-wg ...

 - RL "Bob"