Subject: Fw: I-D ACTION:draft-berger-gmpls-egress-control-01.txt

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 23 Jan 2004 22:43:32 -0000

All,

I didn't see notification of this to the list, but it sure is relevant.

Would appreciate review input from everyone, but especially those who were not clear about
how/whether GMPLS supported egress port/label control.

Also, can you think about whether this draft should be run through the WG.

Thanks,
Adrian

----- Original Message ----- 
From: <[email-masked]>
To: <IETF-Announce:>
Sent: Friday, January 23, 2004 8:59 PM
Subject: I-D ACTION:draft-berger-gmpls-egress-control-01.txt

> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>
>
> Title : GMPLS Signaling Procedure For Egress Control
> Author(s) : L. Berger
> Filename : draft-berger-gmpls-egress-control-01.txt
> Pages : 5
> Date : 2004-1-23
>
> This note clarifies the procedures for the control of a label used on
> an egress output/downstream interface.  Such control is also know and
> 'Egress Control'.  Support for Egress Control is implicit in
> Generalized Multi-Protocol Label Switching (GMPLS) Signaling
> [RFC3471] and [RFC3473].  This note does not modify GMPLS signaling
> mechanisms and procedures and should be viewed as an informative
> clarification of [RFC3473].
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-berger-gmpls-egress-control-01.txt
>
> To remove yourself from the IETF Announcement list, send a message to
> ietf-announce-request with the word unsubscribe in the body of the message.
>
> Internet-Drafts are also available by anonymous FTP. Login with the username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> "get draft-berger-gmpls-egress-control-01.txt".
>
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
> Internet-Drafts can also be obtained by e-mail.
>
> Send a message to:
> [email-masked].
> In the body type:
> "FILE /internet-drafts/draft-berger-gmpls-egress-control-01.txt".
>
> NOTE: The mail server at ietf.org can return the document in
> MIME-encoded form by using the "mpack" utility.  To use this
> feature, insert the command "ENCODING mime" before the "FILE"
> command.  To decode the response(s), you will need "munpack" or
> a MIME-compliant mail reader.  Different MIME-compliant mail readers
> exhibit different behavior, especially when dealing with
> "multipart" MIME messages (i.e. documents which have been split
> up into multiple messages), so check your local documentation on
> how to manipulate these messages.
>
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>

---

From: Lou Berger <[email-masked]>
Date: Sat, 24 Jan 2004 10:21:28 -0500

Adrian,

oh well, I asked for notification to be sent to the list.

I was thinking of this as an individual draft, but you are probably right 
that it should go through WG review as it clarifies a protocol produced by 
the group.  Moving it forward as a BCP probably is the right call...

Thanks for forwarding the announcement.

Lou

At 05:43 PM 1/23/2004, Adrian Farrel wrote:

> <http://www.ietf.org/internet-drafts/draft-berger-gmpls-egress-control-01.txt>http://www.ietf.org/internet-drafts/draft-berger-gmpls-egress-control-01.txt 
>
> >
> > <http://www.ietf.org/shadow.html>http://www.ietf.org/shadow.html
> > or 
> <ftp://ftp.ietf.org/ietf/1shadow-sites.txt>ftp://ftp.ietf.org/ietf/1shadow-sites.txt 
>
> >
> >