Subject: Regarding IANA allocations for ietf-ccamp-gmpls-sonet-sdh

From: Alex Zinin <[email-masked]>
Date: Tue, 27 Jan 2004 12:13:58 -0800

Folks-

 I haven't been successful in getting the secretariat to send the IESG
 message on the subj to the right recipients, so I am forwarding the
 original of the IESG statement that we agreed on Thursday last week.
 I believe IANA guys already made necessary corrections in the
 registry.

 On a related topic, we're working with the WG chairs on the long-term
 solutions to the problem. Ideas should be documented in an I-D soon.

 Cheers.
 
-- 
Alex Zinin

> From: [email-masked]
> To: [email-masked]
> Cc: [email-masked]
> Subject: IESG on IANA allocations for ietf-ccamp-gmpls-sonet-sdh
> 
> The IESG has reviewed the situation with RSVP C-Type allocations
> performed for ietf-ccamp-gmpls-sonet-sdh by IANA (see [1] for more
> information). The IESG recommends that IANA allocates C-Type value 4
> in the FLOWSPEC and SENDER_TSPEC ranges for this document, and marks
> value 3 in these ranges as "deprecated".
> 
> Note well: this does not set a precedent for IESG support of changing
> IANA allocations based on implementation circumstances.
> 
> The IESG also requests that CCAMP WG takes on the effort of reviewing
> the situation and takes measures to prevent similar problems from
> happening in the future.
> 
> [1] IESG, "Short Last Call: IANA allocations for
>     ietf-ccamp-gmpls-sonet-sdh", 19 Jan 2004, e-mail message,
>     http://www1.ietf.org/mail-archive/ietf-announce/Current/msg28014.html

---

From: Alex Zinin <[email-masked]>
Date: Tue, 27 Jan 2004 12:40:39 -0800

Ben,

  [cc'ing the ccamp list]

  Yup. I checked the TSPEC right after I hit the send button.
  I'm following up with IANA already.

-- 
Alex

Tuesday, January 27, 2004, 12:35:03 PM, Ben Mack-Crane wrote:
> Alex,

> I just checked the IANA website and found the following:

>       9  FLOWSPEC                             [RFC2205]

>          Class Types or C-Types:

>            1   Reserved                       [RFC2205]
>            2   Int-serv Flowspec              [RFC2210]
>            3   Deprecated                     [IESG]
>            4   SONET/SDH FLOWSPEC             [RFC-ietf-ccamp-gmpls-sonet-sdh-08.txt]

> ...

>     12  SENDER_TSPEC                          [RFC2205]

>         Class Types or C-Types:

>           2   Int-serv                        [RFC2210]
>           3   SONET/SDH SENDER_TSPEC          [RFC-ietf-ccamp-gmpls-sonet-sdh-08.txt]

> It looks like the FLOWSPEC is changed but the TSPEC is not.  So there 
> may be a bit of fixing yet to do.

> Regards,
> Ben

> Alex Zinin wrote: