Subject: Re: ASON Routing Requirements doc

From: Stephen J Trowbridge <[email-masked]>
Date: Wed, 04 Feb 2004 11:02:41 -0700

Kireeti,
As you know ITU-T Q.14/15 has an interim meeting scheduled in Chicago from 16-20
February. I think it would be most useful if you could strive to send the
liaison statement in time for the beginning of that meeting rather than the end
so that Q.14/15 can discuss it and respond.
Regards,
Steve

On 2/4/2004 10:47 AM, Kireeti Kompella wrote:
> Many thanks to the design team for their progress on ASON Routing
> Requirements!  To keep the ITU-T in the loop, the design team lead
> suggested that CCAMP send a Liaison to SG 15, Q14/15 and Q12/15.
> 
> Here is a draft: please comment by Monday Feb 16, 5pm PST.  In the
> absence of any comments, the following will go out as is to those
> mentioned below by Feb 20, 2004.
> 
> --------------------------------------------------------------------
> 
> Liaison Statement
> Source: CCAMP WG, IETF
> To: Hing-Kam Lam, Rapporteur, ITU-T SG 15, Q14/15
> Cc: Malcolm Betts, Rapporteur, ITU-T SG 15, Q12/15
> Cc: Scott Bradner, IETF-ITU-T Liaison Coordinator
>     Alex Zinin, IETF Routing Area Director
>     Bill Fenner, IETF Routing Area Director
> Approval: CCAMP WG
> For: Action
> Date: February 9, 2004
> Deadline: March 12, 2004
> 
> Dear Mr. Lam,
> 
> This liaison is a follow-up to our recent liaison (October 2003)
> regarding IETF's CCAMP WG Design Team on GMPLS ASON routing
> requirements.  We wish to inform Q14/15 that the Design Team has
> prepared the attached "draft-ietf-ccamp-gmpls-ason-routing-reqts-02"
> and the draft is submitted for review at CCAMP's March meeting.  We
> would, therefore, appreciate any feedback on this draft by March 12,
> 2004.  We look forward to ongoing collaboration with you regarding the
> use of IETF signaling and routing protocols for ASON.
> 
>                                      Kireeti Kompella & Adrian Farrel,
>                                             IETF CCAMP WG Chairs
> 
> Kireeti.
> -------
>

---

From: Kireeti Kompella <[email-masked]>
Date: Wed, 4 Feb 2004 09:47:37 -0800 (PST)

Liaison Statement
Source: CCAMP WG, IETF

Dear Mr. Lam,

Kireeti.
-------

---

From: Kireeti Kompella <[email-masked]>
Date: Wed, 4 Feb 2004 10:31:39 -0800 (PST)

> so that Q.14/15 can discuss it and respond.

Good point!

If there are no comments, I will send the Liaison immediately.  It
should be received prior to Tuesday's morning session.  Would that be
okay?

Kireeti.
-------

---

From: Kireeti Kompella <[email-masked]>
Date: Wed, 4 Feb 2004 10:39:26 -0800 (PST)

> suggested that CCAMP send a Liaison to SG 15, Q14/15 and Q12/15.

Here is a draft: please comment by Wed Feb 11, 5pm PST.  We would like
to send this Liaison to ITU-T Q12/15 and Q14/15 by Fri Feb 13, 2004.

Please excuse my complete inability to read a calendar :-)  (Thanks,
Steve for making me look again!)

Kireeti.