Subject: Liaison regarding ASON Routing Requirements submission

From: Kireeti Kompella <[email-masked]>
Date: Fri, 13 Feb 2004 08:27:07 -0800 (PST)

Liaison Statement
Source: CCAMP WG, IETF
To: Hing-Kam Lam, Rapporteur, ITU-T SG 15, Q14/15
Cc: Malcolm Betts, Rapporteur, ITU-T SG 15, Q12/15
Cc: Scott Bradner, IETF-ITU-T Liaison Coordinator
    Alex Zinin, IETF Routing Area Director
    Bill Fenner, IETF Routing Area Director
Approval: CCAMP WG
For: Action
Date: February 13, 2004
Deadline: February 27, 2004

Dear Mr. Lam,

This liaison is a follow-up to our recent liaison (October 2003)
regarding IETF's CCAMP WG Design Team on GMPLS ASON routing
requirements.  We wish to inform Q14/15 that the Design Team has
prepared the attached "draft-ietf-ccamp-gmpls-ason-routing-reqts-02"
and the draft is submitted for review at CCAMP's March meeting.  We
would, therefore, appreciate any feedback on this draft by February
27, 2004 so that we can review it during the next IETF meeting.  We
look forward to ongoing collaboration with you regarding the use of
IETF signaling and routing protocols for ASON.

                                     Kireeti Kompella & Adrian Farrel,
                                            IETF CCAMP WG Chairs

---

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Fri, 13 Feb 2004 16:18:32 -0500

Dear Mr. Kompella,

Thank you for the liaison and the document. I will put them into the agenda of the Q14/15 Interim meeting that is next week in Chicago. I expect a reply will be generated from the meeting.

Thanks again for the opportunity to review and comment on the ccamp document.

Regards,
Kam Lam
ITU-T Q14/15 Rapporteur

> -----Original Message-----
> From: Kireeti Kompella [mailto:[email-masked]]
> Sent: Friday, February 13, 2004 11:27 AM
> To: Hing-Kam Lam
> Cc: Malcolm Betts; Scott Bradner; Alex Zinin; Bill Fenner;
> [email-masked]; IESG Secretary
> Subject: Liaison regarding ASON Routing Requirements submission
> 
> 
> Liaison Statement
> Source: CCAMP WG, IETF

---

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Fri, 13 Feb 2004 16:18:32 -0500

> ----------
> Od: 	Lam, Hing-Kam (Kam)[SMTP:[email-masked]]
> Wys³ano: 	13 lutego 2004 22:18:32
> Do: 	'Kireeti Kompella'
> DW: 	Malcolm Betts; Scott Bradner; Alex Zinin; Bill Fenner; [email-masked]; IESG Secretary; 'Peter Wery'; 'Steve Trowbridge'; 'Rosa, Paolo'; [email-masked]'
> Temat: 	RE: Liaison regarding ASON Routing Requirements submission
> Automatycznie przesy³ane dalej przez regu³ê
> 
Dear Mr. Kompella,

Regards,
Kam Lam
ITU-T Q14/15 Rapporteur