Subject: draft-ali-ccamp-rsvp-node-id-based-hello-01.txt as WG document?

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 22 Apr 2004 08:04:23 +0100

All, 

The authors of 
http://www.ietf.org/internet-drafts/draft-ali-ccamp-rsvp-node-id-based-hello 
 -01.txt have re-positioned the draft as a BCP as discussed on the list. They 
have also included changes to address comments received on the list. 

Can I take a poll on whether you think this work should be (and is ready to 
be) adopted by the WG. 

You may go "hmmm" for yes, or "shhhh" for no.
Alternatively, send a simple email to the list saying yes or no. 

Thanks,
Adrian

---

From: Jean Philippe Vasseur <[email-masked]>
Date: Thu, 22 Apr 2004 10:39:24 -0400

Hi Adrian,

Yes I think that this ID is a useful BCP and should be adopted as a WG doc.

JP.

At 08:04 AM 4/22/2004 +0100, Adrian Farrel wrote:
>-01.txt have re-positioned the draft as a BCP as discussed on the list. 
>They have also included changes to address comments received on the list.
>Can I take a poll on whether you think this work should be (and is ready 
>to be) adopted by the WG.

---

From: [email-masked]
Date: Thu, 22 Apr 2004 17:51:12 +0200

yes

---

From: Anca Zamfir <[email-masked]>
Date: Thu, 22 Apr 2004 12:23:55 -0400

Yes.

---

From: "Vishal Sharma" <[email-masked]>
Date: Thu, 22 Apr 2004 09:47:30 -0700

Yes.

-Vishal

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Adrian Farrel
> Sent: Thursday, April 22, 2004 12:04 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: draft-ali-ccamp-rsvp-node-id-based-hello-01.txt as WG document?
> 
> 
> All, 
> 
> The authors of