Subject: Sec. 3, item 3 fig. in draft-vassuer-ccamp-inter-area-as

From: "Vishal Sharma" <[email-masked]>
Date: Thu, 29 Apr 2004 12:53:38 -0700

JP, Arthi,

Can you please post a clean figure for this item to the list.
(Sorry, should have attached the fig. I was referring to.)

As it is, the figure is really difficult to understand (or at
least I couldn't follow it all).

Thanks,
-Vishal

****************************************************************************
3) Example of topology for  the inter-AS TE case:

We will consider the following general case, built on a superset of the
various scenarios defined in [INTER-AS-TE-REQS]:

     <-- AS 1 ---> <------- AS 2 -----><--- AS 3 ---->

               <---BGP--->            <---BGP-->
CE1---R0---X1-ASBR1-----ASBR4--
                             -
                             -
                              -R3---ASBR7---
                                          -
                                          -
                                           --ASBR9----R6
      |\     \ |       / |   / |   / |          |      |
      | \     ASBR2---/ ASBR5  | --  |          |      |
      |  \     |         |     |/    |          |      |
      R1-R2--
           -
           -
            --ASBR3--
                   -
                   -
                    ----ASBR6--
                             -
                             -
                              -R4---ASBR8--
                                         -
                                         -
                                          ---ASBR10--
                                                    -
                                                    -
                                                    --R7---CE2

      <======= Inter-AS TE LSP(LSR to LSR)===========>
or

<======== Inter-AS TE LSP (CE to ASBR =>

or

<================= Inter-AS TE LSP (CE to CE)===============>

The diagram above covers all the inter-AS TE deployment cases described
in [INTER-AS-TE-REQS].

 Vasseur and Ayyangar                                                8

****************************************************************
Vishal Sharma, Ph.D.
Metanoia, Inc. (Critical Systems Thinking)
888 Villa Street, Suite 200B
Mountain View, CA 94041-1261
Phone: +1 408-530-8313. Voice: +1 408-394-6321
Email: [email-masked]. http://www.metanoia-inc.com
****************************************************************

---

From: Arthi Ayyangar <[email-masked]>
Date: Thu, 29 Apr 2004 13:58:46 -0700 (PDT)

Hi Vishal,

Here you go,

               <---BGP--->            <---BGP-->
CE1---R0---X1-ASBR1-----ASBR4--R3---ASBR7----ASBR9----R6
      |\     \ |       / |   / |   / |          |      |
      | \     ASBR2---/ ASBR5  | --  |          |      |
      |  \     |         |     |/    |          |      |
      R1-R2---ASBR3-----ASBR6--R4---ASBR8----ASBR10----R7---CE2

or

Thanks,
-arthi

---

From: "Vishal Sharma" <[email-masked]>
Date: Thu, 29 Apr 2004 14:06:26 -0700

Arthi,

Thanks!

BTW, there are several other figures in the current doc. that
seem to have been distorted in the final text version, so you
all might want to check those as well in the revision.

-Vishal

> -----Original Message-----
> From: Arthi Ayyangar [mailto:[email-masked]]
> Sent: Thursday, April 29, 2004 1:59 PM
> To: Vishal Sharma
> Cc: CCAMP; Jean-Philippe Vasseur
> Subject: Re: Sec. 3, item 3 fig. in draft-vassuer-ccamp-inter-area-as
> 
> 
> Hi Vishal,
> 
> Here you go,
> 
>

---

From: Arthi Ayyangar <[email-masked]>
Date: Thu, 29 Apr 2004 14:31:54 -0700 (PDT)

Vishal,

> all might want to check those as well in the revision.
--------> Will do.

-arthi