Subject: RE: Layer One VPNs

From: "Hirokazu Ishimatsu" <[email-masked]>
Date: Fri, 2 Apr 2004 11:46:45 +0900

I agree with Yakov.

Hiro Ishimatsu 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Yakov Rekhter
> Sent: Tuesday, March 30, 2004 12:35 AM
> To: Adrian Farrel
> Cc: [email-masked]
> Subject: Layer One VPNs
> 
> Adrian,
> 
> > Hi,
> >
> > Although Layer One VPNs do not currently have a home in any IETF 
> > working group, we were the recipients of a liaison from ITU-T SG13 
> > informing us about the work they are doing on this topic 
> and pointing 
> > us at 
> > 
> http://www.ietf.org/internet-drafts/draft-takeda-l1vpn-framework-00.tx
> > t
> >
> > If anyone has comments on this work they can send them to 
> this mailing 
> > list (until another home is found in the IETF) or to the 
> authors direct.
> 
> I think that this is important work, and that the home for 
> this work in the IETF should be the CCAMP WG.
> 
> Yakov.
> 
>

---

From: Tomonori TAKEDA <[email-masked]>
Date: Fri, 02 Apr 2004 15:11:51 +0900

Hi, Tomohiro

Thank you for your comments.

Let me try to answer your question.

First of all, these two drafts differ in terms of where it comse from. The 
L1VPN framework ID summarizes the work in ITU-T SG13, while the GVPN ID is 
a solution draft proposed directly to IETF. Note that the L1VPN framework 
ID covers L1VPN components addressed in the GVPN draft where they are 
inserted within a solution context.

The L1VPN framework ID "intends to set a framework of requirements and 
architectures into which all possible solutions can fit", as is stated in 
the ID. To me, the L1VPN framework ID covers wide range of scenarios, with 
no protocol proposal.

Hope this clarifies.

Best regards,

At 10:25 04/03/30 +0900, Tomohiro Otani wrote:
>Hi Aridian
>
>I also agree to investigate this item as a WG document.
>Is this related to a former WG document of
>"draft-ouldbrahim-ppvpn-gvpn-bgpgmpls-xx.txt"
>
>Regards,
>
>tomo
>
>At 11:28 04/03/13 +0000, Adrian Farrel wrote:
> >Hi,
> >
> >Although Layer One VPNs do not currently have a home in any IETF working
> >group, we were
> >the recipients of a liaison from ITU-T SG13 informing us about the work
> >they are doing on
> >this topic and pointing us at
> >http://www.ietf.org/internet-drafts/draft-takeda-l1vpn-framework-00.txt
> >
> >If anyone has comments on this work they can send them to this mailing list
> >(until another
> >home is found in the IETF) or to the authors direct.
> >
> >Thanks,
> >Adrian
>
>------------------------------------
>Tomohiro Otani
>KDDI R&D Laboratories, Inc.
>Optical network architecture lab.
>2-1-15 Ohara Kamifukuoka Saitama, 356-8502, Japan
>TEL: +81-49-278-7357
>FAX: +81-49-278-7811
>E-mail: [email-masked]
>------------------------------------

-----
Tomonori TAKEDA
NTT Network Service Systems Lab.
Phone: +81-422-59-7434

---

From: Ayan Banerjee <[email-masked]>
Date: Fri, 2 Apr 2004 15:18:49 -0800

I agree with Yakov.

Ayan