Subject: RE: I-D ACTION:draft-farrel-ccamp-inter-domain-framework-00.txt

From: "Ong, Lyndon" <[email-masked]>
Date: Thu, 13 May 2004 16:48:37 -0700

I also have no problem with Adrian editing the document,
especially since it is a framework document and does not
advocate any specific technique.  I understand the 
reservation, but it should be balanced against the
need to make progress in the group.

Cheers,

Lyndon

-----Original Message-----
From: Yakov Rekhter [mailto:[email-masked]]
Sent: Thursday, May 13, 2004 4:25 PM
To: Tom Petch
Cc: Adrian Farrel; [email-masked]
Subject: Re: I-D ACTION:draft-farrel-ccamp-inter-domain-framework-00.txt

Tom,

> I always have a reservation when the WG chair and the I-D editor are or
> turn out to be the same individual.  I think that the IETF discourages this
> for good reason and so for this to be adopted, I would like someone other
> than the WG chair to take the role of (lead) editor.

There are plenty of precedence where a WG chair/co-chair is also
an editor of some of the WG documents, and so far we've yet to
see any significant problem(s) with this. So, I don't think Adrian
being an editor is a problem. Especially, since he is not the
only chair of the WG.

Yakov.

> 
> Tom Petch
> 
> -----Original Message-----
> From: Adrian Farrel <[email-masked]>
> To: [email-masked] <[email-masked]>
> Date: 06 May 2004 22:08
> Subject: Re: I-D ACTION:draft-farrel-ccamp-inter-domain-framework-00.txt
> 
> 
> >Folks,
> >
> >This draft represents the first step in the much-discussed six point plan
> towards
> >inter-area/AS solutions.
> >
> >I would like three things to happen:
> >
> >a. This draft to become a WG draft
> >    Please send your opinions
> >b. The draft to be reinforced in areas that people consider necessary
> >    One such area MAY be diverse routing.
> >    Please send suggested text, but
> >    - recall that this is not a solutions draft
> >    - try to keep the length of the draft down below 100 pages
> >c. Move on with the next step in the plan.
> >    At the moment, this seems to require effort on points 2 and 4
> >    Viz, develop individual signaling solutions as required and
> >    state their applicability.
> >    We await input from those who have preferred solutions.
> >
> >Cheers,
> >Adrian
> >----- Original Message -----
> >From: <[email-masked]>
> >To: <[email-masked]>
> >Cc: <[email-masked]>
> >Sent: Friday, April 30, 2004 8:44 PM
> >Subject: I-D ACTION:draft-farrel-ccamp-inter-domain-framework-00.txt
> >
> >> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> >>
> >> Title : A Framework for Inter-Domain MPLS Traffic Engineering
> >> Author(s) : A. Farrel, et al.
> >> Filename : draft-farrel-ccamp-inter-domain-framework-00.txt
> >> Pages : 14
> >> Date : 2004-4-30
> >>
> >> This document provides a framework for establishing and controlling
> >>    Multiprotocol Label Switching (MPLS) and Generalized MPLS (GMPLS)
> >>    Label Switched Paths (LSPs) in multi-domain networks.
> >>
> >>    For the purposes of this document, a domain is considered to be any
> >>    collection of network elements within a common sphere of address
> >>    management or path computational responsibility. Examples of such
> >>    domains include IGP areas and Autonomous Systems.
> >>
> >> A URL for this Internet-Draft is:
> >>
> http://www.ietf.org/internet-drafts/draft-farrel-ccamp-inter-domain-framewo
> rk-00.txt
> >>
> 
> 
>

---

From: "Ash, Gerald R \(Jerry\), ALABS" <[email-masked]>
Date: Fri, 14 May 2004 07:50:44 -0500

> Quite frankly, Adrian has been helping out in this draft 
> (and others) and his contribution has been a key element
> of success in trying to achieve/reflect the consensus of
> many individuals.

I agree with JP and would like to see Adrian continue as editor.  Furthermore, IMO Adrian is doing a great job as co-chair of CCAMP, author/editor of many other documents, and expert consultant/collaborator.  It would be a shame to slow by even a little bit that excellent momentum.

Jerry