Subject: Re: I-D ACTION:draft-farrel-ccamp-inter-domain-framework-00.txt

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 6 May 2004 21:55:57 +0100

Folks,

This draft represents the first step in the much-discussed six point plan towards
inter-area/AS solutions.

I would like three things to happen:

a. This draft to become a WG draft
    Please send your opinions
b. The draft to be reinforced in areas that people consider necessary
    One such area MAY be diverse routing.
    Please send suggested text, but
    - recall that this is not a solutions draft
    - try to keep the length of the draft down below 100 pages
c. Move on with the next step in the plan.
    At the moment, this seems to require effort on points 2 and 4
    Viz, develop individual signaling solutions as required and
    state their applicability.
    We await input from those who have preferred solutions.

Cheers,
Adrian
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, April 30, 2004 8:44 PM
Subject: I-D ACTION:draft-farrel-ccamp-inter-domain-framework-00.txt

> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>
>
> Title : A Framework for Inter-Domain MPLS Traffic Engineering
> Author(s) : A. Farrel, et al.
> Filename : draft-farrel-ccamp-inter-domain-framework-00.txt
> Pages : 14
> Date : 2004-4-30
>
> This document provides a framework for establishing and controlling
>    Multiprotocol Label Switching (MPLS) and Generalized MPLS (GMPLS)
>    Label Switched Paths (LSPs) in multi-domain networks.
>
>    For the purposes of this document, a domain is considered to be any
>    collection of network elements within a common sphere of address
>    management or path computational responsibility. Examples of such
>    domains include IGP areas and Autonomous Systems.
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-farrel-ccamp-inter-domain-framework-00.txt
>
> To remove yourself from the I-D Announcement list, send a message to
> [email-masked] with the word unsubscribe in the body of the message.
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
> to change your subscription settings.
>
>
> Internet-Drafts are also available by anonymous FTP. Login with the username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> "get draft-farrel-ccamp-inter-domain-framework-00.txt".
>
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
> Internet-Drafts can also be obtained by e-mail.
>
> Send a message to:
> [email-masked].
> In the body type:
> "FILE /internet-drafts/draft-farrel-ccamp-inter-domain-framework-00.txt".
>
> NOTE: The mail server at ietf.org can return the document in
> MIME-encoded form by using the "mpack" utility.  To use this
> feature, insert the command "ENCODING mime" before the "FILE"
> command.  To decode the response(s), you will need "munpack" or
> a MIME-compliant mail reader.  Different MIME-compliant mail readers
> exhibit different behavior, especially when dealing with
> "multipart" MIME messages (i.e. documents which have been split
> up into multiple messages), so check your local documentation on
> how to manipulate these messages.
>
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>

---

From: "zafar ali" <[email-masked]>
Date: Thu, 6 May 2004 17:32:26 -0400

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of Adrian Farrel
>Sent: Thursday, May 06, 2004 4:56 PM
>To: [email-masked]
>Subject: Re: I-D 
>ACTION:draft-farrel-ccamp-inter-domain-framework-00.txt
>
>
>Folks,
>
>This draft represents the first step in the much-discussed six 
>point plan towards inter-area/AS solutions.
>

In favor. 

Thanks

Regards... Zafar 

<snip>