Subject: Typo in: draft-ietf-ccamp-gmpls-te-mib-04.txt

From: <[email-masked]>
Date: Fri, 28 May 2004 13:07:32 -0400

I was doing a test compile on the GMPLS-TE-STD-MIB (draft-04) and got a 'Sequence Error' on the "gmplsTunnelExtraParamsPtr" object.

When I checked to see what was going on, I found there is a typo in the Object Description. Instead of "gmplsTunnelExtraParamsPtr" it is "gmplsTunnelExtraParamsptr", with a lower case 'p' at the start of "Ptr".

I corrected my local copy to get the compile to work, but this really should get fixed in the next draft.

Len Nieman
The problem always has it's act together...

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 28 May 2004 19:11:34 +0100

Good man. Thank you.

Don't know where this crept in (I blame the editor).

Please be very free with any other comments or observations you have on this MIB.

Cheers,
Adrian

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Friday, May 28, 2004 6:07 PM
Subject: Typo in: draft-ietf-ccamp-gmpls-te-mib-04.txt

> I was doing a test compile on the GMPLS-TE-STD-MIB (draft-04) and got a 'Sequence Error'
on the "gmplsTunnelExtraParamsPtr" object.
>
> When I checked to see what was going on, I found there is a typo in the Object
Description. Instead of "gmplsTunnelExtraParamsPtr" it is "gmplsTunnelExtraParamsptr",
with a lower case 'p' at the start of "Ptr".