Subject: Re: I-D ACTION:draft-farrel-ccamp-inter-domain-framework-00.txt

From: "Tom Petch" <[email-masked]>
Date: Mon, 10 May 2004 20:52:15 +0100

I always have a reservation when the WG chair and the I-D editor are or
turn out to be the same individual.  I think that the IETF discourages this
for good reason and so for this to be adopted, I would like someone other
than the WG chair to take the role of (lead) editor.

Tom Petch

-----Original Message-----
From: Adrian Farrel <[email-masked]>
To: [email-masked] <[email-masked]>
Date: 06 May 2004 22:08
Subject: Re: I-D ACTION:draft-farrel-ccamp-inter-domain-framework-00.txt

>Folks,
>
>This draft represents the first step in the much-discussed six point plan
towards
>inter-area/AS solutions.
>
>I would like three things to happen:
>
>a. This draft to become a WG draft
>    Please send your opinions
>b. The draft to be reinforced in areas that people consider necessary
>    One such area MAY be diverse routing.
>    Please send suggested text, but
>    - recall that this is not a solutions draft
>    - try to keep the length of the draft down below 100 pages
>c. Move on with the next step in the plan.
>    At the moment, this seems to require effort on points 2 and 4
>    Viz, develop individual signaling solutions as required and
>    state their applicability.
>    We await input from those who have preferred solutions.
>
>Cheers,
>Adrian
>----- Original Message -----
>From: <[email-masked]>
>To: <[email-masked]>
>Cc: <[email-masked]>
>Sent: Friday, April 30, 2004 8:44 PM
>Subject: I-D ACTION:draft-farrel-ccamp-inter-domain-framework-00.txt
>
>> A New Internet-Draft is available from the on-line Internet-Drafts
directories.
>>
>> Title : A Framework for Inter-Domain MPLS Traffic Engineering
>> Author(s) : A. Farrel, et al.
>> Filename : draft-farrel-ccamp-inter-domain-framework-00.txt
>> Pages : 14
>> Date : 2004-4-30
>>
>> This document provides a framework for establishing and controlling
>>    Multiprotocol Label Switching (MPLS) and Generalized MPLS (GMPLS)
>>    Label Switched Paths (LSPs) in multi-domain networks.
>>
>>    For the purposes of this document, a domain is considered to be any
>>    collection of network elements within a common sphere of address
>>    management or path computational responsibility. Examples of such
>>    domains include IGP areas and Autonomous Systems.
>>
>> A URL for this Internet-Draft is:
>>
http://www.ietf.org/internet-drafts/draft-farrel-ccamp-inter-domain-framewo
rk-00.txt

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 13 May 2004 20:01:53 +0100

A reasonable request, Tom.
And heaven knows I have enough other stuff to do.

For the record, I took this on in order to drive the work through in a shape that was
agreed by the WG. I'm more than happy to drop to the role of contributing author.

Tom, are you busy? What do you know about multi-area/AS? Could you be the editor?

Thanks,
Adrian

---

From: Jean Philippe Vasseur <[email-masked]>
Date: Thu, 13 May 2004 17:02:01 -0400

Hi Tom,

Quite frankly, Adrian has been helping out in this draft (and others) and 
his contribution has been a key element of success in trying to 
achieve/reflect the consensus of many individuals.

Thanks.

JP.

---

From: Yakov Rekhter <[email-masked]>
Date: Thu, 13 May 2004 16:24:30 -0700

Tom,

> than the WG chair to take the role of (lead) editor.

There are plenty of precedence where a WG chair/co-chair is also
an editor of some of the WG documents, and so far we've yet to
see any significant problem(s) with this. So, I don't think Adrian
being an editor is a problem. Especially, since he is not the
only chair of the WG.

Yakov.

---

From: "zafar ali" <[email-masked]>
Date: Thu, 13 May 2004 20:43:48 -0400

>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of Adrian Farrel
>Sent: Thursday, May 13, 2004 3:02 PM
>To: Tom Petch; [email-masked]
>Subject: Re: I-D 
>ACTION:draft-farrel-ccamp-inter-domain-framework-00.txt
>
>
>For the record, I took this on in order to drive the work 
>through in a shape that was agreed by the WG. I'm more than 
>happy to drop to the role of contributing author.
>

PLEASE DON'T and we will not let you ;-). I think most of the community
respect you as the WG Chair and as well as a contributor. In this particular
case you did a very good job in shaping up a "difficult" ID. 

Tom, 

This is NOT the first time when a WG chair is one of the main contributors
and editor of an ID and AFAIK IETF procedures do NOT prevent a WG chair to
contribute in that role. Can you cite a place where such a "reservation" is
documented? 

>Subject: Re: I-D 
>ACTION:draft-farrel-ccamp-inter-domain-framework-00.txt
>
>
>> I always have a reservation when the WG chair and the I-D editor are 
>> or turn out to be the same individual.  I think that the IETF 
>> discourages this for good reason and so for this to be adopted, I 
>> would like someone other than the WG chair to take the role 
>of (lead) 
>> editor.
>>
>> Tom Petch
>>
>> Subject: Re: I-D 
>> ACTION:draft-farrel-ccamp-inter-domain-framework-00.txt
>>
>>
>> >Folks,
>> >
>> >This draft represents the first step in the much-discussed 
>six point 
>> >plan
>> towards
>> >inter-area/AS solutions.
>> >
>> >    - try to keep the length of the draft down below 100 pages c. 
>> >Move on with the next step in the plan.
>http://www.ietf.org/internet-drafts/draft->farrel-ccamp-inter-domain-fr
>> amewo
>> rk-00.txt
>> >>
>>
>>
>>
>>
>>
>
>