Subject: Re: I-D ACTION:draft-farrel-ccamp-inter-domain-framework-00.txt

From: "Tom Petch" <[email-masked]>
Date: Sun, 16 May 2004 13:49:35 +0100

in line

Tom
-----Original Message-----
From: Adrian Farrel <[email-masked]>
To: Tom Petch <[email-masked]>; [email-masked]
<[email-masked]>
Date: 13 May 2004 20:12
Subject: Re: I-D ACTION:draft-farrel-ccamp-inter-domain-framework-00.txt

>A reasonable request, Tom.
>And heaven knows I have enough other stuff to do.
>
>For the record, I took this on in order to drive the work through in a
shape that was
>agreed by the WG. I'm more than happy to drop to the role of contributing
author.
>
>Tom, are you busy? What do you know about multi-area/AS? Could you be the
editor?

I am flattered by the offer but no, that was not what I had in mind:-)

The draft looks fine and perhaps will need little further work.  And I have
no
problems with your work as chair or as editor.

But in this case, multiple editors are listed in the I-D - et and al - and
if they
are still actively involved, I thought we
could produce better output, even quicker output, by having two brains
working on it rather than one ie editor editing, chairman chairing.

But I have seen the other posts supporting your dual role so, so be it.

tom

>Adrian
>
>----- Original Message -----
>From: "Tom Petch" <[email-masked]>
>To: "Adrian Farrel" <[email-masked]>; <[email-masked]>
>Sent: Monday, May 10, 2004 8:52 PM
>Subject: Re: I-D ACTION:draft-farrel-ccamp-inter-domain-framework-00.txt
>
>> I always have a reservation when the WG chair and the I-D editor are or
>> turn out to be the same individual.  I think that the IETF discourages
this
>> for good reason and so for this to be adopted, I would like someone
other
>> than the WG chair to take the role of (lead) editor.
>>
>> Tom Petch
>>
>> -----Original Message-----
>> From: Adrian Farrel <[email-masked]>
>> To: [email-masked] <[email-masked]>
>> Date: 06 May 2004 22:08
>> Subject: Re: I-D ACTION:draft-farrel-ccamp-inter-domain-framework-00.txt
>>
>>
>> >Folks,
>> >
>> >This draft represents the first step in the much-discussed six point pl
an
>> towards
>> >inter-area/AS solutions.
>> >
>> >I would like three things to happen:
>> >
>> >a. This draft to become a WG draft
>> >    Please send your opinions
>> >b. The draft to be reinforced in areas that people consider necessary
>> >    One such area MAY be diverse routing.
>> >    Please send suggested text, but
>> >    - recall that this is not a solutions draft
>> >    - try to keep the length of the draft down below 100 pages
>> >c. Move on with the next step in the plan.
>> >    At the moment, this seems to require effort on points 2 and 4
>> >    Viz, develop individual signaling solutions as required and
>> >    state their applicability.
>> >    We await input from those who have preferred solutions.
>> >
>> >Cheers,
>> >Adrian
>> >----- Original Message -----
>> >From: <[email-masked]>
>> >To: <[email-masked]>
>> >Cc: <[email-masked]>
>> >Sent: Friday, April 30, 2004 8:44 PM
>> >Subject: I-D ACTION:draft-farrel-ccamp-inter-domain-framework-00.txt
>> >
>> >> A New Internet-Draft is available from the on-line Internet-Drafts
>> directories.
>> >>
>> >> Title : A Framework for Inter-Domain MPLS Traffic Engineering
>> >> Author(s) : A. Farrel, et al.
>> >> Filename : draft-farrel-ccamp-inter-domain-framework-00.txt
>> >> Pages : 14
>> >> Date : 2004-4-30
>> >>
>> >> This document provides a framework for establishing and controlling
>> >>    Multiprotocol Label Switching (MPLS) and Generalized MPLS (GMPLS)
>> >>    Label Switched Paths (LSPs) in multi-domain networks.
>> >>
>> >>    For the purposes of this document, a domain is considered to be
any
>> >>    collection of network elements within a common sphere of address
>> >>    management or path computational responsibility. Examples of such
>> >>    domains include IGP areas and Autonomous Systems.
>> >>
>> >> A URL for this Internet-Draft is:
>> >>
http://www.ietf.org/internet-drafts/draft-farrel-ccamp-inter-domain-framewo
>> rk-00.txt

---

From: Jean Philippe Vasseur <[email-masked]>
Date: Mon, 17 May 2004 10:55:28 -0400

Hi Tom,

At 01:49 PM 5/16/2004 +0100, Tom Petch wrote:
>are still actively involved,

This is the case ;-)

Thanks

JP.

>I thought we