Subject: Questions about draft-ietf-ccamp-lmp-mib-08.txt

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 13 May 2004 00:10:57 +0100

Hi,

In the lmpTeLinkTable we have

   lmpTeLinkVerification OBJECT-TYPE
      SYNTAX        TruthValue
      MAX-ACCESS    read-create
      STATUS        current
      DESCRIPTION
          "This object indicates if the extended LMP link verification
           procedure is enabled for this TE link."
      REFERENCE
          "Link Management Protocol, RFC xxx"
         -- RFC Editor to fill in RFC number that will be assigned to
         -- [LMP]
      ::= { lmpTeLinkEntry 2 }

   lmpTeLinkFaultManagement OBJECT-TYPE
      SYNTAX        TruthValue
      MAX-ACCESS    read-create
      STATUS        current
      DESCRIPTION
          "This object indicates if the extended LMP fault management
           procedure is enabled on this TE link."
      REFERENCE
          "Link Management Protocol, RFC xxx"
          -- RFC Editor to fill in RFC number that will be assigned to
          -- [LMP]
      ::= { lmpTeLinkEntry 3 }

   lmpTeLinkDwdm OBJECT-TYPE
      SYNTAX        TruthValue
      MAX-ACCESS    read-create
      STATUS        current
      DESCRIPTION
          "This object indicates if the extended LMP DWDM procedure
           is enabled on this TE link."
      REFERENCE
          "Link Management Protocol, RFC xxx"
          -- RFC Editor to fill in RFC number that will be assigned to
          -- [LMP]
      ::= { lmpTeLinkEntry 4 }

So, I searched in draft-ietf-ccamp-lmp-10.txt but couldn't find suitable references.

I assume that:
- "extended LMP link verification procedure" means
  "LMP link verification procedure" and that you have
   used the word "extended" because it is an optional
  procedure.
- Ditto for "extended LMP fault management procedure"
- the "extended LMP DWMD procedure" is intended to 
  refer to the LMP-WDM extensions defined in 
  draft-ietf-ccamp-lmp-wdm-02.txt (in which case the
  reference is wrong).

Could you confirm or deny.

Thanks,
Adrian

---

From: "Martin Dubuc" <[email-masked]>
Date: Wed, 12 May 2004 20:31:09 -0400

You are correct.

Martin
  ----- Original Message ----- 
  From: Adrian Farrel 
  To: [email-masked] 
  Cc: [email-masked] ; [email-masked] ; Thomas D. Nadeau 
  Sent: Wednesday, May 12, 2004 7:10 PM
  Subject: Questions about draft-ietf-ccamp-lmp-mib-08.txt

  Hi,

  I assume that:

  Thanks,
  Adrian

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 14 May 2004 15:23:45 +0100

OK.

Unless anyone on the list objects, can you store up five edits and make the changes during
updates after AD review or after IETF last call.

Thanks.
Adrian

1.      lmpTeLinkVerification
         Delete "extended"
2.      lmpTeLinkFaultManagement
         Delete "extended"
3.      lmpTeLinkDwdm

         Delete "extended"
4.      lmpTeLinkDwdm
         Correct reference to point to LMP-WDM
5.      Normative references
         Add LMP-WDM

----- Original Message ----- 
From: "Martin Dubuc" <[email-masked]>
To: "Adrian Farrel" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; "Thomas D. Nadeau" <[email-masked]>
Sent: Thursday, May 13, 2004 1:31 AM
Subject: Re: Questions about draft-ietf-ccamp-lmp-mib-08.txt

You are correct.

Martin
  ----- Original Message ----- 
  From: Adrian Farrel
  To: [email-masked]
  Cc: [email-masked] ; [email-masked] ; Thomas D. Nadeau
  Sent: Wednesday, May 12, 2004 7:10 PM
  Subject: Questions about draft-ietf-ccamp-lmp-mib-08.txt

  Hi,

  I assume that:

  Thanks,
  Adrian