Subject: draft-oki-ccamp-gmpls-ip-interworking-03.txt

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 22 Jul 2004 23:14:25 +0100

Hi,

Thanks for the new version of this draft.

As soon as you get the chance (immediately after San Diego), can you please resubmit it
sorting out the formatting problems and removing all of the gunk from the end. You don't
need to wait for any other changes before you do that.

Can you please let us know what you think the status of this draft is and what the
proposed category is (informational or standards track)?

It seems to me to be an important topic and one that needs to be addressed, but skimming
the draft again it feels like there are a lot of words for what should be some fairly
simple concepts. What do the rest of the WG think?

Cheers,
Adrian

---

From: Kohei Shiomoto <[email-masked]>
Date: Fri, 23 Jul 2004 10:25:37 +0900

Hi Adrian

Thank you for your comment. Please see inline.

>need to wait for any other changes before you do that.
OK. I apologize for having the draft with the gunk after the end of 
document. We will resubmit it after removing the gunk and fixing the 
format problems.

>proposed category is (informational or standards track)?
The draft is getting mature at the current version. But some issues are 
still open, e.g., bi-directional LSP, service interwork function (See 
Section 4 and 5). In my opinion, the proposed category falls into the 
category of standards track since several protocol exertions are needed 
(virtual FA and numbered FA).

>simple concepts. What do the rest of the WG think?
MPLS to GMPLS migration/interwork need to be addressed in order to 
introduce GMPLS into the already deployed MPLS-based infrastructure, 
which is  not GMPLS capable. I would be happy if the community give us 
feedback and comments (including suggestions to skim the draft).

>Adrian
Thank you for your interest.
Kind regards,

-- 
Kohei Shiomoto
NTT Network Service Systems Laboratories

---

From: dimitri papadimitriou <[email-masked]>
Date: Fri, 23 Jul 2004 12:24:21 +0200

hi,

>> As soon as you get the chance (immediately after San Diego), can you please
>> resubmit it sorting out the formatting problems and removing all of the 
>> gunk from the end. You don't need to wait for any other changes before you 
>> do that.
> 
> OK. I apologize for having the draft with the gunk after the end of document.
> We will resubmit it after removing the gunk and fixing the format problems.
> 
>> Can you please let us know what you think the status of this draft is and 
>> what the proposed category is (informational or standards track)?
> 
> The draft is getting mature at the current version. But some issues are still
> open, e.g., bi-directional LSP, service interwork function (See Section 4
> and 5). In my opinion, the proposed category falls into the category of
> standards track since several protocol exertions are needed (virtual FA and
> numbered FA).

it depends how the WG positions the effort if focus is on definition of an i/w
between MPLS/GMPLS then by IETF rules the former may applies (this should be 
probably clarified), if it devices extensions that are of more generic usage 
then discussion is open

>> It seems to me to be an important topic and one that needs to be addressed,
>> but skimming the draft again it feels like there are a lot of words for 
>> what should be some fairly simple concepts. What do the rest of the WG 
>> think?
> 
> MPLS to GMPLS migration/interwork need to be addressed in order to introduce 
> GMPLS into the already deployed MPLS-based infrastructure, which is  not 
> GMPLS capable. I would be happy if the community give us feedback and 
> comments (including suggestions to skim the draft).

in addition one may ask which are the issues that needs to be addressed in
priority by the working group and what is the baseline to achieve migration

this feedback could also be reported as what is the "trigger" for this migration 
to happen ?

thanks,
- dimitri.
>> Cheers, Adrian
>> 
>> 
> Thank you for your interest. Kind regards,
>