Subject: draft-oki-pce-gmpls-req-00.txt and draft-oki-ccamp-gtep-00.txt

From: Eiji Oki <[email-masked]>
Date: Tue, 20 Jul 2004 13:18:20 +0900

Hi all,

I submitted two drafts on Path Computation Elements (PCE), 
which I expect to discuss in the meeting of PCE BOF.

1. http://www.ietf.org/internet-drafts/draft-oki-pce-gmpls-req-00.txt
Title: Requirements for Path Computation Element in GMPLS and IP/MPLS
Networks

2. http://www.ietf.org/internet-drafts/draft-oki-ccamp-gtep-00.txt
Title: Generalized Traffic Engineering Protocol

The first draft presents requirements on PCE in GMPLS networks. The
second one describes some related protocols. These drafts are related to 
CCAMP, as they discuss PCE issues in GMPLS networks.

Any comments and suggestions are highly appreciated. 

Thank you.
Eiji

--
Eiji Oki
NTT Network Service Systems Laboratories
3-9-11 Midori-cho Musashino-shi, Tokyo 180-8585 Japan
Tel: +81-422-59-3441  Fax: +81-422-59-4549
E-mail: [email-masked]

---

From: Tomohiro Otani <[email-masked]>
Date: Wed, 21 Jul 2004 16:29:45 +0900

Hi everyone,

We submitted a draft describing the GMPLS inter AS TE parameters requirement
as follows.

http://www.ietf.org/internet-drafts/draft-otani-ccamp-interas-gmpls-te-00.txt

We hope to receive lots of comments and feedback via e-mail as well as in
San Diego meeting.

With best regards,

tomo

------------------------------------
Tomohiro Otani
KDDI R&D Laboratories, Inc.
Optical network architecture lab.
2-1-15 Ohara Kamifukuoka Saitama, 356-8502, Japan
TEL: +81-49-278-7357
FAX: +81-49-278-7811
E-mail: [email-masked]
------------------------------------