Subject: FW: Draft agenda for San Diego

From: "Richard Rabbat" <[email-masked]>
Date: Wed, 21 Jul 2004 10:12:45 -0700

Sorry, I forgot to cc: the mailing list given the interest.
Richard.
--
Hi Adrian,

We would like to get some 2 to 3 minutes to discuss our survey results under
the P&R section and how they can be used to advance P&R. 
http://www.ietf.org/internet-drafts/draft-rabbat-ccamp-carrier-survey-00.txt
We're getting some good feedback by email about it and would like to discuss
the next steps and increase the participation of the carriers in the debate.

Thanks, 
Richard.

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Adrian Farrel
> Sent: Wednesday, July 21, 2004 9:09 AM
> To: [email-masked]
> Subject: Draft agenda for San Diego
> 
> 
> Hi,
> 
> Here is an early draft agenda for CCAMP in San Diego.
> 
> As usual there is a high volume of drafts that people want to
> 'present'. Of necessity, therefore, some of you must be 
> disappointed. The usual comments apply:
> 
> - The main place for presentation of your draft is the mailing list
> - Discussion of your draft needs to be on the mailing list
>   (discussions at the meetings don't carry much weight)
> 
> In order to make sure that drafts that do not get explicit
> slots on the agenda are not forgotten, the chairs will 
> attempt to mention some of the key ones, give status, and 
> encourage debate on the mailing list.
> 
> (The larger amounts of time dedicated to inter-domain is in
> anticipation of a healthy degree of debate.)
> 
> Thanks,
> Adrian
> 
> ===
> 
> CCAMP 60 - San Diego - Draft Agenda
> [running total 150 / 150]
> 
> Group Admin (Chairs)
>   Admin and agenda bash (5 mins)
>   Status of WG and drafts (5 mins)
>         
> http://www.ietf.org/internet-drafts/draft-vasseur-ccamp-te-rou
> ter-info-00.txt
>         
> http://www.ietf.org/internet-drafts/draft-vasseur-isis-te-caps-00.txt
>         
> http://www.ietf.org/internet-drafts/draft-vasseur-ospf-te-caps-00.txt
>         
> http://www.ietf.org/internet-drafts/draft-vasseur-ccamp-loose-
> path-reopt-02.txt
>         
> http://www.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-ala
> rm-spec-00.txt
>         
> http://www.ietf.org/internet-drafts/draft-ietf-ccamp-crankback-02.txt
>         
> http://www.ietf.org/internet-drafts/draft-ietf-ccamp-rsvp-te-e
> xclude-route-02.txt
>         
> http://www.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-tc-
> mib-05.txt
>         
> http://www.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-lsr
> -mib-05.txt
>         
> http://www.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-te-
> mib-05.txt
>         
> http://www.ietf.org/internet-drafts/draft-ietf-ccamp-tunproto-00.txt
> 
> http://www.ietf.org/internet-drafts/draft-dimitri-ccamp-gmpls-
> rsvp-te-bundled-links-00.txt
>         
> http://www.ietf.org/internet-drafts/draft-oki-ccamp-gmpls-ip-i
> nterworking-03.txt
> 
> http://www.ietf.org/internet-drafts/draft-shiomoto-ccamp-misco
> nnection-analysis-00.txt
>         
> http://www.ietf.org/internet-drafts/draft-rabbat-ccamp-carrier
> -survey-00.txt
> 
>   Milestones and objectives (5 mins)
> 
> ASON Requirements and Solutions
>   ASON Signaling and Routing Requirements and other cooked
> drafts (Adrian) (2 mins)
>     
> http://www.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-aso
> n-reqts-06.txt
>     
> http://www.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-aso
> n-routing-reqts-04.txt
>     
> http://www.ietf.org/internet-drafts/draft-berger-gmpls-egress-
> control-02.txt
> 
>   ASON Signaling Solutions (Dimitri Papadimitriou) (5 mins)
>     
> http://www.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-rsv
> p-te-ason-01.txt
> 
>   ASON Routing Solutions Design Team status (Dimitri
> Papadimitriou) (10 mins)
>     - charter & team
>     - plans
>     - drafts
> 
>   A Transport Network View of LMP (Don Fedyk) (5 minutes)
>     
> http://www.ietf.org/internet-drafts/draft-aboulmagd-ccamp-tran
> sport-lmp-02.txt
>     - why this draft?
>     - adopt as WG draft?
> 
>   SG15 liaison (Wesam Alanqar 5 mins)
> 
> Protection and Restoration
>   Drafts in AD review (Adrian) (2 mins)
>     
> http://www.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-rec
> overy-analysis-02.txt
>     
> http://www.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-rec
> overy-functional-01.txt
>     
> http://www.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-rec
> overy-terminology-03.txt
> 
>   End-to-end recovery (Dimitri Papadimitriou) (5 mins)
> 
> http://www.ietf.org/internet-drafts/draft-lang-ccamp-gmpls-rec
> overy-e2e-signaling-02.txt
>     - ready for last call?
> 
>   Segment Recovery (Lou Berger) (5 mins)
>     
> http://www.ietf.org/internet-drafts/draft-berger-ccamp-gmpls-s
> egment-recovery-00.txt
>     - ready for last call?
> 
> Hello Protocol and Graceful Restart
>   Graceful restart (Lou Berger) (10 minutes)
>     
> http://www.ietf.org/internet-drafts/draft-aruns-ccamp-rsvp-res
> tart-ext-01.txt
>     - good ideas?
>     - adopt as WG draft?
>   Node-id-based Hello (Zafar Ali) (5 minutes)
>     
> http://www.ietf.org/internet-drafts/draft-ietf-ccamp-rsvp-node
> -id-based-hello-00.txt
>     - implementation status
>     - ready for last call
>   Graceful restart (Zafar Ali / Anca Zamfir) (5 minutes)
>     
> http://www.ietf.org/internet-drafts/draft-ali-ccamp-mpls-grace
> ful-shutdown-00.txt
>     - good ideas?
>     - adopt as WG draft?
> 
> Inter-Area/AS
>   Strategy (Kireeti) (10 minutes)
>   - definitions and overview
>   - simple requirements first
>   - protection and other diverse path requirements later
>   - PCE BOF
> 
>   Inter-domain Framework (Adrian) (15 minutes)
>     
> http://www.ietf.org/internet-drafts/draft-farrel-ccamp-inter-d
omain-framework-01.txt
    - generality of "domain"
    - separation of routing, path computation and signaling
    - no attention to diverse paths at this stage
    - WG adopt?

  Inter-domain RSVP-TE (Arthi Ayyangar) (15 minutes)
 
http://www.ietf.org/internet-drafts/draft-ayyangar-ccamp-inter-domain-rsvp-t
e-00.txt
    - Purpose of draft?
    - Main issues
    - WG adopt?

  Inter-domain TE LSP path computation methods (JP Vasseur) (15 minutes)
 
http://www.ietf.org/internet-drafts/draft-vasseur-ccamp-inter-domain-path-co
mp-00.txt
    - Purpose of draft?
    - Main issues
    - Overlap with PCE BOF?
    - WG adopt?

  GMPLS Inter-AS requirements (Tomohiro Otani) (10 minutes)
 
http://www.ietf.org/internet-drafts/draft-otani-ccamp-interas-gmpls-te-00.tx
t
    - Why a separate draft?
    - What are the main features?

Summary of other work
  Layer 2 GMPLS (Dimitri Papadimitriou) (5 mins)
 
http://www.ietf.org/internet-drafts/draft-papadimitriou-ccamp-gmpls-l2sc-lsp
-02.txt
    - what's it about?
    - adopt as WG draft?

  Layer 1 VPNs (Tomonori Takeda) (5 mins)
  - status and plans
    - still progressing "under the care of CCAMP"
    - mailing list
    http://www.ietf.org/internet-drafts/draft-takeda-l1vpn-framework-01.txt
 
http://www.ietf.org/internet-drafts/draft-takeda-l1vpn-applicability-00.txt
 
http://www.ietf.org/internet-drafts/draft-ouldbrahim-ppvpn-gvpn-bgpgmpls-05.
txt
 
http://www.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-overlay-04.txt

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 21 Jul 2004 20:39:06 +0100

Hi Richard,

>>the next steps and increase the participation of the carriers in the debate.

You're not going to get any realistic discussion in 2 to 3 minutes.

A better way to handle this, I think, is that the draft is mentioned from the chair (as
shown in the draft agenda) and that discussions are taken to the list. Hopefully by doing
this we can build on your work to produce a survey that helps us understand the deployment
desires and motivations of GMPLS-using providers.

Cheers,
Adrian

PS Feedback and thoughts on the draft to follow.

---

From: "Richard Rabbat" <[email-masked]>
Date: Wed, 21 Jul 2004 18:10:49 -0700

> From: Adrian Farrel [mailto:[email-masked]] 
> Sent: Wednesday, July 21, 2004 12:39 PM
> To: Richard Rabbat
> Cc: [email-masked]
> Subject: draft-rabbat-ccamp-carrier-survey-00.txt [Was: Re: 
> Draft agenda for San Diego]
> 
> 
> Hi Richard,
> 
> >>We would like to get some 2 to 3 minutes to discuss our 
> survey results 
> >>under the P&R section and how they can be used to advance P&R. 
> >>http://www.ietf.org/internet-drafts/draft-rabbat-ccamp-carri
er-survey-
>>00.txt

> You're not going to get any realistic discussion in 2 to 3 minutes.

[Richard] The purpose is to get feedback on the content, format, etc of the
survey and how to interpret the results. This is carrier feedback that
should be of high interest to everybody. Let's spend 5-6 minutes then to
have a good discussion in parallel with the ML work.

> A better way to handle this, I think, is that the draft is 
> mentioned from the chair (as shown in the draft agenda) and 
> that discussions are taken to the list. Hopefully by doing 
> this we can build on your work to produce a survey that helps 
> us understand the deployment desires and motivations of 
> GMPLS-using providers.

---

From: "Kensuke Shindome" <[email-masked]>
Date: Thu, 22 Jul 2004 17:45:32 +0900

Hi, all

I think it will be a good opportunity to discuss this survey draft in SD
because the discussion leads up to general and individual requirements.
I'm interested in not only GMPLS technical aspects but SP's deployment examples
and motivation.

Thanks,

At Wed, 21 Jul 2004 18:10:49 -0700,
-- 
Kensuke Shindome
Inovative IP Architecture Centre, NTT Communications
[email-masked]  (03)6800-3242(direct), (03)6800-3278