Subject: RE : Soliciting comments on moving drafts to WG status

From: "LE ROUX Jean-Louis RD-CORE-LAN" <[email-masked]>
Date: Tue, 10 Aug 2004 17:39:07 +0200

Hi Adrian and all,

I support the adoption of these 4 drafts as WG doc.

Regards,

JL

>-----Message d'origine-----
>De : [email-masked] 
>[mailto:[email-masked]] De la part de Adrian Farrel
>Envoyé : mardi 10 août 2004 14:52
>À : [email-masked]
>Cc : 'Kireeti Kompella'; Tove Madsen
>Objet : Soliciting comments on moving drafts to WG status
>
>
>Hi,
>
>In San Diego we had four drafts for immediate consideration as 
>working group drafts. (There were a few other drafts that 
>needed a little attention first, but will come up for 
>consideration in the near future.)
>
>Please send your comments to the list or to the chairs. A 
>brief "yes" or "no" will suffice, but a reason with any "no" 
>would be helpful.
>
>Thanks,
>Adrian
>
>
>1. Loose Path Re-optimization 
>draft-vasseur-ccamp-loose-path-reopt-02.txt
>This draft is stable and has an implementation.
>The work is predominantly pertinent to inter-domain signaling, 
>but could also be used within a domain. The meeting in San 
>Diego reported relatively few as having read the draft, but no 
>objection to it becoming a WG draft.
>
>2. A Transport Network View of LMP 
>draft-aboulmagd-ccamp-transport-lmp-02.txt
>There has been a bit of off-list discussion about this draft 
>in which it has become clear that there are definite 
>differences between the ASON and CCAMP uses and views of LMP. 
>This is precisely what the draft is intended to expose. That 
>is, the draft is not intended to unify the views of LMP, but 
>rather to represent the two views within a single document so 
>as to highlight the differences. In San Diego, no-one raised 
>objections to this being a WG draft.
>
>3. Graceful restart
>draft-aruns-ccamp-rsvp-restart-ext-01.txt
>This draft represents a merger of two previous drafts and was 
>created at the specific request of the WG in Seoul. There is 
>some more editorial work to be done on the draft, but the main 
>technical content appears to be stable. In San Diego there was 
>some support and no opposition to this becoming a WG draft.
>
>4. Inter-domain Framework 
>draft-farrel-ccamp-inter-domain-framework-01.txt
>** I am principal editor. Please take any issues with this to 
>Kireeti ** This draft provides a framework for the 
>multi-domain solutions work that the WG is chartered to 
>address. In San Diego there were some questions about whether 
>the draft should be extended to cover other, more complex, 
>inter-domain functions. There was no conclusion about whether 
>this should be done before or after becoming a WG draft (if it 
>should be done at all).
>
>
>
>
>
>

---

From: "Don Fedyk" <[email-masked]>
Date: Tue, 10 Aug 2004 13:21:07 -0400

Zafar

I concur with Dimitri's comments, this document informational only

Regards,
Don 

> -----Original Message-----
> From: dimitri papadimitriou [mailto:[email-masked]] 
> Sent: Tuesday, August 10, 2004 1:05 PM
> To: zafar ali
> Cc: 'Adrian Farrel'; [email-masked]; 'Kireeti Kompella'; 
> 'Tove Madsen'
> Subject: Re: Soliciting comments on moving drafts to WG status
> 
> 
> zafar,
> 
> the point has been already asked during the meeting, to 
> summarize, the 
> basic idea:
> 
> - is to have a "decoder ring" for understanding ITU work and IETF work
>    (-> for publication as informational RFC only)
> 
> - is NOT to define anything in this document as the intention is first
>    to understand the two groups work efforts and then do a series of
>    liaisons to determine/assess if any additional work is needed
> 
> hope this clarifies,
> 
> thanks,
> - dimitri.
> 
> ---
> zafar ali wrote:
> 
> > "yes" to (1), (3) and (4),
> > 
> > Conditional "yes" to draft-aboulmagd-ccamp-transport-lmp-02.txt, 
> > depending on the answer to the following:
> > 
> > Does Author plan to address link management solution space between 
> > ASON and GMPLS in the same document? I would prefer that 
> and in which 
> > case I think adaptation of this document as a WG document 
> to be deferred to a later
> > point.   
> > 
> > Thanks
> > 
> > Regards... Zafar
> > 
<snip>

---

From: "Ash, Gerald R \(Jerry\), ALABS" <[email-masked]>
Date: Tue, 10 Aug 2004 21:14:14 -0500

> A brief "yes" or "no" will suffice

Yes to all.

Jerry

---

From: "Brungard, Deborah A, ALABS" <[email-masked]>
Date: Wed, 11 Aug 2004 13:19:56 -0500

Yes to all-
Deborah 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Adrian Farrel
Sent: Tuesday, August 10, 2004 8:52 AM
To: [email-masked]
Cc: 'Kireeti Kompella'; Tove Madsen
Subject: Soliciting comments on moving drafts to WG status

Hi,

In San Diego we had four drafts for immediate consideration as working
group drafts.
(There were a few other drafts that needed a little attention first, but
will come up for
consideration in the near future.)

Please send your comments to the list or to the chairs. A brief "yes" or
"no" will
suffice, but a reason with any "no" would be helpful.

Thanks,
Adrian

1. Loose Path Re-optimization
draft-vasseur-ccamp-loose-path-reopt-02.txt
This draft is stable and has an implementation.
The work is predominantly pertinent to inter-domain signaling, but could
also be used
within a domain.
The meeting in San Diego reported relatively few as having read the
draft, but no
objection to it becoming a WG draft.

2. A Transport Network View of LMP
draft-aboulmagd-ccamp-transport-lmp-02.txt
There has been a bit of off-list discussion about this draft in which it
has become clear
that there are definite differences between the ASON and CCAMP uses and
views of LMP. This
is precisely what the draft is intended to expose. That is, the draft is
not intended to
unify the views of LMP, but rather to represent the two views within a
single document so
as to highlight the differences.
In San Diego, no-one raised objections to this being a WG draft.

3. Graceful restart
draft-aruns-ccamp-rsvp-restart-ext-01.txt
This draft represents a merger of two previous drafts and was created at
the specific
request of the WG in Seoul.
There is some more editorial work to be done on the draft, but the main
technical content
appears to be stable.
In San Diego there was some support and no opposition to this becoming a
WG draft.

4. Inter-domain Framework
draft-farrel-ccamp-inter-domain-framework-01.txt
** I am principal editor. Please take any issues with this to Kireeti **
This draft provides a framework for the multi-domain solutions work that
the WG is
chartered to address.
In San Diego there were some questions about whether the draft should be
extended to cover
other, more complex, inter-domain functions. There was no conclusion
about whether this
should be done before or after becoming a WG draft (if it should be done
at all).

---

From: John Drake <[email-masked]>
Date: Wed, 11 Aug 2004 11:22:05 -0700

Yes to all

> From: Adrian Farrel [mailto:[email-masked]]
> Sent: Tuesday, August 10, 2004 5:52 AM
> To: [email-masked]
> The meeting in San Diego reported relatively few as having read the draft,
> but no
> other, more complex, inter-domain functions. There was no conclusion about
> whether this

---

From: "Don Fedyk" <[email-masked]>
Date: Wed, 11 Aug 2004 22:45:49 -0400

Hi Adrian

1.Yes
2.Yes (I'm an author)
3.Yes
4.Yes

Regards,
Don 

> In San Diego we had four drafts for immediate consideration 
> as working group drafts. (There were a few other drafts that 
> The work is predominantly pertinent to inter-domain 
> signaling, but could also be used within a domain. The 
> meeting in San Diego reported relatively few as having read 
> the draft, but no objection to it becoming a WG draft.
> 
> some more editorial work to be done on the draft, but the 
> main technical content appears to be stable. In San Diego 
> there was some support and no opposition to this becoming a WG draft.
> 
> this should be done before or after becoming a WG draft (if 
> it should be done at all).
> 
> 
> 
> 
> 
>