Subject: RE: Soliciting comments on moving drafts to WG status

From: "Don Fedyk" <[email-masked]>
Date: Wed, 11 Aug 2004 23:52:54 -0400

Hi Richard

Inline

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Richard Rabbat
> Subject: RE: Soliciting comments on moving drafts to WG status
> 
> 
> Hi Dimitri, inline...
> 
> > 
> > hi richard, all, - see in-line
> > 
<snip> 
> > >> 2. A Transport Network View of LMP
> > > Not sure. Adrian mentioned that this would possibly 
> identify items 
> > > of work for ITU and IETF. What is the thinking of the 
> authors about 
> > > the draft after the protocol modifications are finished?
> > >
> > > If the expected outcome is an alignment of the IETF and ITU
> > views on LMP, then the draft would have served its purpose 
> and would 
> > not
> need
> > publication as Informational.
> > 
> > your question is sensible, the reason is that in order to
> > exchange views we need first to agree 1) that we want to work 
> > on it then 2) that we are in agreement about these views (you 
> > will also find part of the response to your in section 6.4) 
> > and finally 3) that we are in agreement on how to progress the work
> > 
> I support making it a WG draft, at least to be able to 
> initiate liaisons with SG15. 
> I'm wondering though what the authors would like the final 
> outcome to be. If all issues are resolved, then in my opinion 
> this draft should be made to expire eventually. Otherwise, 
> documenting the areas of divergence as Informational would be 
> more than appropriate.

Generally I agree. The draft has evolved from being a description of ITU
discovery to a parrallel description of LMP and ITU discovery terms. So the
final outcome is evolving. I have to discuss with other authors for next
steps and this is why I would defer your final view question.  

Regards,
Don

---

From: "Richard Rabbat" <[email-masked]>
Date: Thu, 12 Aug 2004 13:35:33 -0700

Thanks. This sounds good. 

> [mailto:[email-masked]] On Behalf Of Don Fedyk
> Sent: Wednesday, August 11, 2004 8:53 PM
> To: Richard Rabbat; [email-masked]
> Cc: 'Adrian Farrel'; [email-masked]; 'Kireeti Kompella'; 
> 'Tove Madsen'
> exchange 
> > > views we need first to agree 1) that we want to work on 
> it then 2) 
> > > that we are in agreement about these views (you will also 
> find part 
> > > of the response to your in section 6.4) and finally 3) 
> that we are 
> > > in agreement on how to progress the work
> > > 
> Generally I agree. The draft has evolved from being a 
> description of ITU discovery to a parrallel description of 
> LMP and ITU discovery terms. So the final outcome is 
> evolving. I have to discuss with other authors for next steps 
> and this is why I would defer your final view question.  
> 
> Regards,
> Don 
>