Subject: RE: RE : Your input: Use of PCE in Inter-domain

From: "Francois Le Faucheur \(flefauch\)" <[email-masked]>
Date: Thu, 21 Oct 2004 11:09:23 +0200

Hello,

Many requirements that would be well addressed by a PCE based approach were presented by SPs at the PCE BOF in LA. A very significant proportion of those involved inter-domain environments.
My opinion is that PCE is clearly "addresing an inter-domain problem that needs to be addressed" and is "an acceptable way to resolve the problem" .

Francois 

>>-----Message d'origine-----
>>De : [email-masked]
>>[mailto:[email-masked]] De la part de Adrian Farrel
>>Envoyé : mardi 19 octobre 2004 21:11
>>À : [email-masked]
>>Cc : [email-masked]
>>Objet : Your input: Use of PCE in Inter-domain
>>
>>
>>Folks,
>>
>>The chairs and ADs would like your input on
>>http://www.ietf.org/internet-drafts/draft-ash-pce-architecture-
>00.txt in the 
>context of our inter-domain traffic engineering work. 
>
>This draft documents an architecture for Path Computation 
>Elements (PCE) and 
>is currently being discussed on the pce mailing list 
>(https://www1.ietf.org/mailman/listinfo/pce) 
>
>What we would like CCAMP to do is give us your opinion on 
>whether PCE is 
>addresing an inter-domain problem that needs to be addressed, 
>and if so 
>whether the architecture provides an acceptable way to resolve 
>the problem. 
>
>Answers to the mailing list in advance of the meeting in 
>Washington would be 
>appreciated. 
>
>Thanks,
>Adrian and Kireeti

---

From: "Ash, Gerald R \(Jerry\), ALABS" <[email-masked]>
Date: Fri, 22 Oct 2004 10:34:59 -0500

Adrian, Kireeti, All,

I believe that the PCE approach is a valid approach to meeting
inter-domain TE requirements.  Several SPs (Infonet, KDDI, France
Telecom, NTT, AT&T, Telefonica, MCI) provided requirements at the IETF60
PCE BOF supporting the PCE architecture in an inter-domain application
(see minutes at http://ietf.org/proceedings/04aug/index.html).  AT&T's
requirements are summarized in
http://ietf.org/proceedings/04aug/slides/pce-0/sld16.htm and include PCE
support for inter-area/AS/SP TE.  The PCE architecture document
addresses these requirements quite well.

Thanks,
Jerry

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Adrian Farrel
Sent: Tuesday, October 19, 2004 3:11 PM
To: [email-masked]
Cc: [email-masked]
Subject: Your input: Use of PCE in Inter-domain

Folks, 

The chairs and ADs would like your input on 
http://www.ietf.org/internet-drafts/draft-ash-pce-architecture-00.txt in
the 
context of our inter-domain traffic engineering work. 

This draft documents an architecture for Path Computation Elements (PCE)
and 
is currently being discussed on the pce mailing list 
(https://www1.ietf.org/mailman/listinfo/pce) 

What we would like CCAMP to do is give us your opinion on whether PCE is

addresing an inter-domain problem that needs to be addressed, and if so 
whether the architecture provides an acceptable way to resolve the
problem. 

Answers to the mailing list in advance of the meeting in Washington
would be 
appreciated. 

Thanks,
Adrian and Kireeti