Subject: Basic agenda structure for Washington DC

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 8 Oct 2004 12:11:49 +0100

Hi,

Since San Diego, we have managed to move on quite well with our existing milestones,
commitments and drafts.

So, the basic agenda structure for Washington DC is as follows:

Admin and WG status
ASON Solutions
Protection solutions
Inter-domain
    Basic
    MRN
    Diverse path
New work
   MPLS/GMPLS migration
   L1VPN
   Others
Rechartering

If you would like a slot, please ask and we will attempt to construct an agenda.
Editors/authors or WG drafts may expect to be asked by the chairs to present on the
status, issues and next steps for their drafts.

Thanks,
Adrian

---

From: Tomonori TAKEDA <[email-masked]>
Date: Mon, 25 Oct 2004 21:05:35 +0900

Hi,

We have updated two documents related to L1VPNs, and would like to discuss 
them as part of L1VPN slot in the proposed basic agenda.

http://www.ietf.org/internet-drafts/draft-takeda-l1vpn-framework-02.txt
http://www.ietf.org/internet-drafts/draft-takeda-l1vpn-applicability-01.txt 
(should be available soon)

Also :
http://www.ietf.org/internet-drafts/draft-ouldbrahim-ppvpn-gvpn-bgpgmpls-05.txt
http://www.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-overlay-05.txt

For information, here is status update.

o Framework ID:
    http://www.ietf.org/internet-drafts/draft-takeda-l1vpn-framework-02.txt
    - Terminology refinement (section 2 and throughout the document)
    - Security considerations (section 9)
    - Further clarification on service models (sections 7.2 and 7.3)

o Applicability ID:
    http://www.ietf.org/internet-drafts/draft-takeda-l1vpn-applicability-01.txt 
(should be available soon)
    - Addition of a new co-author (Deborah Brungard)
    - Itemization and preliminary analysis of several alternatives (if any) 
as guidelines for filling the gap between existing GMPLS and required 
functions for L1VPNs
    - Addition of network usage of L1VPN service models as additional 
information (appendix)
    - Addition of security management (section 8.3)
    - Merge of "Overlay Service Model" and "Overlay Extension Service 
Model" (section 6)

Comments are highly appreciated.

>status, issues and next steps for their drafts.

-----
Tomonori TAKEDA
NTT Network Service Systems Lab.
Phone: +81-422-59-7434

---

From: Tomohiro Otani <[email-masked]>
Date: Mon, 25 Oct 2004 21:43:59 +0900

Hi everyone,

We have updated the GMPLS inter-AS TE document, following the discussion
in the last IETF meeting.

/http://www.ietf.org/internet-drafts/draft-otani-ccamp-interas-gmpls-te-01.txt/

We welcome your comments and feedback until the meeting as well as in
the meeting.

With best regards,

tomo

----------------------------------------------
Tomo Otani
KDDI R&D Laboratories, Inc.

---

From: Kohei Shiomoto <[email-masked]>
Date: Sun, 31 Oct 2004 20:31:46 +0900

Hi all

I would like to ask a time slot at the upcoming CCAMP meeting for the 
MPLS/GMPLS migration draft:

"IP/MPLS - GMPLS interworking in support of IP/MPLS to GMPLS migration" <draft-oki-ccamp-gmpls-ip-interworking-04.txt>

A URL for this Internet-Draft is:

http://www.ietf.org/internet-drafts/draft-oki-ccamp-gmpls-ip-interworking-04.txt

Comments and discussion are highly appreciated.
Best regards,
---
Kohei Shiomoto

-- 
Kohei Shiomoto
NTT Network Service Systems Laboratories
3-9-11 Midori, Musashino, Tokyo 180-8585, Japan
Phone +81 422 59 4402    Fax +81 422 59 4549