Subject: Lliaison to ITU-T SG15/Q14 About GMPLS MIB Modules

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 29 Oct 2004 20:07:51 +0100

To:           Mr. Kam Lam, Rapporteur for Question 14 of ITU-T Study Group 15.
From:         Adrian Farrel and Kireeti Kompella
              Co-chairs of the CCAMP Working Group of the IETF
Cc:           Alex Zinin and Bill Fenner, Routing Area Directors of the IETF
For:          Action
Deadline:     15th December 2004
Subject:      GMPLS MIB Modules

Dear Mr. Lam,

The IETF's CCAMP Working Group has been working to develop MIB modules to facilitate the
configuration and monitoring of GMPLS LSRs and Traffic Engineered Tunnels (LSPs).

The work on these MIB modules is nearing completion and, considering that you Question has
a task to work on management issues for the ASON architecture, we would appreciate your
input to the drafts at this stage.

A timely response will allow us to include consideration of any points that you raise in
the last and probably final revision of the drafts.

For reference, the objects modeled in these MIB modules may be considered as connection
segments (LSPs) and connection controllers (LSRs) in the ASON architecture. There is no
intention to model calls or call controllers in this version of the drafts, although such
function might be added in a later set of MIB modules.

Sincerely,
Kireeti Kompella & Adrian Farrel, CCAMP WG chairs

Att/
draft-ietf-ccamp-gmpls-tc-mib-06.txt
draft-ietf-ccamp-gmpls-lsr-mib-06.txt
draft-ietf-ccamp-gmpls-te-mib-06.txt

---

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Fri, 29 Oct 2004 16:05:19 -0400

Dear Mr. Farrel,

Thank you for the Liaison Statement (LS) on GMPLS MIB Modules. We appreciate the opportunity to provide input to the GMPLS MIB work. Q14/15 will address the LS in its coming meetings and provide a response by 15th December 2004.

Regards,
Kam Lam, Q14/15 Rapporteur

> -----Original Message-----
> From: Adrian Farrel [mailto:[email-masked]]
> Sent: Friday, October 29, 2004 3:08 PM
> To: Lam, Hing-Kam (Kam)
> Cc: Adrian Farrel; 'Kireeti Kompella'; Bill Fenner; [email-masked];
> [email-masked]; WG Milestone Tracker
> Subject: Lliaison to ITU-T SG15/Q14 About GMPLS MIB Modules
> 
>