Subject: [CCAMP] I-D Action:draft-ietf-ccamp-wson-impairments-06.txt

From: [email-masked]
Date: Tue, 12 Apr 2011 08:45:02 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Common Control and Measurement Plane Working Group of the IETF.

	Title           : A Framework for the Control of Wavelength Switched Optical Networks (WSON) with Impairments
	Author(s)       : Y. Lee, et al.
	Filename        : draft-ietf-ccamp-wson-impairments-06.txt
	Pages           : 29
	Date            : 2011-04-12

As an optical signal progresses along its path it may be altered by
the various physical processes in the optical fibers and devices it
encounters. When such alterations result in signal degradation, these
processes are usually referred to as "impairments". These physical
characteristics may be important constraints to consider when using a
GMPLS control plane to support path setup and maintenance in
wavelength switched optical networks.

This document provides a framework for applying GMPLS protocols and
the PCE architecture to support Impairment Aware Routing and
Wavelength Assignment (IA-RWA) in wavelength switched optical
networks.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-ccamp-wson-impairments-06.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Leeyoung <[email-masked]>
Date: Tue, 12 Apr 2011 16:08:49 +0000

Hi CCampers,

This update was necessary to resolve the issue concerning the PCE texts in Section 5.4.3. After private email discussions between the CCAMP and PCE WG chairs, the agreement was to put back the deleted PCE text from version 5. 

There were also minor wording changes in Section 5.4.2 per Julien's suggestions as follows:

5.4.2: 

"This requires at two cooperating PCEs" -> "This requires two cooperating path computation entities" 

"one of previously defined PCEs" -> "one of previously defined entities"; 

"the RWA PCE" -> "the RWA entity"; 

"requirements for these two PCEs" -> "requirements for these two entities when instantiated as PCEs"

"as indicated above and not the PCC." -> "... not the initiating PCC." 

Thanks.

Young

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, April 12, 2011 10:45 AM
To: [email-masked]
Cc: [email-masked]
Subject: [CCAMP] I-D Action:draft-ietf-ccamp-wson-impairments-06.txt

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
W0ludGVybmV0U2hvcnRjdXRdDQpVUkw9ZnRwOi8vZnRwLmlldGYub3JnL2ludGVybmV0LWRyYWZ0
cy9kcmFmdC1pZXRmLWNjYW1wLXdzb24taW1wYWlybWVudHMtMDYudHh0DQo=