Subject: [CCAMP] IETF81-CCAMP Draft Agenda

From: "BRUNGARD, DEBORAH A (ATTSI)" <[email-masked]>
Date: Thu, 14 Jul 2011 09:47:16 -0400

CCAMP,

The draft agenda is available:
http://tools.ietf.org/wg/ccamp/agenda

Let us know if we missed anyone-
Deborah and Lou

---

From: Thomas Nadeau <[email-masked]>
Date: Thu, 14 Jul 2011 09:48:32 -0400

Are you sure? Or is the agenda empty?  This is what I get when I go to that link:

IETF-81 ccamp agenda
Sorry, no agenda available as of today. Either no meeting was held, or the document has not yet been submitted.

On Jul 14, 2011, at 9:47 AM, BRUNGARD, DEBORAH A (ATTSI) wrote:

> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
>

---

From: "BRUNGARD, DEBORAH A (ATTSI)" <[email-masked]>
Date: Thu, 14 Jul 2011 09:57:16 -0400

Hi Tom,

Not sure why you don't see it, Lou and I see this (format not as nice as on the page, but you can check for your draft):

IETF-81 ccamp agenda
Session 2011-07-26 0900-1130: 206 B - Audio stream - ccamp chatroom
Session 2011-07-28 1300-1500: 206 A - Audio stream - ccamp chatroom

iCal: ietf-81-ccamp.ics

Agenda
   
IETF 81 -- CCAMP Agenda
     CCAMP Agenda 
             for the 
     81th IETF Meeting 
      
     Version: Jul 13, 2011 
     Agenda Slides 
      
     First Session  
     Tuesday July 26, 2011 
     Morning Session I 0900-1130 
     Room Name: 206 B 
Presentation  Start Time Duration Information  
1   9:00 5 Title: Administrivia 
    Draft:  
    Presenter: Chairs 
2   9:05 10 Title: WG status, RFCs, drafts, milestones, charter, errata 
    Draft:  
    Presenter: Chairs 
3   9:15 5 Title: Framework for GMPLS and PCE Control of G.709 Optical Transport Networks 
    Draft: http://tools.ietf.org/html/draft-ietf-ccamp-gmpls-g709-framework 
    Presenter: Fatai Zhang 
4   9:20 5 Title: Information model for G.709 Optical Transport Networks (OTN) 
    Draft: http://tools.ietf.org/html/draft-ietf-ccamp-otn-g709-info-model 
    Presenter: Sergio Belotti 
5   9:25 15 Title: Traffic Engineering Extensions to OSPF for Generalized MPLS (GMPLS) Control of Evolving G.709 OTN Networks 
    Draft: http://tools.ietf.org/html/draft-ceccarelli-ccamp-gmpls-ospf-g709 
    Presenter: Daniele Ceccarelli 
6   9:40 20 Title: Discussion on OTN signaling: implicit vs explicit 
    Draft:  
    Presenter: Chairs 
7   10:00 10 Title: Signaling Extensions for the evolving G.709 Optical Transport Networks Control 
    Draft: http://tools.ietf.org/html/draft-zhang-ccamp-gmpls-evolving-g709-08 
    Presenter: Fatai Zhang 
8   10:10 10 Title: Signaling Extensions for Generalized MPLS (GMPLS) Control of G.709 Optical Transport Networks 
    Draft: http://tools.ietf.org/html/draft-khuzema-ccamp-gmpls-signaling-g709-01 
    Presenter: Khuzema Pithewan 
9   10:20 10 Title: RSVP-TE Signaling Extension for Explicit Control of LSP Boundary in A GMPLS-Based Multi-Region and Multi-Layer Networks (MRN/MLN) 
    Draft: http://tools.ietf.org/html/draft-fuxh-ccamp-boundary-explicit-control-ext-03 
    Presenter: Xihua Fu 
10   10:30 10 Title: Updates to ASON Routing for OSPFv2 Protocols (RFC 5787bis) 
    Draft: http://tools.ietf.org/html/draft-ietf-ccamp-rfc5787bis-02 
    Presenter: Andy Malis 
11   10:40 10 Title: GMPLS RSVP-TE extensions for OAM Configuration 
    Draft: http://tools.ietf.org/html/draft-ietf-ccamp-oam-configuration-fwk-05, draft-ietf-ccamp-rsvp-te-eth-oam-ext-05, draft-ietf-ccamp-rsvp-te-mpls-tp-oam-ext-05, draft-ietf-ccamp-rsvp-te-sdh-otn-oam-ext-02 
    Presenter: Elisa Bellagamba and Attila Takacs  
12   10:50 8 Title: Usage of The RSVP Association Object 
    Draft: http://tools.ietf.org/html/draft-ietf-ccamp-assoc-info-02 
    Presenter: Lou Berger 
13   10:58 7 Title: Usage of The RSVP Association Object 
    Draft: http://tools.ietf.org/html/draft-ietf-ccamp-assoc-ext-00 
    Presenter: Lou Berger 
14   11:05 10 Title: RSVP-TE Extensions to Establish Associated Bidirectional LSP 
    Draft: http://tools.ietf.org/html/draft-ietf-ccamp-mpls-tp-rsvpte-ext-associated-lsp-01 
    Presenter: Fei Zhang 
15   11:15 10 Title: RSVP-TE Extensions to Notification for Shared Mesh Protection 
    Draft: http://tools.ietf.org/html/draft-he-ccamp-notification-shared-mesh-protection-00 
    Presenter: Fei Zhang 
16   11:25       

Adjourn   11:25       
      
     Second Session 
     Thursday, July 28, 2011 
     Afternoon Session I 1300-1500 
     Room Name: 206 A 
Presentation  Start Time Duration Information  
1   13:00 5 Title: Administrivia 
    Draft:  
    Presenter: Chairs 
17   13:05 10 Title: Behavior Negotiation in The Link Management Protocol 
    Draft: http://tools.ietf.org/html/draft-ietf-ccamp-lmp-behavior-negotiation-02 
    Presenter: Dan Li 
18   13:15 5 Title: Intro to WSON Discussion 
    Draft:  
    Presenter: Chairs 
19   13:20 10 Title: General Network Element Constraint Encoding for GMPLS Controlled 
    Draft: http://tools.ietf.org/html/draft-ietf-ccamp-general-constraint-encode-04 
    Presenter: Greg Bernstein 
20   13:30 20 Title: Discussion on proposed changes 
    Draft: http://tools.ietf.org/html/draft-peloso-ccamp-wson-ospf-oeo 
    Presenter: Pierre Peloso 
21   13:50 10 Title: WSON Optical Interface Class 
    Draft: http://tools.ietf.org/html/draft-martinelli-wson-interface-class-00 
    Presenter: Giovanni Martinelli 
22   14:00 10 Title: Flexible Grid Label Format in Wavelength Switched Optical Network 
    Draft: http://tools.ietf.org/html/draft-li-ccamp-flexible-grid-label-00 
    Presenter: Yao Li 
23   14:10 10 Title: A framework for Management and Control of optical interfaces supporting G.698.2 
    Draft: http://tools.ietf.org/html/draft-kunze-g-698-2-management-control-framework-00 
    Presenter: Rüdiger Kunze 
24   14:20 10 Title: A SNMP MIB to manage the optical colored interfaces of a DWDM network 
    Draft: http://tools.ietf.org/html/draft-galimbe-kunze-g-698-2-snmp-mib-00 
    Presenter: Gabriele Galimberti 
25   14:30 10 Title: RSVP-TE Extensions for Configuration SRLG of an FA 
    Draft: http://tools.ietf.org/html/draft-zhang-ccamp-srlg-fa-configuration-03 
    Presenter: Oscar González de Dios 
26   14:40 10 Title: Label Switched Path (LSP) Provisioning Performance Management Information Base for Generalized MPLS (GMPLS) / MPLS-TE network 
    Draft: http://tools.ietf.org/html/draft-sun-ccamp-gmpls-perf-mib-00.txt 
    Presenter: Tom Nadeau and Weiqiang Sun 
27   14:50 5 Title: Framework for latency and loss traffic engineering application 
    Draft: http://tools.ietf.org/html/draft-fuxh-ccamp-delay-loss-te-framework-00 
    Presenter: Xihua Fu 
28   14:55 5 Title: RSVP-TE extensions for latency and loss traffic engineering application 
    Draft: http://tools.ietf.org/html/draft-fuxh-ccamp-delay-loss-rsvp-te-ext-00 
    Presenter: Xihua Fu 
Adjourn   15:00     

-----Original Message-----
From: Thomas Nadeau [mailto:[email-masked]] 
Sent: Thursday, July 14, 2011 9:49 AM
To: BRUNGARD, DEBORAH A (ATTSI)
Cc: CCAMP
Subject: Re: [CCAMP] IETF81-CCAMP Draft Agenda

IETF-81 ccamp agenda

---

From: Sidd Aanand <[email-masked]>
Date: Thu, 14 Jul 2011 09:54:37 -0400

I see the agenda. You may want to clear your browser's cache.

Sidd

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Thomas Nadeau
Sent: Thursday, July 14, 2011 7:19 PM
To: BRUNGARD, DEBORAH A (ATTSI)
Cc: CCAMP
Subject: Re: [CCAMP] IETF81-CCAMP Draft Agenda

IETF-81 ccamp agenda

This e-mail message is intended for the recipient only and contains information which is CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this transmission in error, please inform us by e-mail, phone or fax, and then delete the original and all copies thereof.

---

From: Thomas Nadeau <[email-masked]>
Date: Thu, 14 Jul 2011 10:22:49 -0400

No idea. Still showing up as this after restarting.   Anyways, ignore my situation if you all can see the agenda! 8)

	--Tom

---

From: Giovanni Martinelli <[email-masked]>
Date: Thu, 14 Jul 2011 16:40:01 +0200

On 7/14/11 4:22 PM, Thomas Nadeau wrote:
>
> 	No idea. Still showing up as this after restarting.
exactly the same issue here...

~G

>   Anyways, ignore my situation if you all can see the agenda! 8)
>
> 	--Tom
>
>
>
>
>
>
>
>
>
>
>

---

From: Lou Berger <[email-masked]>
Date: Thu, 14 Jul 2011 09:51:10 -0700

I had the same issue until my squid cache decided it was time to refresh
the page.  My guess is that the ietf site is not doing the right thing
to the http headers when the agenda page is updated.

Lou