Subject: [CCAMP] New drafts addressing the manangement and control of optical interfaces 698.2

From: <[email-masked]>
Date: Wed, 13 Jul 2011 14:12:59 +0200

Hi all,

after the discussion we received at IETF Prague meeting and having proposed the draft to ITU-T, we did some
changes and renamed the following drafts dealing with the management of optical interfaces based on ITU-T 698.2 standard.
http://tools.ietf.org/html/draft-kunze-g-698-2-management-control-framework-00
http://tools.ietf.org/html/draft-galimbe-kunze-g-698-2-snmp-mib-00
Both documents focus exclusive on ITU-T specified data plane technologies.
For the authors it is important to find a home within the IETF and we think CCAMP is the right base to do this work.
Please send your comments to list.

Authors of the both documents

Deutsche Telekom AG
Group Technology
Rüdiger Kunze
Goslarer Ufer 35, 10589 Berlin
+49 30 3497 - 3152 (Tel.)
+49 30 3497 - 3153 (Fax)
+49 1702275321 (Mobil)
E-Mail: [email-masked]
www.telekom.com<http:www.telekom.com>

Life is for sharing.

Deutsche Telekom AG
Supervisory Board: Prof. Dr. Ulrich Lehner (Chairman)
Board of Management: René Obermann (Chairman),
Dr. Manfred Balz, Reinhard Clemens, Niek Jan van Damme,
Timotheus Höttges, Guido Kerkhoff, Edward R. Kozel, Thomas Sattelberger
Commercial register: Amtsgericht Bonn HRB 6794
Registered office: Bonn
VAT identification no. DE 123475223

Big changes start small - conserve resources by not printing every e-mail.

---

From: [email-masked]
Date: Fri, 15 Jul 2011 19:41:56 +0800

Hi Authors,

I read through your framework document. Following is my comments.

1. In section 5.1.2, it is not clear for me what's the purpose to use LMP 
(XML).
Do you mean you use LMP protocol to communicate management information 
between CL and OM/OD?

2. In section 5.2, you mention "LMP must be run between the both 
end-points of the link 
and between the edge node and the first optical network node."
Would you like to clarify what's purpose to run LMP between both 
end-points of BL?
IMO, many physical interface parameters must be decided to make 
transmitter and receiver meet the range of interoperability during network 
planning.
We don't need to use LMP to negotiate physical parameters.

You mention a solution using a common control plane for transport and 
client network.
Would you like to clarify the concept of common control plane?
IMO, the control plane is to manage the end points and traffic engineering 
of TE links as illustrated in following figure.
Suppose the common control plane could control the client network (i.e., 
router) and these TE links.
But it shouldn't be matter with the control plane within the black box.

3.It is not clear for me what control plane could done for BL. This draft 
doesn't clearly give any implication for CP.
We may need to consider how to dynamic configure end points OAM of black 
link. 
We may evaluate if draft-ietf-ccamp-rsvp-te-sdh-otn-oam-ext could apply to 
BL.

Xihua

<[email-masked]> 
发件人:  [email-masked]
2011-07-13 下午 08:12

收件人
<[email-masked]>
抄送

主题
[CCAMP] New drafts addressing the manangement and control of optical 
interfaces 698.2

Hi all,
 
after the discussion we received at IETF Prague meeting and having 
proposed the draft to ITU-T, we did some 
changes and renamed the following drafts dealing with the management of 
optical interfaces based on ITU-T 698.2 standard.
http://tools.ietf.org/html/draft-kunze-g-698-2-management-control-framework-00
http://tools.ietf.org/html/draft-galimbe-kunze-g-698-2-snmp-mib-00
Both documents focus exclusive on ITU-T specified data plane technologies.
For the authors it is important to find a home within the IETF and we 
think CCAMP is the right base to do this work.
Please send your comments to list.

 

Deutsche Telekom AG
Group Technology
Rüdiger Kunze
www.telekom.com
 
Life is for sharing.
 
Deutsche Telekom AG
 
Big changes start small – conserve resources by not printing every 
e-mail.

 _______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp