Subject: [CCAMP] IETF81 - Agenda and Prep

From: "BRUNGARD, DEBORAH A (ATTSI)" <[email-masked]>
Date: Tue, 19 Jul 2011 15:30:44 -0400

CCAMP,

The (hopefully) final version of the agenda has been uploaded. Please
review and let us know if you see any issues.

We will be without our Secretary - we will need a couple of minute
takers. Please let us know if you can help.

For Presenters, please send the chairs ([email-masked])
your slides, no later than by the end of the day, Sunday, July 24th, to
allow sufficient time for upload and review prior to the meeting.

Thanks,
Deborah and Lou

---

From: "BRUNGARD, DEBORAH A (ATTSI)" <[email-masked]>
Date: Tue, 19 Jul 2011 15:33:56 -0400

Here's the link:
http://www.ietf.org/proceedings/81/agenda/ccamp.htm

And the link for the meeting materials:
https://datatracker.ietf.org/meeting/81/materials.html

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of BRUNGARD, DEBORAH A (ATTSI)
Sent: Tuesday, July 19, 2011 3:31 PM
To: CCAMP
Subject: [CCAMP] IETF81 - Agenda and Prep

CCAMP,

Thanks,
Deborah and Lou
_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp