Subject: Re: [CCAMP] New Version Notification for draft-zhang-ccamp-gmpls-evolving-g709-09.txt

From: Fatai Zhang <[email-masked]>
Date: Thu, 11 Aug 2011 10:50:17 +0800

Hi CCAMPers,

We just submitted a new version of this draft. The authors think that this draft is ready for WG adoption.

To Lou and Deborah, could you trigger a poll?

=====================================================================================

The updates were based on the discussion of Quebec meeting, and some major points:

(1) Removed all the things related to multi-stage label stuff.

(2) Updated label format based on the discussion in the mailing list and refined some description(ie. removed some redundant fields).

(3) Modified the language accordingly to RFC2119 as suggested by Lou.

(4) Put a placeholder for open issues as suggested by Lou (ie., the required muxing capability and TS type of an FA-LSP is for further study).

For more information: http://tools.ietf.org/id/draft-zhang-ccamp-gmpls-evolving-g709-09.txt

Thanks

Fatai

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: 2011年8月11日 10:17
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: New Version Notification for draft-zhang-ccamp-gmpls-evolving-g709-09.txt

A new version of I-D, draft-zhang-ccamp-gmpls-evolving-g709-09.txt has been successfully submitted by Fatai Zhang and posted to the IETF repository.

Filename:          draft-zhang-ccamp-gmpls-evolving-g709

Revision:  09

Title:                  Generalized Multi-Protocol Label Switching (GMPLS) Signaling Extensions for the evolving G.709 Optical Transport Networks Control

Creation date: 2011-08-11

WG ID:              Individual Submission

Number of pages: 24

Abstract:

   Recent progress in ITU-T Recommendation G.709 standardization has

   introduced new ODU containers (ODU0, ODU4, ODU2e and ODUflex) and

   enhanced Optical Transport Networking (OTN) flexibility. Several

   recent documents have proposed ways to modify GMPLS signaling

   protocols to support these new OTN features.

   It is important that a single solution is developed for use in GMPLS

   signaling and routing protocols. This solution must support ODUk

   multiplexing capabilities, address all of the new features, be

   acceptable to all equipment vendors, and be extensible considering

   continued OTN evolution.

   This document describes the extensions to the Generalized Multi-

   Protocol Label Switching (GMPLS) signaling to control the evolving

   Optical Transport Networks (OTN) addressing ODUk multiplexing and new

   features including ODU0, ODU4, ODU2e and ODUflex.

 

The IETF Secretariat

---

From: John E Drake <[email-masked]>
Date: Thu, 11 Aug 2011 07:21:34 -0700

Fatai,

Thanks, this looks great.

John

Sent from my iPhone

From: [email-masked] [mailto:[email-masked]] On Behalf Of Fatai Zhang
Sent: Wednesday, August 10, 2011 7:50 PM
To: 'CCAMP'
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [CCAMP] New Version Notification for draft-zhang-ccamp-gmpls-evolving-g709-09.txt

Hi CCAMPers,

Thanks

Fatai

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: 2011年8月11日 10:17
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: New Version Notification for draft-zhang-ccamp-gmpls-evolving-g709-09.txt

Revision:  09

Number of pages: 24

Abstract:

   continued OTN evolution.

The IETF Secretariat