Subject: [CCAMP] Proposed SG15 Liaison response on LS314

From: "BRUNGARD, DEBORAH A (ATTSI)" <[email-masked]>
Date: Thu, 18 Aug 2011 20:30:06 +0000

CCAMP,

Here's a proposed response to SG15. Let us know if any concerns/comments by August 31st.

Thanks,
Deborah and Lou

---------------------------------------------------------
To: Q14/15
Subject: Response to COM 15 - LS 314

Thank you for your response to our liaison on OSPFv2 extensions for
ASON Routing, and we appreciate your comments on
draft-ietf-ccamp-rfc5787bis-01.txt, in particular your agreement that
the draft is mature to progress. We also thank Stephen Shew for his
informal editorial comments, which have been incorporated into the
draft.

Regarding the three G.7715.1 requirements listed in the liaison, we
agree with you that the ASON Routing draft is not the proper place to
address these requirements. We also note that these requirements
were not included in RFC 4258. We welcome interested Q14/15 participants
and/or other individuals to submit a new draft to the IETF to address
these requirements.

Regards,
Deborah and Lou
IETF CCAMP chairs

---

From: Acee Lindem <[email-masked]>
Date: Fri, 19 Aug 2011 12:26:52 -0400

Hi Deborah, 
This looks fine to me. I'd like to note that while the phrase "mature to progress" may sound a bit awkward, this was the exact phasing in the ITU COM 15 – LS 314 – E liaison.

Liaison response to request for review of OSPFv2 extensions for ASON
routing submission (ref. TD 552 (WP 3/15))
https://datatracker.ietf.org/documents/LIAISON/file1235.pdf

Thanks,
Acee  

On Aug 18, 2011, at 4:30 PM, BRUNGARD, DEBORAH A (ATTSI) wrote:

> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp

---

From: "Ong, Lyndon" <[email-masked]>
Date: Fri, 19 Aug 2011 13:02:52 -0400

Hi Deborah, Acee,

The response looks good to me as well.

Cheers,

Lyndon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Acee Lindem
Sent: Friday, August 19, 2011 9:27 AM
To: BRUNGARD, DEBORAH A (ATTSI)
Cc: [email-masked]; [email-masked]
Subject: Re: [CCAMP] Proposed SG15 Liaison response on LS314

Hi Deborah,
This looks fine to me. I'd like to note that while the phrase "mature to progress" may sound a bit awkward, this was the exact phasing in the ITU COM 15 - LS 314 - E liaison.

Thanks,
Acee

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 20 Aug 2011 07:37:15 -0400

Deborah, Lou,

It looks great to me as well.

Cheers,
Andy

---

From: Scott Mansfield <[email-masked]>
Date: Sun, 21 Aug 2011 10:51:07 -0400

Looks good to me as well.  I was at the Q14 interim meeting where this was discussed and it is a good idea for the IETF to request individuals submit the necessary material in the form of a individual internet draft.

Regards,
-scott. 

> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Andrew G. Malis
> Sent: Saturday, August 20, 2011 7:37 AM
> To: Ong, Lyndon
> Cc: [email-masked]; [email-masked]
> > From: [email-masked] 
> [mailto:[email-masked]] On Behalf 
> > Of Acee Lindem
> > This looks fine to me. I'd like to note that while the 
> phrase "mature to progress" may sound a bit awkward, this was 
> the exact phasing in the ITU COM 15 - LS 314 - E liaison.
> >
> >> address these requirements. We also note that these 
> requirements were 
> >> not included in RFC 4258. We welcome interested Q14/15 
> participants