Subject: [CCAMP] Regarding IPR on draft-ietf-ccamp-gmpls-g709-framework

From: Lou Berger <[email-masked]>
Date: Fri, 28 Sep 2012 10:20:24 -0400

Authors, Contributors, (CCAMP)

As part of the preparation for WG Last Call:

Are you aware of any IPR that applies to
draft-ietf-ccamp-gmpls-g709-framework?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR.  This document will not advance to the next
stage until a response has been received from each author and listed
contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS
MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or
contributor, we remind you of your obligations under the IETF IPR rules
which encourages you to notify the IETF if you are aware of IPR of
others on an IETF contribution, or to refrain from participating in any
contribution or discussion related to your undisclosed IPR.  For more
information, please see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
CCAMP WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: John E Drake <[email-masked]>
Date: Fri, 28 Sep 2012 14:55:29 +0000

No IPR

Yours irrespectively,

John

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Lou Berger
> Sent: Friday, September 28, 2012 7:20 AM
> To: [email-masked]; [email-masked];
> [email-masked]; [email-masked];
> [email-masked]; [email-masked];
> [email-masked]
> Cc: CCAMP
> Subject: [CCAMP] Regarding IPR on draft-ietf-ccamp-gmpls-g709-framework
> 
> Are you aware of any IPR that applies to draft-ietf-ccamp-gmpls-g709-
> framework?
> 
> contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
> TO LINES.
> 
> If you are on the CCAMP WG email list but are not listed as an author
> or contributor, we remind you of your obligations under the IETF IPR
> rules which encourages you to notify the IETF if you are aware of IPR
> of others on an IETF contribution, or to refrain from participating in
> any contribution or discussion related to your undisclosed IPR.  For
> more information, please see the RFCs listed above and
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp

---

From: Daniele Ceccarelli <[email-masked]>
Date: Fri, 28 Sep 2012 15:06:41 +0000

No IPR

BR
Daniele 

>From: Lou Berger [mailto:[email-masked]] 
>Sent: venerdì 28 settembre 2012 16.20
>Daniele Ceccarelli; [email-masked]; [email-masked]
>Cc: CCAMP
>Subject: Regarding IPR on draft-ietf-ccamp-gmpls-g709-framework
>
>If so, has this IPR been disclosed in compliance with IETF IPR 
>rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
>
>If you are listed as a document author or contributor please 
>answer the above by responding to this email regardless of 
>whether or not you are aware of any relevant IPR.  This 
>document will not advance to the next stage until a response 
>has been received from each author and listed contributor.  
>NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
>
>If you are on the CCAMP WG email list but are not listed as an 
>author or contributor, we remind you of your obligations under 
>the IETF IPR rules which encourages you to notify the IETF if 
>you are aware of IPR of others on an IETF contribution, or to 
>refrain from participating in any contribution or discussion 
>related to your undisclosed IPR.  For more information, please 
>see the RFCs listed above and 
>PS Please include all listed in the headers of this message in 
>your response.
>

---

From: Fatai Zhang <[email-masked]>
Date: Sat, 29 Sep 2012 00:53:43 +0000

Hi all,

I am not aware of any IPR that applies to draft-ietf-ccamp-gmpls-g709-framework.

Best Regards

Fatai

-----邮件原件-----
发件人: Lou Berger [mailto:[email-masked]] 
发送时间: 2012年9月28日 22:20
收件人: Fatai Zhang; Lidan; [email-masked]; [email-masked]; [email-masked]; Hanjianrui; [email-masked]
抄送: CCAMP
主题: Regarding IPR on draft-ietf-ccamp-gmpls-g709-framework

Thank you,
CCAMP WG Chairs

---

From: Lidan <[email-masked]>
Date: Sat, 29 Sep 2012 01:04:54 +0000

No IPR.

Thanks,

Dan

-----邮件原件-----
发件人: Lou Berger [mailto:[email-masked]] 
发送时间: 2012年9月28日 22:20
收件人: Fatai Zhang; Lidan; [email-masked]; [email-masked]; [email-masked]; Hanjianrui; [email-masked]
抄送: CCAMP
主题: Regarding IPR on draft-ietf-ccamp-gmpls-g709-framework

Thank you,
CCAMP WG Chairs