Subject: Re: [CCAMP] Regarding IPR on draft-margaria-ccamp-lsp-attribute-ero-02

From: Lou Berger <[email-masked]>
Date: Mon, 14 Jan 2013 12:05:40 -0500

Dirk,
	Please respond so that we can move this draft forward.

Thank you,
Lou

PS CCAMP, if anyone knows how to contact Dirk please forward this
message to him, or let us know who to reach him.

On 12/4/2012 6:00 PM, Lou Berger wrote:
> Authors, Contributors, (CCAMP)
> 
> As part of the preparation for the poll on making this document a WG
> document:
> 
> Are you aware of any IPR that applies to
> draft-margaria-ccamp-lsp-attribute-ero-02?
> 
>   Please state either:
> 
>   "No, I'm not aware of any IPR that applies to this draft"
>   or
>   "Yes, I'm aware of IPR that applies to this draft"
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules
> (see RFCs 3979, 4879, 3669 and 5378 for more details)?
> 
>    If yes to the above, please state either:
> 
>   "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
>   or
>   "No, the IPR has not been disclosed"
> 
>   If you answer no, please provide any additional details you think
>   appropriate.
> 
> If you are listed as a document author or contributor please answer the
> above by responding to this email regardless of whether or not you are
> aware of any relevant IPR.  This document will not advance to the next
> stage until a response has been received from each author and listed
> contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS
> MESSAGE'S TO LINES.
> 
> If you are on the CCAMP WG email list but are not listed as an author or
> contributor, we remind you of your obligations under the IETF IPR rules
> which encourages you to notify the IETF if you are aware of IPR of
> others on an IETF contribution, or to refrain from participating in any
> contribution or discussion related to your undisclosed IPR.  For more
> information, please see the RFCs listed above and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
> 
> Thank you,
> CCAMP WG Chairs
> 
> PS Please include all listed in the headers of this message in your
> response.
> 
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
> 
> 
> 
>

---

From: Lou Berger <[email-masked]>
Date: Wed, 23 Jan 2013 13:47:21 -0500

Authors, WG,
	It seems that Dirk is no longer active in our WG or on the
draft. We'd like to propose the following in order to unblock progress
on this draft:

1) That Dirk's name be removed from the Authors/Contributor's section

2) That Dirk's contribution to this draft to date be recognized in the
   Acknowledgments section

3) That these changes be made in
   draft-margaria-ccamp-lsp-attribute-ero-03

4) That draft-margaria-ccamp-lsp-attribute-ero-03 then be accepted as
   a WG document based the results of last month's poll
   (http://www.ietf.org/mail-archive/web/ccamp/current/msg14293.html)

5) That, baring any substantive objections, that the above take place
   on or after Jan 31.

We can revisit 1 & 2 if Dirk responds to the IPR poll in future.

Thoughts/comments?

Lou (and Deborah)

---

From: Ben Wright <[email-masked]>
Date: Thu, 24 Jan 2013 09:51:33 +0000

Hi Lou, 

Yes - that works for me.  It would be good to progress this draft.  

Ben

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: 23 January 2013 18:47
To: NSN - Cyril Margaria; [email-masked]; Cisco - Giovanni Martinelli; Steve Balls; Ben Wright
Cc: CCAMP
Subject: Re: [CCAMP] Regarding IPR on draft-margaria-ccamp-lsp-attribute-ero-02

Authors, WG,
	It seems that Dirk is no longer active in our WG or on the draft. We'd like to propose the following in order to unblock progress on this draft:

Thoughts/comments?

Lou (and Deborah)

On 1/14/2013 12:05 PM, Lou Berger wrote:
>> If you are listed as a document author or contributor please answer 
>> the above by responding to this email regardless of whether or not 
>> you are aware of any relevant IPR.  This document will not advance to 
>> the next stage until a response has been received from each author 
>> and listed contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN 
>> THIS MESSAGE'S TO LINES.
>>
>> If you are on the CCAMP WG email list but are not listed as an author 
>> or contributor, we remind you of your obligations under the IETF IPR 
>> rules which encourages you to notify the IETF if you are aware of IPR 
>> of others on an IETF contribution, or to refrain from participating 
>> in any contribution or discussion related to your undisclosed IPR.  
>> For more information, please see the RFCs listed above and

---

From: "Giovanni Martinelli (giomarti)" <[email-masked]>
Date: Fri, 25 Jan 2013 15:48:10 +0000

Lou,

I'm ok with your proposal

cheers
G

---

From: "Margaria, Cyril (NSN - DE/Munich)" <[email-masked]>
Date: Mon, 28 Jan 2013 09:35:08 +0100

Hi Lou, 

The proposal is reasonable, I agree.

Best regards / Mit freundlichen Grüßen
Cyril Margaria

> From: ext Lou Berger [mailto:[email-masked]]
> Sent: Wednesday, January 23, 2013 7:47 PM
> To: Margaria, Cyril (NSN - DE/Munich); [email-masked];
> Giovanni Martinelli (giomarti); [email-masked];
> [email-masked]
> Cc: CCAMP
> 	It seems that Dirk is no longer active in our WG or on the draft.
> We'd like to propose the following in order to unblock progress on this
> draft:
>