Subject: Re: [CCAMP] Recommendation G.798 (2010) Amendment 2 (04/12)

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 10 Jan 2013 13:05:16 -0000

You're right.

Although this seems to have been approved in April 2012 and is "in force", it is
in "pre-published state" and can only be downloaded by people with an ITU-T
access account (TIES).

If you need the material for review you have two options:
1. Send a liaison statement asking that you are sent a copy
2. Ask the liaison manager (John Drake) to negotiate direct with the
    relevant ITU-T folk to get hold of a copy.
There shouldn't be an issue in either case because the document is in the
publication process.

If you are only worried about the normative reference, then don't worry. The I-D
can be held in the RFC Editor Queue until the Amendment is finally published
(although you might want to call this out in the shepherd write-up so that it is
not fumbled).

Cheers,
Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Lou Berger
> Sent: 09 January 2013 17:16
> To: CCAMP
> Subject: [CCAMP] Recommendation G.798 (2010) Amendment 2 (04/12)
> 
> Hello,
> 
> Does anyone know when this document is going to be publicly available?
> Unless I missed it, I don't think IETF participants have open access to
> this document and it is being referenced in the g.709 drafts.
> 
> Thanks,
> Lou
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp

---

From: Lou Berger <[email-masked]>
Date: Thu, 10 Jan 2013 10:13:13 -0500

Agreed. Another option is to just wait for it to be published if the
document is likely to be published in the near future...

Lou