Subject: [CCAMP] Recommendation G.798 (2010) Amendment 2 (04/12)

From: Lou Berger <[email-masked]>
Date: Wed, 09 Jan 2013 12:16:19 -0500

Hello,

Does anyone know when this document is going to be publicly available?
Unless I missed it, I don't think IETF participants have open access to
this document and it is being referenced in the g.709 drafts.

Thanks,
Lou

---

From: "Shew, Stephen" <[email-masked]>
Date: Fri, 11 Jan 2013 13:19:49 -0500

I contacted the ITU-T editing staff (similar to the RFC editor) and they indicated that unless there are any editorial issues which require resolution by the G.709 editor, the amendment should be published by the end of this month (January).  So, it shouldn't be long.

Stephen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: 09 January, 2013 12:16
To: CCAMP
Subject: [CCAMP] Recommendation G.798 (2010) Amendment 2 (04/12)

Hello,

Does anyone know when this document is going to be publicly available?
Unless I missed it, I don't think IETF participants have open access to this document and it is being referenced in the g.709 drafts.

Thanks,
Lou
_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: Lou Berger <[email-masked]>
Date: Fri, 11 Jan 2013 15:01:21 -0500

Stephen,
	That's great.  Thank you.

Authors,
	Keep in mind, when referencing new specifications from other bodies,
once the referenced spec is approved we can always request that pre
publication versions be sent via a liaison.  Clearly we don't need one
in this case given publication timing.

Lou

On 1/11/2013 1:19 PM, Shew, Stephen wrote:
> I contacted the ITU-T editing staff (similar to the RFC editor) and
> they indicated that unless there are any editorial issues which
> require resolution by the G.709 editor, the amendment should be
> published by the end of this month (January).  So, it shouldn't be
> long.
> 
> Stephen
>