Subject: [CCAMP] Switching Capability/Type for ospf-g709v3, signaling-g709v3

From: "Gruman, Fred" <[email-masked]>
Date: Mon, 7 Jan 2013 16:24:16 +0000

Hi Fatai, Daniele,

I noticed that in the latest routing draft of ospf-g709v3-04 that the switching capability was changed from 101 to 110.  The latest signaling draft signaling-g709v3-05 still lists 101 as the switching type (in section 4) although it does defer to [OTN-OSPF].  I assume that the switching capability/type is to be consistent between routing and signaling and that the new recommendation is 110.  Is this correct?

If so, I would recommend removing the "(101, TBA by IANA)" from the signaling draft and rely on the reference to [OTN-OSPF].

Thanks,
Fred

---

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 8 Jan 2013 11:06:07 +0000

Hi Fred,

during the last call it was suggested to change the switching capability from 101 to 110. The comment was raised just against OSPF, but i think it was just an oversight.

If Fatai and the other co-authors agree i would suggest aligning also RSVP to 110 (either explicitely or with a reference to OSPF)

Many thanks
Daniele

________________________________
From: Gruman, Fred [mailto:[email-masked]]
Sent: lunedì 7 gennaio 2013 17.24
To: [email-masked]
Cc: Fatai Zhang; Daniele Ceccarelli
Subject: Switching Capability/Type for ospf-g709v3, signaling-g709v3

Hi Fatai, Daniele,

Thanks,
Fred

---

From: Fatai Zhang <[email-masked]>
Date: Tue, 15 Jan 2013 02:43:03 +0000

Hi Fred and Daniele,

Yes, I will update to make them consistent.

Best Regards

Fatai

From: Daniele Ceccarelli [mailto:[email-masked]]
Sent: Tuesday, January 08, 2013 7:06 PM
To: Gruman, Fred; [email-masked]
Cc: Fatai Zhang
Subject: RE: Switching Capability/Type for ospf-g709v3, signaling-g709v3

Hi Fred,

Many thanks
Daniele

Thanks,
Fred