Subject: [CCAMP] draft-atlas-mpls-te-express-path: MPLS-TE or GMPLS

From: Gregory Mirsky <[email-masked]>
Date: Tue, 26 Feb 2013 02:47:44 +0000

Dear Authors, et al.,
I've got perhaps naïve question:
*       Would GMPLS model rather than MPLS-TE be more advantageous for this work?

Hence I'm cross-posting even though it is not, mildly speaking, encouraged.

        Regards,
                Greg

---

From: Gert Grammel <[email-masked]>
Date: Tue, 26 Feb 2013 08:39:56 +0000

Greg,

since GMPLS is based on MPLS-TE, I'd consider MPLS-TE to be the best starting point. If GMPLS extensions are required we can add them as they come along.

My 2c
Gert

From: [email-masked] [mailto:[email-masked]] On Behalf Of Gregory Mirsky
Sent: 26 February 2013 03:48
To: Alia Atlas; John E Drake; David Ward; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [CCAMP] draft-atlas-mpls-te-express-path: MPLS-TE or GMPLS

Dear Authors, et al.,
I've got perhaps naïve question:
·         Would GMPLS model rather than MPLS-TE be more advantageous for this work?

        Regards,
                Greg