Subject: [CCAMP] CCAMP Agenda Requests for IETF 86

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 12 Feb 2013 17:23:08 +0000

Hi CCAMP,

It's time for IETF 86 time slot requests:

- Agenda Requests -
Please send Dan and me (CC'ing the chairs) your requests for 
time on the working group agenda. Please let us have your 
requests by Friday, February 22nd.
For each slot please state:
+ Presenter
+ Draft title (e.g.  Traffic Engineering Extensions to OSPF for Generalized MPLS (GMPLS)Control of Evolving G.709 OTN Networks) 
+ Draft URL on tools server (e.g. http://tools.ietf.org/html/draft-ietf-ccamp-gmpls-ospf-g709v3-05)
+ Desired time slot

- Presentations -
If you are presenting slides please make sure you send them to 
us (CC'ing the chairs) by Friday, March 8th. 

- Key cut-off dates -
These are located at:
http://www.ietf.org/meeting/cutoff-dates-2013.html#IETF86

2013-02-18 (Monday): Internet Draft Cut-off for initial document (-00) submission by UTC 24:00
2013-02-25 (Monday): Internet Draft (>00)final submission cut-off by UTC 24:00 

- Draft Agenda - (subject to change - final agenda to be 
posted on 2013-02-15) 
http://datatracker.ietf.org/meeting/86/agenda.txt 

(*) - Please note that on Friday March 15 - Afternoon we'll have a joint meeting with ITU-T SG15/Q6

Br,
Dan & Daniele

---

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 12 Feb 2013 17:25:25 +0000

Some fresh additional info on the scheduling:

As previously discussed on the list, we will have extra meeting time on Friday to meet with ITU-T's SG15 Q6 participants.  The scheduled meeting times are:

1. Wednesday at 9am for 2.5 hours
2. Friday at 9am for 2 hours
3. Friday at 12.30 for 4 hours

Session 1 and as much of 2 as needed will be for normal WG business.
The remainder of session 2 and session 3 will be to cover ITU-T's SG15
Q6 related topics. 

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] 
>On Behalf Of Daniele Ceccarelli
>Sent: martedì 12 febbraio 2013 18.23
>To: CCAMP
>Subject: [CCAMP] CCAMP Agenda Requests for IETF 86
>
>Hi CCAMP,
>
>+ Draft title (e.g.  Traffic Engineering Extensions to OSPF for 
>+ Generalized MPLS (GMPLS)Control of Evolving G.709 OTN 
>Networks) Draft 
>+ URL on tools server (e.g. 
>+ http://tools.ietf.org/html/draft-ietf-ccamp-gmpls-ospf-g709v3-05)
>+ Desired time slot
>
>- Presentations -
>_______________________________________________
>CCAMP mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ccamp
>

---

From: Lou Berger <[email-masked]>
Date: Fri, 22 Feb 2013 17:23:12 -0500

All,

Just a reminder, agenda requests are due.

Authors of all working group documents should plan on presenting status
(briefly, including recent changes), open issues/discussion topics and
planned next steps at the meeting.  Alternativeley the updated can be
provided via e-mail to the list prior to the meeting.

Much thanks,
Lou and Deborah

---

From: Attila Takacs <[email-masked]>
Date: Mon, 25 Feb 2013 16:11:27 +0000

Hi Lou, all,

No presentation of the following drafts, all are waiting for write-up.
draft-ietf-ccamp-oam-configuration-fwk
draft-ietf-ccamp-rsvp-te-eth-oam-ext
draft-ietf-ccamp-rsvp-te-sdh-otn-oam-ext

Regarding draft-ietf-ccamp-rsvp-te-mpls-tp-oam-ext, I think Pontus did address all of the WG LC comments so this one should be ready too. No presentations is planned. Pontus/Elisa anything to add?

Thanks,
Attila

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Friday, February 22, 2013 11:23 PM
To: CCAMP
Subject: Re: [CCAMP] CCAMP Agenda Requests for IETF 86

All,

Authors of all working group documents should plan on presenting status (briefly, including recent changes), open issues/discussion topics and planned next steps at the meeting.  Alternativeley the updated can be provided via e-mail to the list prior to the meeting.

Much thanks,
Lou and Deborah

On 2/12/2013 12:23 PM, Daniele Ceccarelli wrote:
> Please send Dan and me (CC'ing the chairs) your requests for time on 
> the working group agenda. Please let us have your requests by Friday, 
> February 22nd.
> + Generalized MPLS (GMPLS)Control of Evolving G.709 OTN Networks) 
> + Draft URL on tools server (e.g. 
> If you are presenting slides please make sure you send them to us 
> (CC'ing the chairs) by Friday, March 8th.
> 
> - Key cut-off dates -
> These are located at:
> - Draft Agenda - (subject to change - final agenda to be posted on 
> 2013-02-15) http://datatracker.ietf.org/meeting/86/agenda.txt
>

---

From: Pontus Sköldström <[email-masked]>
Date: Mon, 25 Feb 2013 16:18:37 +0000

Hi!

As far as I know, all comments have been dealt with, so nothing to add!

Cheers, 
Pontus

> -----Ursprungligt meddelande-----
> Från: Attila Takacs [mailto:[email-masked]]
> Skickat: den 25 februari 2013 17:11
> Till: Lou Berger; CCAMP
> Kopia: Pontus Sköldström; Elisa Bellagamba
> Ämne: RE: [CCAMP] CCAMP Agenda Requests for IETF 86
> 
> Hi Lou, all,
> 
> Regarding draft-ietf-ccamp-rsvp-te-mpls-tp-oam-ext, I think Pontus did
> address all of the WG LC comments so this one should be ready too. No
> presentations is planned. Pontus/Elisa anything to add?
> 
> Thanks,
> Attila
> 
> > 2013-02-18 (Monday): Internet Draft Cut-off for initial document (-
> 00)
> > submission by UTC 24:00

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 25 Feb 2013 18:42:39 +0100

If they are optional they should be allocated from another range.  Let me look at it. 

/Loa

Skickat från min iPhone

---

From: Loa Andersson <[email-masked]>
Date: Tue, 26 Feb 2013 10:49:14 +0100

CCAMP,

Sorry for this, I responded to the wrong mail from Pontus.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consult)        phone: +46 739 81 21 64