Subject: Re: [CCAMP] IETF-86 minutes posted

From: t.petch <[email-masked]>
Date: Fri, 5 Apr 2013 10:00:32 +0100

It is a shame that these minutes are formatted in
Adobe Acrobat Control for ActiveX
which my office PC regards as too dangerous to view:-(

Tom Petch

----- Original Message -----
From: "BRUNGARD, DEBORAH A" <[email-masked]>
To: <[email-masked]>
Sent: Friday, March 29, 2013 4:01 PM
Subject: [CCAMP] IETF-86 minutes posted

Hi,

Minutes from our meeting are posted:
http://www.ietf.org/proceedings/86/minutes/minutes-86-ccamp

Much thanks to our WG Secretaries, Dan and Daniele.

Let us know if any comments-
Deborah

------------------------------------------------------------------------
--------

> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
>

---

From: Lou Berger <[email-masked]>
Date: Tue, 09 Apr 2013 17:52:52 -0400

Yuck!  Apologies, now fixed.