Subject: Re: [CCAMP] New Liaison Statement, "CCAMP Liaison to ITU-T SG15's Q6 on WSON"

From: "TSB SG15 Secretariat, ITU" <[email-masked]>
Date: Thu, 27 Jun 2013 09:07:31 +0000

Dear Mr Drake,

Thank you for your email. On behalf of ITU-T Study Group 15, I confirm receipt of this Liaison Statement.

Best regards,
Rob Clark
TSB / SGD
e-mail : [email-masked]<mailto:[email-masked]>
Phone : +41 22 730 5415
Fax      :  +41 22 730 5853
[Description: "Committed to connecting the world"]<http://www.itu.int/net/about/vision.aspx>
International Telecommunication Union
Place des Nations
CH-1211 Geneva 20
Switzerland
Telefax GR3 : +41 22 733 7256
             GR4 : +41 22 730 6500
                       [email-masked]<mailto:[email-masked]>
Web              : www.itu.int <http://www.itu.int/>

-----Original Message-----
From: Liaison Statement Management Tool [mailto:[email-masked]]
Sent: 27 June 2013 01:39
To: [email-masked]
Cc: John Drake; TSB SG15 Secretariat, ITU; [email-masked]; [email-masked]; Jones, Greg; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: New Liaison Statement, "CCAMP Liaison to ITU-T SG15's Q6 on WSON"

Title: CCAMP Liaison to ITU-T SG15's Q6 on WSON Submission Date: 2013-06-26 URL of the IETF Web page: http://datatracker.ietf.org/liaison/1263/

From: The IETF (John Drake <[email-masked]<mailto:[email-masked]>>)

To: ITU-T SG 15  ([email-masked]<mailto:[email-masked]>)

Cc: John Drake <[email-masked]<mailto:[email-masked]>> Scott Mansfield <[email-masked]<mailto:[email-masked]>> The IETF Chair <[email-masked]<mailto:[email-masked]>> The IESG <[email-masked]<mailto:[email-masked]>>,[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked]

Reponse Contact: [email-masked]<mailto:[email-masked]>

Technical Contact: [email-masked]<mailto:[email-masked]>

Purpose: For information

Body: The CCAMP Working Group of IETF would like to thank the experts of Q.6 that were able to participate in our recent March meeting in Orlando. We believe the discussion was very helpful in progressing our work on WSON (Wavelength Switched Optical Networks) and Flexible Grids.

During the discussion regarding improving the ability to do impairment-aware path computation for path activation, it was noted that ITU-T G.697 defines optical monitoring parameters for performing various activities. While some of the ITU-T G.697 parameters may be useful for path computation, not all parameters may be needed, and other non-G.697 parameters may be useful. We would like to ask for your expert review of a potential list of parameters which may be of use in computation to improve the choice of an optical path to activate when multiple choices are present. We understand this list would not be exhaustive and it would be system dependent. The aim for this work is to provide a basis for defining protocol encoding aspects for the parameters. It is outside of the scope of CCAMP’s work to define the computational models used by a system vendor or operator.

Currently, we have noted the following parameters from the G.680 reference models:

•             OSNR

•             Power Input (required by OSNR)

•             Chromatic Dispersion

•             Differential Group Delay

•             PMD

•             PDL

We would appreciate any input which you can provide regarding this list.

We would appreciate if you would keep us informed of your progress on ITU-T G.680, coherent modulation formats, and Flexible Grids.

Best regards,

Lou Berger and Deborah Brungard

IETF CCAMP Working Group Co-Chairs

Attachments:

No document has been attached

---

From: Liaison Statement Management Tool <[email-masked]>
Date: Wed, 26 Jun 2013 16:39:19 -0700

Title: CCAMP Liaison to ITU-T SG15's Q6 on WSON
Submission Date: 2013-06-26
URL of the IETF Web page: http://datatracker.ietf.org/liaison/1263/

From: The IETF (John Drake <[email-masked]>)
To: ITU-T SG 15  ([email-masked])
Cc: John Drake <[email-masked]> Scott Mansfield <[email-masked]> The IETF Chair <[email-masked]> The IESG <[email-masked]>,[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked]
Reponse Contact: [email-masked]
Technical Contact: [email-masked]
Purpose: For information

 

 
Best regards,