Subject: [CCAMP] I-D Action: draft-ietf-ccamp-gmpls-general-constraints-ospf-te-05.txt

From: [email-masked]
Date: Wed, 26 Jun 2013 14:23:57 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Common Control and Measurement Plane Working Group of the IETF.

	Title           : OSPF-TE Extensions for General Network Element Constraints
	Author(s)       : Fatai Zhang
                          Young Lee
                          Jianrui Han
                          Greg Bernstein
                          Yunbin Xu
	Filename        : draft-ietf-ccamp-gmpls-general-constraints-ospf-te-05.txt
	Pages           : 13
	Date            : 2013-06-26

Abstract:
   Generalized Multiprotocol Label Switching can be used to control a
   wide variety of technologies including packet switching (e.g., MPLS),
   time-division (e.g., SONET/SDH, OTN), wavelength (lambdas), and
   spatial switching (e.g., incoming port or fiber to outgoing port or
   fiber). In some of these technologies network elements and links may
   impose additional routing constraints such as asymmetric switch
   connectivity, non-local label assignment, and label range
   limitations on links. This document describes OSPF routing protocol
   extensions to support these kinds of constraints under the control
   of Generalized MPLS (GMPLS).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-gmpls-general-constraints-ospf-te

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-ccamp-gmpls-general-constraints-ospf-te-05

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-gmpls-general-constraints-ospf-te-05

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Leeyoung <[email-masked]>
Date: Wed, 26 Jun 2013 21:36:00 +0000

Hi,

This is just to revive the expired WG draft. No change was made except some editorials. 

Regards,
Young

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, June 26, 2013 4:24 PM
To: [email-masked]
Cc: [email-masked]
Subject: [CCAMP] I-D Action: draft-ietf-ccamp-gmpls-general-constraints-ospf-te-05.txt

Abstract:

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp