Subject: [CCAMP] Regarding IPR on draft-ietf-ccamp-rwa-wson-encode

From: Lou Berger <[email-masked]>
Date: Thu, 18 Jul 2013 15:04:47 -0400

Authors, Contributors, (CCAMP)

As part of the preparation for WG Last Call:

Are you aware of any IPR that applies to draft identified above?

  Please state either:

  "No, I'm not aware of any IPR that applies to this draft"
  or
  "Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

   If yes to the above, please state either:

  "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
  or
  "No, the IPR has not been disclosed"

  If you answer no, please provide any additional details you think
  appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR.  This document will not advance to the next
stage until a response has been received from each author and listed
contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS
MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or
contributor, we remind you of your obligations under the IETF IPR rules
which encourages you to notify the IETF if you are aware of IPR of
others on an IETF contribution, or to refrain from participating in any
contribution or discussion related to your undisclosed IPR.  For more
information, please see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
CCAMP WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: Leeyoung <[email-masked]>
Date: Thu, 18 Jul 2013 19:49:45 +0000

No, I am not aware of any IPR that applies to this draft.

Young

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: Thursday, July 18, 2013 2:05 PM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Leeyoung; Lidan (Dan); [email-masked]; Hanjianrui
Cc: [email-masked]
Subject: Regarding IPR on draft-ietf-ccamp-rwa-wson-encode

  Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.  This document will not advance to the next stage until a response has been received from each author and listed contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR.  For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
CCAMP WG Chairs

PS Please include all listed in the headers of this message in your response.

---

From: "Lidan (Dan)" <[email-masked]>
Date: Fri, 19 Jul 2013 00:44:02 +0000

No, I'm not aware of any IPR that applies to this draft.

Thanks,

Dan

-----邮件原件-----
发件人: Lou Berger [mailto:[email-masked]] 
发送时间: 2013年7月19日 3:05
收件人: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Leeyoung; Lidan (Dan); [email-masked]; Hanjianrui
抄送: [email-masked]
主题: Regarding IPR on draft-ietf-ccamp-rwa-wson-encode

  Please state either:

Thank you,
CCAMP WG Chairs

---

From: Daniele Ceccarelli <[email-masked]>
Date: Fri, 19 Jul 2013 08:06:29 +0000

No, I'm not aware of any IPR that applies to this draft

BR
Daniele

> Sent: giovedì 18 luglio 2013 21:05
> To: Diego Caviglia; [email-masked]; [email-masked]; i-
> [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; Daniele Ceccarelli; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Cc: [email-masked]
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details)?
> 
> aware of any relevant IPR.  This document will not advance to the next stage
> until a response has been received from each author and listed contributor.
> NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
> 
> which encourages you to notify the IETF if you are aware of IPR of others on
> an IETF contribution, or to refrain from participating in any contribution or
> discussion related to your undisclosed IPR.  For more information, please see
> the RFCs listed above and

---

From: "Giovanni Martinelli (giomarti)" <[email-masked]>
Date: Fri, 19 Jul 2013 08:42:11 +0000

~G

---

From: Diego Caviglia <[email-masked]>
Date: Fri, 19 Jul 2013 09:25:42 +0000

---

From: "Nishioka, Itaru" <[email-masked]>
Date: Fri, 19 Jul 2013 19:51:12 -0500

Itaru.

--------
Itaru Nishioka, NEC Corporation of America
Mobile:  +1-857-998-1062
Office:  +1-617-873-8148

> Sent: Thursday, July 18, 2013 3:05 PM
> To: [email-masked]; [email-masked];
> [email-masked]; [email-masked];
> [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked];
(see
> RFCs 3979, 4879, 3669 and 5378 for more details)?
> 
> If you are listed as a document author or contributor please answer
the above
> by responding to this email regardless of whether or not you are aware
of
> any relevant IPR.  This document will not advance to the next stage
until
> a response has been received from each author and listed contributor.
NOTE:
> THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
> 
> contributor, we remind you of your obligations under the IETF IPR
rules which
> encourages you to notify the IETF if you are aware of IPR of others on
an
> IETF contribution, or to refrain from participating in any
contribution or
> discussion related to your undisclosed IPR.  For more information,
please
> see the RFCs listed above and
response.

---

From: "Margaria, Cyril (Coriant - DE/Munich)" <[email-masked]>
Date: Wed, 24 Jul 2013 08:48:44 +0000

Dear CCAMP , Chairs, 

Mit freundlichen Grüßen / Best Regards
Cyril Margaria

> From: ext Lou Berger [mailto:[email-masked]]
> Sent: Thursday, July 18, 2013 9:05 PM
> contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
> TO LINES.
> 
> If you are on the CCAMP WG email list but are not listed as an author
> or contributor, we remind you of your obligations under the IETF IPR
> rules which encourages you to notify the IETF if you are aware of IPR
> of others on an IETF contribution, or to refrain from participating in
> any contribution or discussion related to your undisclosed IPR.  For
> more information, please see the RFCs listed above and

---

From: "Ong, Lyndon" <[email-masked]>
Date: Wed, 24 Jul 2013 04:51:16 -0400

Hi All,

I am not aware of any IPR related to the draft either.

Cheers,

Lyndon

-----Original Message-----
From: Margaria, Cyril (Coriant - DE/Munich) [mailto:[email-masked]] 
Sent: Wednesday, July 24, 2013 1:49 AM
To: ext Lou Berger; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Ong, Lyndon; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: Regarding IPR on draft-ietf-ccamp-rwa-wson-encode

Dear CCAMP , Chairs, 

> the above by responding to this email regardless of whether or not you 
> are aware of any relevant IPR.  This document will not advance to the 
> next stage until a response has been received from each author and 
> listed contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS 
> MESSAGE'S TO LINES.
>