Subject: [CCAMP] draft-ali-ccamp-rsvp-te-include-route-04

From: Khuzema Pithewan <[email-masked]>
Date: Tue, 30 Jul 2013 14:43:48 +0000

Authors,

For LSP sub-objects, there needs to be validations that ensures that the 2 loose abstract nodes hops (or 1 loose abstract node followed by with 1 strict hop) before and after the LSP sub-object has to exactly match with that of LSP being referenced by the sub-object, otherwise, the section of the path from the reference LSP may not be valid for the LSP being setup.

Regards
Khuzema

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Wed, 31 Jul 2013 10:57:49 +0000

Hi Khuzema-

Please see in-line.

Thanks

Regards … Zafar

From: Khuzema Pithewan <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, July 30, 2013 10:43 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [CCAMP] draft-ali-ccamp-rsvp-te-include-route-04

Authors,

Please note that the use case for the include route is to allow two LSPs to follow the same route. Hence, the loose hop expansion code and destination of the loose hop for LSP being signaled needs be along the route of the reference LSP. Having said that, best-effort flag allow for some diversion on the two paths (if ALL inclusion in not feasible).

Regards
Khuzema